Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Adding the following entry to the FAQ [Enhancement] #102

Closed
cactushydrocodone opened this issue Nov 7, 2016 · 6 comments
Closed

Adding the following entry to the FAQ [Enhancement] #102

cactushydrocodone opened this issue Nov 7, 2016 · 6 comments
Milestone

Comments

@cactushydrocodone
Copy link

cactushydrocodone commented Nov 7, 2016

# How do I activate DKIM?

Go into the Domain Panel, choose the Domain you want to enable DKIM for, click the first Icon on the left side, and click on the top right on the "Regenerate Keys" Button. It will generate the DKIM Entry for you.

Just a Suggestion, because i didnt got it a Long time before i found out how to generate the keys.

I hope this is not pure trash and bullshit

Greetings
Raymond

@kaiyou
Copy link
Member

kaiyou commented Nov 7, 2016

Yes, of course, feel free to edit the Wiki :) and thanks for your contribution

@muhlemmer muhlemmer added this to the 1.6 milestone Dec 18, 2018
@muhlemmer muhlemmer reopened this Dec 18, 2018
@muhlemmer muhlemmer modified the milestone: 1.6 Dec 18, 2018
@muhlemmer muhlemmer added the status/wip Work in progress. This will block mergify until the label is removed. label Dec 31, 2018
@muhlemmer muhlemmer added faq/done and removed faq/include status/wip Work in progress. This will block mergify until the label is removed. labels Dec 31, 2018
@yuracher
Copy link

yuracher commented Jun 3, 2019

I get an "Internal Server Error" error after clicking on the "Generate keys" Button. And I see no related messages using "docker-compose logs" command. How can I debug/fix it?

@loperd
Copy link

loperd commented Jul 21, 2019

I get an "Internal Server Error" error after clicking on the "Generate keys" Button. And I see no related messages using "docker-compose logs" command. How can I debug/fix it?

I have the same problem, do you have the solution of this problem?

@yuracher
Copy link

If you use russian language then please try to switch to english.

@kaiyou
Copy link
Member

kaiyou commented Jul 22, 2019

Yes, this is a strange but probably easy-fix bug due to russian language probably missing some bits. Unfortunately none of us had time to investigate yet, so any help is welcome.

@kaiyou
Copy link
Member

kaiyou commented Jul 22, 2019

#943 is better suited for this discussion though

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

No branches or pull requests

5 participants