docker logs on rspamd container shows tons of lines like this one:
<xxx>; monitored; rspamd_monitored_dns_cb: DNS reply returned 'no error' for multi.uribl.com while 'no records with this name' was expected
This error means that the public DNS resolver I'm using (OVH in my case, but Google DNS is also concerned) is blocked on uribl.com.
Source : https://rspamd.com/doc/faq.html#why-do-i-have-monitored-errors-in-my-log-files
It should be nice to have some flexibility to enable or not these services.
See: https://rspamd.com/doc/modules/surbl.html
docker logson rspamd container shows tons of lines like this one:<xxx>; monitored; rspamd_monitored_dns_cb: DNS reply returned 'no error' for multi.uribl.com while 'no records with this name' was expectedThis error means that the public DNS resolver I'm using (OVH in my case, but Google DNS is also concerned) is blocked on uribl.com.
Source : https://rspamd.com/doc/faq.html#why-do-i-have-monitored-errors-in-my-log-files
It should be nice to have some flexibility to enable or not these services.
See: https://rspamd.com/doc/modules/surbl.html