Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Merge pull request #7576 from campersau/patch-1

update latest CHANGELOG.md with correct zf version
  • Loading branch information...
commit 096d3dfda63d1ed0cfe6d44c3a4a49baf3f39a9f 2 parents 72a9689 + cc5cea4
@Maks3w authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  CHANGELOG.md
View
2  CHANGELOG.md
@@ -1,6 +1,6 @@
# CHANGELOG
-## 2.5.0 (2015-06-04)
+## 2.5.1 (2015-06-04)
- [#7571](https://github.com/zendframework/zf2/pull/7571) makes `zend-ldap` an optional dependency instead of a hard dependency, as `zend-ldap` has a hard requirement on `ext-ldap`, blocking installation for many users. If you use `zend-ldap`, you will need to call `composer require zendframework/zend-ldap` after upgrading to 2.5.1.
Please sign in to comment.
Something went wrong with that request. Please try again.