Skip to content
Permalink
Browse files

Update Bunny gem

Update Bunny gem, the old gem couldn't handle reconnect when
amqp service got restarted.

Seems like new bunny works the same, so no changes in using it
are needed.

Fixes BZ:
https://bugzilla.redhat.com/show_bug.cgi?id=1222005
  • Loading branch information...
Ladas committed Feb 22, 2016
1 parent 6d5aca2 commit 0b3328db34a5cca44124a5496fac1c092e407eda
Showing with 1 addition and 1 deletion.
  1. +1 −1 gems/pending/Gemfile
@@ -55,7 +55,7 @@ if RbConfig::CONFIG["host_os"].include?("linux")
end
end

gem "bunny", "~>1.0.4", :require => false
gem "bunny", "~>2.1.0", :require => false

group :appliance do
gem "highline", "~> 1.6.21", :require => false # Needed for the appliance_console

0 comments on commit 0b3328d

Please sign in to comment.
You can’t perform that action at this time.