Update action doesn't exists for automated tests #563

Closed
NelleV opened this Issue Oct 19, 2011 · 2 comments

Comments

Projects
None yet
5 participants
@NelleV
Member

NelleV commented Oct 19, 2011

Started POST "/en/assignments/1/automated_tests/manage" for 127.0.0.1 at Tue Oct 18 22:12:33 +0200 2011

AbstractController::ActionNotFound (The action 'update' could not be found for AutomatedTestsController):

Rendered /usr/lib64/ruby/gems/1.8/gems/actionpack-3.0.10/lib/action_dispatch/middleware/templates/rescues/unktion.erb within rescues/layout (0.8ms)

@ghost ghost assigned benjaminthorent Oct 19, 2011

@NelleV

This comment has been minimized.

Show comment
Hide comment
@NelleV

NelleV Oct 19, 2011

Member

French students Guillaume and Bertrand are working on it

Member

NelleV commented Oct 19, 2011

French students Guillaume and Bertrand are working on it

@ghost ghost assigned guib Oct 20, 2011

Cositdev pushed a commit to Cositdev/Markus that referenced this issue Oct 20, 2011

Cositdev pushed a commit to Cositdev/Markus that referenced this issue Oct 20, 2011

@jerboaa

This comment has been minimized.

Show comment
Hide comment
@jerboaa

jerboaa Nov 3, 2011

Member

Just a follow up. Apparently there is a routing problem with this fixed and when you click on run tests. That's what jsaleh[1] reported anyhow.

[1] https://github.com/jsaleh

Perhaps you guys could fix this together?

Member

jerboaa commented Nov 3, 2011

Just a follow up. Apparently there is a routing problem with this fixed and when you click on run tests. That's what jsaleh[1] reported anyhow.

[1] https://github.com/jsaleh

Perhaps you guys could fix this together?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment