New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

INSTALL file needs updating #739

Closed
jerboaa opened this Issue May 6, 2012 · 6 comments

Comments

Projects
None yet
3 participants
@jerboaa
Member

jerboaa commented May 6, 2012

For example rghost vs. imagemagic needs updates. There are possibly other things which need to be updated before we can release 1.0.

@antez

This comment has been minimized.

Show comment
Hide comment
@antez

antez Sep 29, 2012

Contributor
  1. Can someone confirm that imagemagick is not used?
  2. If the above is true, can I update Install file by deleting everything that's about Imagemagick?
  3. Do the same on github wiki?
Contributor

antez commented Sep 29, 2012

  1. Can someone confirm that imagemagick is not used?
  2. If the above is true, can I update Install file by deleting everything that's about Imagemagick?
  3. Do the same on github wiki?
@benjaminvialle

This comment has been minimized.

Show comment
Hide comment
@benjaminvialle

benjaminvialle Sep 29, 2012

Member
  1. Yes, ImageMagick is not used anymore. We are now using Ghostscript through rghost gem.
  2. Yes :)
  3. Exactly :)
Member

benjaminvialle commented Sep 29, 2012

  1. Yes, ImageMagick is not used anymore. We are now using Ghostscript through rghost gem.
  2. Yes :)
  3. Exactly :)

@ghost ghost assigned antez Sep 29, 2012

@antez

This comment has been minimized.

Show comment
Hide comment
@antez

antez Sep 30, 2012

Contributor

pull request #864

Contributor

antez commented Sep 30, 2012

pull request #864

@antez

This comment has been minimized.

Show comment
Hide comment
@antez

antez Sep 30, 2012

Contributor

Seems like I don't have access to edit github wiki so I did not do it.

Contributor

antez commented Sep 30, 2012

Seems like I don't have access to edit github wiki so I did not do it.

@benjaminvialle

This comment has been minimized.

Show comment
Hide comment
@benjaminvialle

benjaminvialle Sep 30, 2012

Member

@antez Please fork the wiki and ask for a pull request :)

Could you add the documentation to install ghostscript ?

Member

benjaminvialle commented Sep 30, 2012

@antez Please fork the wiki and ask for a pull request :)

Could you add the documentation to install ghostscript ?

@jerboaa

This comment has been minimized.

Show comment
Hide comment
@jerboaa

jerboaa Oct 12, 2012

Member

Closed with PR #864

Member

jerboaa commented Oct 12, 2012

Closed with PR #864

@jerboaa jerboaa closed this Oct 12, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment