Massive CPU usage increase due to Mcore #47

Closed
UrWrstThnMe opened this Issue Sep 22, 2013 · 5 comments

Comments

Projects
None yet
4 participants
@UrWrstThnMe

Problem:
Whenever I enable Factions and Mcore, and I start my server, my CPU usage spikes to 99%-100% with no warnings nor errors.
Version:
Factions 2.2.0 MCore 6.8.0 CB 1.6.4-R0.1

@oloflarsson

This comment has been minimized.

Show comment
Hide comment
@oloflarsson

oloflarsson Sep 22, 2013

Member

See there. Please CPU sample your server with VisualVM and post the data here so we can see what the CPU is actually doing. Also post some server specs like what CPU you have.

Member

oloflarsson commented Sep 22, 2013

See there. Please CPU sample your server with VisualVM and post the data here so we can see what the CPU is actually doing. Also post some server specs like what CPU you have.

@matt19901

This comment has been minimized.

Show comment
Hide comment
@matt19901

matt19901 Sep 22, 2013

i get the same 8-cores @ 3.2GHz 16GB RAM on dedicated 3 cores and 6GB ram going to my minecraft server. spikes around 140 - 100% Spigot -

i get the same 8-cores @ 3.2GHz 16GB RAM on dedicated 3 cores and 6GB ram going to my minecraft server. spikes around 140 - 100% Spigot -

@matt19901

This comment has been minimized.

Show comment
Hide comment
@matt19901

matt19901 Sep 22, 2013

cpu usage jpg

@oloflarsson

This comment has been minimized.

Show comment
Hide comment
@oloflarsson

oloflarsson Sep 23, 2013

Member

Well I dont get that when I run my own plugins. Unless you can show me a profiling report saying that it's my plugins causing it I will not beleive that is the case :)

Member

oloflarsson commented Sep 23, 2013

Well I dont get that when I run my own plugins. Unless you can show me a profiling report saying that it's my plugins causing it I will not beleive that is the case :)

@mrghettocraft

This comment has been minimized.

Show comment
Hide comment
@mrghettocraft

mrghettocraft Dec 13, 2013

I have the same problem, I updated to 2.x from 1.6.x and now my CPU is randomly spiking.

I have the same problem, I updated to 2.x from 1.6.x and now my CPU is randomly spiking.

@Hiirumi Hiirumi referenced this issue Jan 8, 2015

Closed

Help With this #206

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment