Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Rails security update

  • Loading branch information...
commit 4db288a2c9101d7091abb44cc89714b4bda01e5a 1 parent bea9e1c
@stravid stravid authored
Showing with 33 additions and 33 deletions.
  1. +1 −1  Gemfile
  2. +32 −32 Gemfile.lock
View
2  Gemfile
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem 'rails', '3.1.11'
+gem 'rails', '3.1.12'
gem "will_paginate", "~> 3.0"
gem 'jammit'
View
64 Gemfile.lock
@@ -5,12 +5,12 @@ GEM
Platform (>= 0.4.0)
open4
Platform (0.4.0)
- actionmailer (3.1.11)
- actionpack (= 3.1.11)
- mail (~> 2.3.3)
- actionpack (3.1.11)
- activemodel (= 3.1.11)
- activesupport (= 3.1.11)
+ actionmailer (3.1.12)
+ actionpack (= 3.1.12)
+ mail (~> 2.4.4)
+ actionpack (3.1.12)
+ activemodel (= 3.1.12)
+ activesupport (= 3.1.12)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
@@ -19,19 +19,19 @@ GEM
rack-mount (~> 0.8.2)
rack-test (~> 0.6.1)
sprockets (~> 2.0.4)
- activemodel (3.1.11)
- activesupport (= 3.1.11)
+ activemodel (3.1.12)
+ activesupport (= 3.1.12)
builder (~> 3.0.0)
i18n (~> 0.6)
- activerecord (3.1.11)
- activemodel (= 3.1.11)
- activesupport (= 3.1.11)
+ activerecord (3.1.12)
+ activemodel (= 3.1.12)
+ activesupport (= 3.1.12)
arel (~> 2.2.3)
tzinfo (~> 0.3.29)
- activeresource (3.1.11)
- activemodel (= 3.1.11)
- activesupport (= 3.1.11)
- activesupport (3.1.11)
+ activeresource (3.1.12)
+ activemodel (= 3.1.12)
+ activesupport (= 3.1.12)
+ activesupport (3.1.12)
multi_json (~> 1.0)
arel (2.2.3)
builder (3.0.4)
@@ -46,17 +46,17 @@ GEM
i18n (~> 0.4)
highline (1.6.8)
hike (1.2.1)
- i18n (0.6.1)
+ i18n (0.6.4)
jammit (0.6.5)
yui-compressor (>= 0.9.3)
json (1.7.7)
machinist (1.0.6)
- mail (2.3.3)
+ mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.21)
- multi_json (1.6.0)
+ multi_json (1.7.1)
mysql2 (0.3.11)
mysql2 (0.3.11-x86-mingw32)
net-scp (1.0.4)
@@ -79,23 +79,23 @@ GEM
rack
rack-test (0.6.2)
rack (>= 1.0)
- rails (3.1.11)
- actionmailer (= 3.1.11)
- actionpack (= 3.1.11)
- activerecord (= 3.1.11)
- activeresource (= 3.1.11)
- activesupport (= 3.1.11)
+ rails (3.1.12)
+ actionmailer (= 3.1.12)
+ actionpack (= 3.1.12)
+ activerecord (= 3.1.12)
+ activeresource (= 3.1.12)
+ activesupport (= 3.1.12)
bundler (~> 1.0)
- railties (= 3.1.11)
- railties (3.1.11)
- actionpack (= 3.1.11)
- activesupport (= 3.1.11)
+ railties (= 3.1.12)
+ railties (3.1.12)
+ actionpack (= 3.1.12)
+ activesupport (= 3.1.12)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
rake (10.0.3)
- rdoc (3.12.1)
+ rdoc (3.12.2)
json (~> 1.4)
shoulda (2.11.3)
sprockets (2.0.4)
@@ -103,11 +103,11 @@ GEM
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
thor (0.14.6)
- tilt (1.3.3)
+ tilt (1.3.6)
treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.35)
+ tzinfo (0.3.37)
will_paginate (3.0.3)
yui-compressor (0.9.6)
POpen4 (>= 0.1.4)
@@ -123,6 +123,6 @@ DEPENDENCIES
machinist
mysql2 (~> 0.3)
pg
- rails (= 3.1.11)
+ rails (= 3.1.12)
shoulda
will_paginate (~> 3.0)
Please sign in to comment.
Something went wrong with that request. Please try again.