Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

emacs key not work in win10 bash #1136

Open
fuzihaofzh opened this issue May 9, 2017 · 4 comments
Open

emacs key not work in win10 bash #1136

fuzihaofzh opened this issue May 9, 2017 · 4 comments
Labels

Comments

@fuzihaofzh
Copy link

@fuzihaofzh fuzihaofzh commented May 9, 2017

I use win10 bash in ConEmu and I want to use emacs in it. I found C-@(selection) and 'C-/'(undo) cannot work here. Is there any method to solve this?

@Maximus5 Maximus5 added the other-wsl label May 9, 2017
@Maximus5
Copy link
Owner

@Maximus5 Maximus5 commented May 9, 2017

Why do you think it's not a third-party problem?

@fuzihaofzh
Copy link
Author

@fuzihaofzh fuzihaofzh commented May 10, 2017

@Maximus5 I test emacs on local machine and remote machine. They suffer the same problem. The remote one can be used normally on my mac with iterm.
I think that C-@ and C-/ have not been sent into the program.

@Maximus5
Copy link
Owner

@Maximus5 Maximus5 commented May 10, 2017

You didn't understand.

Where did you "test" it? In ConEmu? Why?
Test it without ConEmu!

@Maximus5
Copy link
Owner

@Maximus5 Maximus5 commented Jul 19, 2017

Ctrl+/ never worked for me. Even from RealConsole. If don't know why but this is a question for another place.
But the Ctrl+_ (which is actually Ctrl+Shift+- on my keyboard layout) is working properly.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.