Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Workspace color is always #0 if version >=171203 #1351

Closed
m0n opened this issue Dec 6, 2017 · 1 comment
Closed

Workspace color is always #0 if version >=171203 #1351

m0n opened this issue Dec 6, 2017 · 1 comment

Comments

@m0n
Copy link

@m0n m0n commented Dec 6, 2017

ConEmu build: >=171203 x64
OS version: Windows 10 LTSB x64

ConEmu's workspace color is #0 (black) in case of PowerShell color scheme. This sceme's default background & text color is specified, but workspace background color is always #0 instead of the specified one. Other schemes using "Auto" default background color and those are nice.

I using my own light color scheme with specified default background color and now I have even 20px wide black lines, which hurts :(

In these v.171117 & v.171203 screenshots black line is narrow but clearly visible:

black_workspace

@m0n
Copy link
Author

@m0n m0n commented Dec 18, 2017

In ConEmu v.171217 bug seems to be fixed! Thank You as always !!!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
ConEmu
  
Done
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.