New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't update anymore #1364

Closed
Bluscream opened this Issue Dec 18, 2017 · 10 comments

Comments

Projects
None yet
2 participants
@Bluscream

Bluscream commented Dec 18, 2017

Since a few versions the updater stopped working and it always displays me a missing file

grafik

grafik

@Maximus5

This comment has been minimized.

Show comment
Hide comment
@Maximus5

Maximus5 Dec 18, 2017

Owner

I have no idea what happened with your msi, just checked and x64 msi updater is working properly

Owner

Maximus5 commented Dec 18, 2017

I have no idea what happened with your msi, just checked and x64 msi updater is working properly

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream Dec 18, 2017

The first one you sent isn't working either

grafikgrafik

Bluscream commented Dec 18, 2017

The first one you sent isn't working either

grafikgrafik

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream Dec 18, 2017

grafik

Did you forget some \ there?

Bluscream commented Dec 18, 2017

grafik

Did you forget some \ there?

@Maximus5

This comment has been minimized.

Show comment
Hide comment
@Maximus5

Maximus5 Dec 18, 2017

Owner

Did you change something in your system? TEMP variable?

Looks like your TEMP=D:\tmp but I see C:\Users\....\AppData\Local\Temp... in the installer msg box. That's strange.

Please check at the moment first message appears if there are folders D:\tmpConEmu170910\... and the same in C:\Users\....

Owner

Maximus5 commented Dec 18, 2017

Did you change something in your system? TEMP variable?

Looks like your TEMP=D:\tmp but I see C:\Users\....\AppData\Local\Temp... in the installer msg box. That's strange.

Please check at the moment first message appears if there are folders D:\tmpConEmu170910\... and the same in C:\Users\....

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream Dec 18, 2017

grafik

Yeah i changed it because of limited space on C:
grafik

Bluscream commented Dec 18, 2017

grafik

Yeah i changed it because of limited space on C:
grafik

@Maximus5

This comment has been minimized.

Show comment
Hide comment
@Maximus5

Maximus5 Dec 18, 2017

Owner

So, tmpConEmu170910 is created successfully.
Navigate to the folder and try to run .msi manually.

Owner

Maximus5 commented Dec 18, 2017

So, tmpConEmu170910 is created successfully.
Navigate to the folder and try to run .msi manually.

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream Dec 18, 2017

Ah thanks that works, for a permanent solution should i add the \ behind the path?

Bluscream commented Dec 18, 2017

Ah thanks that works, for a permanent solution should i add the \ behind the path?

@Bluscream Bluscream closed this Dec 18, 2017

@Maximus5

This comment has been minimized.

Show comment
Hide comment
@Maximus5

Maximus5 Dec 18, 2017

Owner

I'll fix the installer (next version) in case of D:\tmp\ConEmu. But I don't think it would help in your case.

Owner

Maximus5 commented Dec 18, 2017

I'll fix the installer (next version) in case of D:\tmp\ConEmu. But I don't think it would help in your case.

@Maximus5

This comment has been minimized.

Show comment
Hide comment
Owner

Maximus5 commented Dec 18, 2017

@Bluscream

This comment has been minimized.

Show comment
Hide comment
@Bluscream

Bluscream Dec 18, 2017

Thanks for that :)

Bluscream commented Dec 18, 2017

Thanks for that :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment