New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Interface language setting is not saved #1573

Closed
Nriver opened this Issue May 22, 2018 · 8 comments

Comments

Projects
5 participants
@Nriver
Copy link

Nriver commented May 22, 2018

The change of interface language could not be saved when hit the save settings button. I switch the language to Chinese, then I restart ConEmu, the language will go back to English.

Repository owner deleted a comment from Crawdler Jul 29, 2018

@Maximus5

This comment has been minimized.

Copy link
Owner

Maximus5 commented Jul 29, 2018

Isn't it fixed already? Perhaps you left -lng switch in the command line?

@Nriver

This comment has been minimized.

Copy link

Nriver commented Aug 1, 2018

Acutally not. I have to modify ConEmu.xml manually to get language setting changed permently.

@Maximus5 Maximus5 added this to To Do in ConEmu via automation Aug 1, 2018

@Maximus5 Maximus5 moved this from To Do to Ready for Testing in ConEmu Aug 1, 2018

@specter119

This comment has been minimized.

Copy link

specter119 commented Oct 21, 2018

I have the same issue, interface Language can not be saved except edit vendor\conemu-maximus5\ConEmu.xml directly.

@Crawdler

This comment has been minimized.

Copy link

Crawdler commented Oct 21, 2018

me2

@Maximus5

This comment has been minimized.

Copy link
Owner

Maximus5 commented Oct 21, 2018

Vendor folder means cmder, not a ConEmu installation.

The problem was fixed three month ago in ConEmu.

@Maximus5 Maximus5 closed this Oct 21, 2018

ConEmu automation moved this from Ready for Testing to Done Oct 21, 2018

@Maximus5

This comment has been minimized.

Copy link
Owner

Maximus5 commented Oct 21, 2018

@pavlusha23

This comment has been minimized.

Copy link

pavlusha23 commented Jan 8, 2019

This bug still exists...

@Maximus5

This comment has been minimized.

Copy link
Owner

Maximus5 commented Jan 10, 2019

Sorry, I completely forgot that there were no new builds after commit with bugfix.

https://conemu.github.io/blog/2019/01/08/Build-190108.html

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment