New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

auto-show tabs close will decrease window height and not render right on tabs-on-bottom #344

Closed
tianjianchn opened this Issue Sep 28, 2015 · 6 comments

Comments

Projects
None yet
2 participants
@tianjianchn

tianjianchn commented Sep 28, 2015

when you check the tab bar's Auto Show option, open multiple consoles, the tab bar will show, then close all tabs one by one, and after you close the remaining second one:

  • problem 1. the the window height will decrease(about 50 pixels, or maybe same as the tab bar's height).
  • problem 2: if you also check the Tab on bottom option, then the tab bar will not hide as expected

@tianjianchn tianjianchn changed the title from auto-show tabs close will decrease window height and not render right on tabs-on-botton to auto-show tabs close will decrease window height and not render right on tabs-on-bottom Sep 28, 2015

@Maximus5

This comment has been minimized.

Show comment
Hide comment
@Maximus5

Maximus5 Sep 28, 2015

Owner
  • Upload to DropBox or gist your ConEmu.xml
  • Show screenshots
Owner

Maximus5 commented Sep 28, 2015

  • Upload to DropBox or gist your ConEmu.xml
  • Show screenshots
@tianjianchn

This comment has been minimized.

Show comment
Hide comment
@tianjianchn

tianjianchn commented Sep 28, 2015

ConEmu.xml

screenshots:
image
image

@Maximus5

This comment has been minimized.

Show comment
Hide comment
@Maximus5

Maximus5 Sep 30, 2015

Owner

I've noted that your xml file, uploaded to gist, is broken on line 346.
I wonder, was it a gist problem, or your local file is broken too?

Owner

Maximus5 commented Sep 30, 2015

I've noted that your xml file, uploaded to gist, is broken on line 346.
I wonder, was it a gist problem, or your local file is broken too?

@tianjianchn

This comment has been minimized.

Show comment
Hide comment
@tianjianchn

tianjianchn Oct 1, 2015

i'm sorry, it's my fault to paste the file without changing the encoding(there are some Chinese chars for the font name).
now it's ok. ConEmu.xml

tianjianchn commented Oct 1, 2015

i'm sorry, it's my fault to paste the file without changing the encoding(there are some Chinese chars for the font name).
now it's ok. ConEmu.xml

@Maximus5

This comment has been minimized.

Show comment
Hide comment
@Maximus5

Maximus5 Oct 7, 2015

Owner

How about build 151006?

Owner

Maximus5 commented Oct 7, 2015

How about build 151006?

@tianjianchn

This comment has been minimized.

Show comment
Hide comment
@tianjianchn

tianjianchn Oct 7, 2015

perfect, thank you very much:)

tianjianchn commented Oct 7, 2015

perfect, thank you very much:)

@tianjianchn tianjianchn closed this Oct 7, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment