New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bottom console buffer can't display bright color versions #593

Closed
eugenesvk opened this Issue Mar 18, 2016 · 2 comments

Comments

Projects
None yet
2 participants
@eugenesvk

Using the default settings of the latest version (160313 (64)) on Windows 10 bottom console can't display bright versions of colors (8-15), reverting to the regular colors (0-7)

  1. Made two changes to the color scheme (changed text/back from Auto to 0/15, which is black on bright white)
    conemu brightcol_1scheme
  2. Set ESC char via the default SetEscChar.cmd and scrolled buffer to the bottom via echo %ESC%[9999;1H
    conemu brightcol_2top
  3. After buffer scrolls to the bottom bright white background color (15) is replaced by the regular white color (7)
    conemu brightcol_3bottom
@Maximus5

This comment has been minimized.

Show comment
Hide comment
@Maximus5

Maximus5 Mar 19, 2016

Owner

Well, this is reproduced in Win 8. Will check.

Owner

Maximus5 commented Mar 19, 2016

Well, this is reproduced in Win 8. Will check.

@eugenesvk

This comment has been minimized.

Show comment
Hide comment
@eugenesvk

eugenesvk Mar 28, 2016

Thank you, this seems to be fixed!

Thank you, this seems to be fixed!

@eugenesvk eugenesvk closed this Mar 28, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment