Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

This package adds syntax definitions for the Laravel 4 Blade engine.

branch: master
readme.md

Laravel 4 Blade Highlighter

This package adds syntax definitions for the Laravel 4 Blade engine.

Works with both Sublime Text 2 & Sublime Text 3.

How to install w/Sublime Package Control

Search for Laravel Blade and install it, it's just that simple.

Restart Sublime Text after you install this package.

For Laravel 3 please see the laravel3 branch. You can also check out our tags section for different Laravel versions.

Sublime Text 2 Manual Install

  • Create Packages/laravel-blade
  • Drop the laravel-blade.tmLanguage into your Packages/laravel-blade folder.
  • Restart Sublime Text 2.

Sublime Text 3 Manual Install

  • Create Packages/laravel-blade
  • Drop the laravel-blade.tmLanguage into your Packages/laravel-blade folder.
  • Restart Sublime Text 3.

Incompatible Plugins

Below are third-party plugins for Sublime Text that may cause the Laravel Blade highlighter to malfunction.

Screenshots

Laravel Blade Highlighter

Laravel Blade Highlighter 2

Something went wrong with that request. Please try again.