Skip to content

Common Errors

Alexander Benikowski edited this page Sep 27, 2016 · 2 revisions

Ratelimit exceeded

This error occurs when you have exceeded the ratelimit of the Github-API. You'll have to wait (as given in the error message) to retry. If you haven't provided an OAUth-Token, this message is going to appear almost everytime since the current amount of packages usually exceed this limit. Please provide an OAuth-Token as described in Installing.

You can’t perform that action at this time.