Skip to content
Browse files

Update explicit rack version dependency to 1.3.

Nesta was already implicitly depending on rack greater than 1.3 anyway, via Sinatra 1.3, but now our own code relies on the `ssl?` method that is not present in rack 1.1.
  • Loading branch information...
1 parent d19ec5e commit 7d6159852a6d995d0c852947372e6fa3fd5d03b3 @MicahChalmer committed with gma May 9, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile.lock
  2. +1 −1 nesta.gemspec
View
2 Gemfile.lock
@@ -4,7 +4,7 @@ PATH
nesta (0.9.13)
RedCloth (~> 4.2)
haml (~> 3.1)
- rack (~> 1.1)
+ rack (~> 1.3)
rdiscount (~> 1.6)
sass (~> 3.1)
shotgun (>= 0.8)
View
2 nesta.gemspec
@@ -36,7 +36,7 @@ EOF
s.add_dependency('rdiscount', '~> 1.6')
s.add_dependency('RedCloth', '~> 4.2')
s.add_dependency('sinatra', '~> 1.3')
- s.add_dependency('rack', '~> 1.1')
+ s.add_dependency('rack', '~> 1.3')
# Useful in development
s.add_dependency('shotgun', '>= 0.8')

0 comments on commit 7d61598

Please sign in to comment.
Something went wrong with that request. Please try again.