Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[UWP] LongPressing in hidden element #17

Closed
MarMarIV opened this issue May 28, 2019 · 2 comments
Milestone

Comments

@MarMarIV
Copy link

@MarMarIV MarMarIV commented May 28, 2019

Hi,
when i use LongPressingCommand on Button and button is hidden (Visible=False), then area, where is hidden button still reacts on long press

NuGet version: 2.1.0 (1.5.3 same problem)

@MichaelRumpler

This comment has been minimized.

Copy link
Owner

@MichaelRumpler MichaelRumpler commented May 28, 2019

I could not reproduce this with a Button where IsVisible=false, but I could set the container invisible and reproduce the bug like that.

This will be fixed in the next version. If you have a small repro project where it happens for a hidden Button, then please send it to me and I'll have a look.

@MichaelRumpler MichaelRumpler added this to the 2.1.1 milestone Nov 18, 2019
@MichaelRumpler

This comment has been minimized.

Copy link
Owner

@MichaelRumpler MichaelRumpler commented Nov 19, 2019

Version 2.1.1 is now available on NuGet.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.