Skip to content

@StephenHodgson StephenHodgson released this Mar 10, 2018

Upgrade Guide

Attention!

  • This release is specifically targeted for Unity Editor-2017.2.1p2
    • This release should be compatible for development for both HoloLens & immersive headsets for 2017.2+
    • Minimum Editor Compatibility for Unity 5.6 for HoloLens development ONLY.
    • Windows SDK 10.0.16299 is required for 2017.2+
    • Visual Studio 2017 is required.
    • Fall Creators Update is required.
  • When upgrading to this release, delete all toolkit folders before importing the package.

Breaking Changes:

  • Fixed #1800 Fixed Compiling errors by moving Sharing With UNET Completely into Examples folder. If your project requires the UNET Sharing library be sure to also download the examples package and manually import the sharing with UNET folder.
Assets 4
You can’t perform that action at this time.