New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Aspect Ratio not being used #44

Closed
matthagenbuch opened this Issue Sep 11, 2015 · 1 comment

Comments

Projects
None yet
2 participants
@matthagenbuch

matthagenbuch commented Sep 11, 2015

In the AspectRatioSample, changing the aspect ratio, simple stretch setting, and min width/height doesn't seem to have any effect on the graph. No combinations of values that I have tried result in the graph layout changing from the original layout.

image

@levnach

This comment has been minimized.

Show comment
Hide comment
@levnach

levnach Sep 11, 2015

Contributor

Sorry, I cannot find this sample. But I checked the functionality with AspectRatioTests and played with it by loading dot files with Test01 and changing the aspect ratio by using by the layout setting dialog. The functionality seemed working, although I had to suppress an assert to pass the tests.

Contributor

levnach commented Sep 11, 2015

Sorry, I cannot find this sample. But I checked the functionality with AspectRatioTests and played with it by loading dot files with Test01 and changing the aspect ratio by using by the layout setting dialog. The functionality seemed working, although I had to suppress an assert to pass the tests.

@levnach levnach closed this Oct 2, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment