Latest version of CM2 not compatible with latest version of Tb #3

Closed
dotancohen opened this Issue Jun 28, 2010 · 3 comments

Projects

None yet

2 participants

@dotancohen

When using the compact_menu_2-3.1.1-fx_tb_sb_sm.xpi on a default Thunderbird 3.1 build for Linux, Tb throws an error:
"""
Compact Menu 2 3.1.1 could not be installed because it is not compatible with Thunderbird 3.1
"""

@Milly
Owner
Milly commented Jun 28, 2010

Latest version of CM2 is 3.2.0a
It's already compatible with Thunderbird 3.1

@dotancohen

Milly, that version does not appear on the downloads page:
http://github.com/Milly/compact_menu_2/downloads

@Milly
Owner
Milly commented Jun 28, 2010

Please install from https://addons.mozilla.org/thunderbird/addon/4550/ "Beta channel" at middle of page.
Sorry I'm lazy. ;)

This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment