New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix warnings from recent gcc versions #93

Merged
merged 1 commit into from Sep 14, 2018

Conversation

Projects
None yet
1 participant
@shane-kerr
Copy link
Member

shane-kerr commented Sep 10, 2018

I noticed a few warnings have appeared in the build as my gcc has upgraded to a newer version. This PR fixes them.

Two of these (strncpy() and the missing break) may potentially be actual bugs.

@shane-kerr shane-kerr merged commit d863259 into MintcoinCommunity:master Sep 14, 2018

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@shane-kerr shane-kerr deleted the shane-kerr:warning-fixes branch Sep 14, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment