Skip to content
Aether Legacy on Rift and Fabric Mod Loaders (1.13 and 1.14-snapshots)
Branch: master
Clone or download
Latest commit 5ef7f7a Mar 21, 2019
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
gradle/wrapper
src/main Fix: Fix Portal Looping Issue (#16) Oct 17, 2018
.gitattributes Code uploaded Aug 27, 2018
.gitignore Code uploaded Aug 27, 2018
LICENSE Initial commit Aug 27, 2018
README.md Update README.md Mar 21, 2019
build.gradle
gradlew Partial Updates for New Mappings + Code Cleanup Aug 29, 2018
gradlew.bat Code uploaded Aug 27, 2018

README.md

Aether Legacy Twitter Follow

Discord GitHub (pre-)release GitHub CurseForge Total Downloads

Availability

🐛 Issues Issues

For issues, bug reports, please submit them over on our main repo https://github.com/Modding-Legacy/Aether-Legacy/issues

📖 Summary

Aether II is indeed an amazing mod and shall continue to grow into something even greater. However, some people haven't played the original Aether mostly due to it being outdated and unavailable to the general public through official ways. Aether Legacy is a port of the original Aether mod that allows people to play the original experience on newer versions of Minecraft with more bug fixes, optimizations, mod & multiplayer support!

🕹️ How to Play

For all still new to the experience of the Aether (be it Aether I/Aether II) to get to the Aether you must make a portal frame using Glowstone. From there a water bucket is needed to get the portal going and from there you are ready to head to the Aether.

🏆 Goal

The goal of this project is to help show how much the Aether has grown from then to now. With this project it should help bring more appreciation towards Aether II and the amount of dedication Gilded Games is putting out to make it as outstanding as it can ever be.

⚠️ Disclaimer

There's only 2 programmers, with limited time, so if you find any bugs we do apologize. Please list all bugs on the issue tracker and a patch will be done every other week. Also, we are not adding any new content at all to keep the "legacy" in Aether Legacy.

📜 Fabric (1.14 Snapshots)

If you are planning on using the 1.14 snapshots you must install the Fabric loader. Along with the Fabric Loader you will also need the Fabric API mod in your mods folder to run Aether Legacy. Keep in mind current builds for Fabric are in Alpha and therefore are unfinished. Singleplayer survival is possible however server support hasn't been tested. Feel free to report issues on our fabric issue tracker and specify the version causing issues.

✏️ Contributors

Thanks so much to these people keep Aether alive.

🌐 Translations

If you are interested in translating, come chat with us on Discord and we'll let you know how to go about it!

  • English (en_US)

  • Spanish (es_MX) - Translations by @Aer-ink

  • French (fr_FR)

  • German (de_DE)

  • Chinese (zh_CH) - Translations by @ETStareak

  • English Upside Down - (ud_UD) Translations by @The-Fireplace

You can’t perform that action at this time.