ie7 loading secure and unsecure... #336

Closed
jwhitman opened this Issue Aug 8, 2011 · 3 comments

Comments

Projects
None yet
2 participants

jwhitman commented Aug 8, 2011

I am using modernizr 1.7 and in ie7 only, I am getting a page loading secure and unsecure warning. My site is in SSL and we have found that the error is happening when modernizr is starting to load. Has anyone seen this before? Any thoughts would be appreciated!

https://www.everbankwealthmanagement.com

Thanks,
John

Owner

paulirish commented Aug 8, 2011

what version of modernizr are you using?

jwhitman commented Aug 8, 2011

1.7

Thanks...

On Aug 8, 2011 11:28 AM, "paulirish" <
reply@reply.github.com>
wrote:

what version of modernizr are you using?

Reply to this email directly or view it on GitHub:
#336 (comment)

Owner

paulirish commented Aug 8, 2011

upgrade to the latest 2.0.6 and you'll be fine. :)

paulirish closed this Aug 8, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment