Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add a new base64 encoded h264 video to fix autoplay false negative in Safari #1795

Merged
merged 1 commit into from Dec 9, 2015

Conversation

ryanseddon
Copy link
Member

Seems we had an encoding issue with our h264 test video, created a new video and this seems to fix the problem it's only slightly bigger than the last but has the benefit of actually working :trollface:

Test case: https://codepen.io/anon/pen/QyWQjQ

Fixes #1692, #1427

@patrickkettner
Copy link
Member

👍 - thanks ryan!

@patrickkettner
Copy link
Member

@ryanseddon good to merge?

ryanseddon added a commit that referenced this pull request Dec 9, 2015
Add a new base64 encoded h264 video to fix autoplay false negative in Safari
@ryanseddon ryanseddon merged commit 3a8d73f into master Dec 9, 2015
@ryanseddon ryanseddon deleted the autoplay_false_negative branch December 9, 2015 22:45
@MarvelousM
Copy link

Great!!! :) Made my day

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

false negative for videoautoplay in Safari 9.0
3 participants