Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

R-devel #6771

Closed
monetdb-team opened this issue Nov 30, 2020 · 0 comments
Closed

R-devel #6771

monetdb-team opened this issue Nov 30, 2020 · 0 comments

Comments

@monetdb-team
Copy link

@monetdb-team monetdb-team commented Nov 30, 2020

Date: 2019-10-09 18:07:00 +0200
From: @arjenpdevries
To: buildtools devs <>
Version: 11.33.11 (Apr2019-SP1)
CC: @PedroTadim

Last updated: 2019-11-28 10:00:04 +0100

Comment 27349

Date: 2019-10-09 18:07:00 +0200
From: @arjenpdevries

User-Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:69.0) Gecko/20100101 Firefox/69.0
Build Identifier:

On a FC30 system, using:
./configure --disable-debug --disable-developer --disable-assert --enable-optimize

the bootstrap / configure steps did not complain about R-devel missing, but then issuing make failed on not finding the Rembedded.h include.

Maybe the configure script needs a patch!

Reproducible: Didn't try

Steps to Reproduce:

I installed R-devel and then the problem was resolved.

Comment 27350

Date: 2019-10-09 18:47:05 +0200
From: MonetDB Mercurial Repository <>

Changeset 016c2497bd62 made by Sjoerd Mullender sjoerd@acm.org in the MonetDB repo, refers to this bug.

For complete details, see https//devmonetdborg/hg/MonetDB?cmd=changeset;node=016c2497bd62

Changeset description:

Check whether Rembedded.h include file is present.
This fixes bug #6771.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant