Permalink
Browse files

[droid] Update docs to reflect which ndk to use

Updating to android-ndk-r7-crystax-5.beta3 fixes the Jellybean startup crash.
  • Loading branch information...
1 parent 141fb53 commit 0fa03bafb787722f3abe26dd2b6916b4de07631c Cory Fields committed Dec 4, 2012
Showing with 5 additions and 1 deletion.
  1. +5 −1 docs/README.android
View
6 docs/README.android
@@ -55,7 +55,11 @@ can be downloaded from http://www.crystax.net/en/android/ndk
[NOTICE] Compiling XBMC for Android requires at least Crystax Android NDK
Revision 7b. Crystax Android NDK Revision 7 and earlier do not work
properly for our cause. The corresponding Crystax NDK version
- is android-ndk-r7-crystax-5. Do not use the standard Android NDK.
+ is android-ndk-r7-crystax-5.beta3 Do not use the standard Android NDK.
+
+[NOTICE] We previously used android-ndk-r7-crystax-5.beta2, but it produced
+ binaries that would NOT run on Jellybean 4.2. At this time,
+ android-ndk-r7-crystax-5.beta3 is required.
After downloading the SDK and NDK extract the files contained in the
archives to your harddisk.

0 comments on commit 0fa03ba

Please sign in to comment.