fellowshipOne Ruby API wrapper
Ruby
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
examples
lib
spec
.gitignore
.ruby-gemset
.ruby-version
Gemfile
Gemfile.lock
README.rdoc
Rakefile
fellowshipone_api.gemspec

README.rdoc

FellowshipOne API

This Ruby project is an API wrapper for the FellowshipOne API (developer.fellowshipone.com/)

Install / Setup

Installing the gem

gem install fellowshipone-api

To add it to your Gemfile

gem 'fellowshipone-api', :require => 'fellowshipone'

Example usage

Checkout the examples folder.

Additional resources

License

This project is released under the MIT license (see LICENSE).

This project is maintained by Wes Hays (github.com/weshays).

Contributors

Chad Feller: github.com/cfeller Taylor Brooks: github.com/taylorbrooks

Want to Contribute?

If you would like to get involved in this project, then please fork the project. Make changes, add features, write some tests, and then send a pull request.