New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Alpha change in 2.3.1 #1648

Closed
Pere2 opened this Issue Jul 28, 2017 · 3 comments

Comments

Projects
None yet
3 participants
@Pere2

Pere2 commented Jul 28, 2017

Problem

Some behavior of alphas in 2.3.1 has changed from version 2.2.9.
I dont know wich one is the right way, but the previous behavior was quite useful.

Steps to Reproduce

In 2.3.1. merge 3 images with a single node:

untitled140

Apply a roto to the upper image (alpha displayed)

untitled141

When you do the same in 2.2.9. you get this alpha:

untitled142

Here is an example of a 2.2.9 project:

untitled144

when loaded in 2.3.1:
untitled143

@MrKepzie

This comment has been minimized.

Owner

MrKepzie commented Jul 28, 2017

This looks like a bug, we made some changes to the Merge node code, I'll look into it

@devernay

This comment has been minimized.

Collaborator

devernay commented Aug 13, 2017

please test with the latest snapshot

@devernay

This comment has been minimized.

Collaborator

devernay commented Aug 13, 2017

this should be fixed in 2.3.2 (that bug fix justified the minor release)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment