New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Instance with name starting with a "." is invisible #2154

Closed
africalinguist opened this Issue Feb 18, 2018 · 1 comment

Comments

Projects
2 participants
@africalinguist

africalinguist commented Feb 18, 2018

System Information

MultiMC version: 0.6.1 develop-1107

Operating System: Ubuntu 16.04

Summary of the issue or suggestion:

When I create an instance thats name starts with a "." the instance does not show up. I investigated and renamed the instance folder without the period, it showed up in the list immedialy

What should happen:

MultiMC should compensate and replace the period with "_" or remove it from the folder name

Steps to reproduce the issue (Add more if needed):

  1. create an instance with a name starting with "."

  2. rename the instance folder without the period

Suspected cause:

It is a hidden folder because of the period

Logs/Screenshots:

screenshot from 2018-02-18 18-41-47

Additional Info:

@peterix peterix added this to DOING in 0.6.2 Feb 18, 2018

peterix added a commit that referenced this issue Feb 18, 2018

@peterix

This comment has been minimized.

Member

peterix commented Feb 18, 2018

Should be fixed in develop.

@peterix peterix closed this Feb 18, 2018

@peterix peterix moved this from DOING to DONE in 0.6.2 Feb 18, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment