Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Constant crashing #2355

Closed
S10MC2015 opened this Issue Jul 27, 2018 · 12 comments

Comments

Projects
None yet
3 participants
@S10MC2015
Copy link

S10MC2015 commented Jul 27, 2018

System Information
AMD A10-8700P
Integrated graphics
jre1.8.0_171

MultiMC version: 0.6.2-develop-1237

Operating System: Windows 10 64 bit Ver 1803

Summary of the issue or suggestion:

Minecraft doesn't launch

What should happen:

Minecraft launching

Steps to reproduce the issue (Add more if needed):

I don't know

Suspected cause:

I don't know

Logs/Screenshots:

https://paste.ee/p/7sJZo

This only happens with this instance and this set of mods and configs

@jikuja

This comment has been minimized.

Copy link

jikuja commented Jul 28, 2018

How did you create instance? Did it ever work?

@S10MC2015

This comment has been minimized.

Copy link
Author

S10MC2015 commented Jul 28, 2018

I copied another instance to make it and it never worked. Now MMC just crashes itself when I try to launch it

@S10MC2015

This comment has been minimized.

Copy link
Author

S10MC2015 commented Jul 28, 2018

https://paste.ee/p/EZYqr no mods still broken

@S10MC2015

This comment has been minimized.

Copy link
Author

S10MC2015 commented Jul 28, 2018

@jikuja

This comment has been minimized.

Copy link

jikuja commented Jul 28, 2018

Try removing extra trailing space from instance name/directory

@S10MC2015

This comment has been minimized.

Copy link
Author

S10MC2015 commented Jul 28, 2018

Caused by: java.nio.file.InvalidPathException: Trailing char < > at index 120: C:\Users\User\Desktop\PC things\Backup\New pc stuff\Other Stuff\MultiMC\instances\1.12.2 sponge server mod pack 27 07 18 \minecraft But there are no trailing charicters

@S10MC2015

This comment has been minimized.

Copy link
Author

S10MC2015 commented Jul 28, 2018

image
i found it but help?

@S10MC2015

This comment has been minimized.

Copy link
Author

S10MC2015 commented Jul 28, 2018

image
rip

@S10MC2015 S10MC2015 closed this Jul 28, 2018

@S10MC2015

This comment has been minimized.

Copy link
Author

S10MC2015 commented Jul 28, 2018

I can't fix the original so i made a new instance that works

@peterix peterix reopened this Jul 28, 2018

@peterix

This comment has been minimized.

Copy link
Member

peterix commented Jul 28, 2018

How was that instance created?

@peterix

This comment has been minimized.

Copy link
Member

peterix commented Jul 28, 2018

Oh. Copied. I see.

peterix added a commit that referenced this issue Jul 28, 2018

@peterix

This comment has been minimized.

Copy link
Member

peterix commented Jul 28, 2018

Should be fixed in next dev build.

@peterix peterix closed this Jul 28, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.