Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
WordPress HTTPS is intended to be an all-in-one solution to using SSL on WordPress sites.
PHP CSS
Branch: master

Merge pull request #32 from Steven-Oddineer/master

[security] Fixed a issue where hundreds of Warning "first argument of wpdb::prepare should have a placeholder" are displayed while define('WP_DEBUG', true);
latest commit 7b328bfef9
@mvied authored

README.md

WordPress HTTPS (SSL) - WordPress Plugin

Homepage | WordPress.org | GitHub-Repository | WordPress.org-SVN | Issue Tracker

WordPress

  • Requires at least: 3.0
  • Tested up to: 3.6

About

WordPress HTTPS is intended to be an all-in-one solution to using SSL on WordPress sites.

Support

Read the Installation Guide. If after setting up the plugin you are experiencing issues, please check the FAQ. If you are still unable to resolve your issue, start a support topic and I or someone from the community will be able to assist you.

Languages

Resources

Developers

Contributions are always welcome

Something went wrong with that request. Please try again.