Permalink
Browse files

Require Mylyn 3.7 at install time

#258: Use a text field for person attributes
  • Loading branch information...
1 parent f49ab0b commit 0e166ee6ae2fa0dc0e79f9c5920c987587067663 @rombert rombert committed Apr 22, 2012
Showing with 8 additions and 8 deletions.
  1. +4 −4 com.itsolut.mantis-feature/feature.xml
  2. +4 −4 com.itsolut.mantis.core/META-INF/MANIFEST.MF
@@ -214,10 +214,10 @@ litigation.
</url>
<requires>
- <import feature="org.eclipse.mylyn_feature" version="3.6.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.net" version="3.6.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.soap" version="3.6.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.ui" version="3.6.0" match="compatible"/>
+ <import feature="org.eclipse.mylyn_feature" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.net" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.soap" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.ui" version="3.7.0" match="compatible"/>
</requires>
<plugin
@@ -5,10 +5,10 @@ Bundle-SymbolicName: com.itsolut.mantis.core
Bundle-Version: 3.9.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.mylyn.tasks.core;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.mylyn.tasks.ui;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.mylyn.commons.net;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.mylyn.commons.soap;bundle-version="[3.6.0,4.0.0)",
+ org.eclipse.mylyn.tasks.core;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.mylyn.tasks.ui;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.mylyn.commons.net;bundle-version="[3.7.0,4.0.0)",
+ org.eclipse.mylyn.commons.soap;bundle-version="[3.7.0,4.0.0)",
org.apache.axis;bundle-version="[1.4.0,2.0.0)",
javax.xml.rpc,
com.google.inject;bundle-version="[2.0.0,3.0.0)",

0 comments on commit 0e166ee

Please sign in to comment.