Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Get public key gets stuck without any error #1

Open
t4sk opened this issue Jun 27, 2019 · 4 comments

Comments

Projects
None yet
1 participant
@t4sk
Copy link
Collaborator

commented Jun 27, 2019

Script ran for about 40 minutes (got public key 453 times) before getting stuck. No errors were thrown

Last logs

Jun 27 13:50:50 raspberrypi start.sh[1361]: start
Jun 27 13:50:50 raspberrypi start.sh[1361]: Got public key
Jun 27 13:50:50 raspberrypi start.sh[1361]: done 0:00:00.086620
Jun 27 13:50:50 raspberrypi start.sh[1361]: ('i', 452)
Jun 27 13:50:55 raspberrypi start.sh[1361]: start
Jun 27 13:50:55 raspberrypi start.sh[1361]: Got public key
Jun 27 13:50:55 raspberrypi start.sh[1361]: done 0:00:00.086637
Jun 27 13:50:55 raspberrypi start.sh[1361]: ('i', 453)
Jun 27 13:51:00 raspberrypi start.sh[1361]: start

@t4sk t4sk added the bug label Jun 27, 2019

@lpninja lpninja pinned this issue Jun 28, 2019

@t4sk

This comment has been minimized.

Copy link
Collaborator Author

commented Jul 1, 2019

Signing also stopped after about an hour

Jul 01 13:53:15 raspberrypi start.sh[17780]: done 0:00:00.126135
Jul 01 13:53:15 raspberrypi start.sh[17780]: ('i', 726)
Jul 01 13:53:20 raspberrypi start.sh[17780]: start
@t4sk

This comment has been minimized.

Copy link
Collaborator Author

commented Jul 3, 2019

Restarting raspberry pi

Jul 03 13:01:25 raspberrypi start.sh[640]: zkifc send error: Broken pipe
Jul 03 13:01:25 raspberrypi start.sh[640]: ('main error', AssertionError('bad return code -1',))
Jul 03 13:01:25 raspberrypi start.sh[640]: ('i', 1805)
@t4sk

This comment has been minimized.

Copy link
Collaborator Author

commented Jul 9, 2019

executing script without starting virtualenv

.ZymkeyLibraryError: unable to find libzk_app_utils.so
@t4sk

This comment has been minimized.

Copy link
Collaborator Author

commented Jul 10, 2019

script runs without any problem (more than 2 hours) with virtualenv

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.