Permalink
Browse files

Update ABI version for Qt5 porting changes.

  • Loading branch information...
daniel-kristjansson committed Mar 2, 2013
1 parent 7780ba6 commit aa58b17580529945db4388ae15841d45fb79e660
Showing with 3 additions and 3 deletions.
  1. +3 −3 mythtv/libs/libmythbase/mythversion.h
@@ -9,10 +9,10 @@
#error You need Qt version >= 4.6.0 to compile MythTV.
#endif
/// Update this whenever the plug-in API changes.
/// Update this whenever the plug-in ABI changes.
/// Including changes in the libmythbase, libmyth, libmythtv, libmythav* and
/// libmythui class methods used by plug-ins.
#define MYTH_BINARY_VERSION "0.27.20130224-1"
/// libmythui class methods in exported headers.
#define MYTH_BINARY_VERSION "0.27.20130301-1"
/** \brief Increment this whenever the MythTV network protocol changes.
*

0 comments on commit aa58b17

Please sign in to comment.