Skip to content
Permalink
Browse files

[0.3.0]

Publish new version, then deprecate package.
  • Loading branch information...
Klervix committed Jul 18, 2019
1 parent 83f8206 commit 21547f4396f9a3d5864493ec287cc64c6fa4783d
@@ -3,10 +3,10 @@
"version": "0.0.4",
"description": "VISEO Bot Maker - Adobe Analytics",
"dependencies": {
"node-red-viseo-helper": "~0.1",
"request": "^2.87.0",
"request-promise": "4.2.2",
"xml2js": "0.4.19"
"node-red-viseo-helper" : "~0.3.0",
"request" : "^2.34.0",
"request-promise" : "^4.2.4",
"xml2js": "~0.4.19"
},
"repository": {
"type": "git",
@@ -4,7 +4,7 @@
"description" : "Wrapper on PhantomJS",
"dependencies" : {
"phantomjs-prebuilt" : "^2.1.0",
"node-red-viseo-helper" : "~0.1"
"node-red-viseo-helper" : "~0.1.0"
},
"repository" : {
"type":"git",
@@ -3,7 +3,7 @@
"version": "0.1.0-alpha.2",
"description": "VISEO Bot Maker - Searches a value in an object",
"dependencies": {
"node-red-viseo-helper": "~0.1"
"node-red-viseo-helper": "~0.1.0"
},
"repository": {
"type": "git",
@@ -1,17 +1,26 @@
# Node-RED
# Deprecated package

Some nodes to add AI to your chatbot, connected to Microsoft Cognitive Services API.
These are nodes related to IRMA, an Image Recognition Magic App available [here](irma.viseo.io).

This node is part of project [node-red-contrib-viseo](https://github.com/NGRP/node-red-contrib-viseo) powered by [VISEO](http://www.viseo.com) Technologies. Please find the nodes documentations in the Node-RED info tab.

Here is a [French Article](https://goo.gl/DMfJk1) on Bot Ecosystem and more.
This package has been deprecated. All the nodes are now available in different packages:
- node-red-contrib-viseo-ms-language
- node-red-contrib-viseo-ms-decision
- node-red-contrib-viseo-ms-search
- node-red-contrib-viseo-ms-speech
- node-red-contrib-viseo-ms-vision

Please find more information in this project [node-red-contrib-viseo](https://github.com/NGRP/node-red-contrib-viseo).

## Quick Start

```
npm install node-red-contrib-viseo-ms-oxford
npm install node-red-contrib-viseo-ms-language
npm install node-red-contrib-viseo-ms-decision
npm install node-red-contrib-viseo-ms-search
npm install node-red-contrib-viseo-ms-speech
npm install node-red-contrib-viseo-ms-vision
```

## Getting Help
@@ -20,24 +29,6 @@ For further help, or general discussion, please use the [github issue tracker](h
- Your message is a question / discussion
- The module or node name

## Contributing

Before raising a pull-request, please read our contributing guide.

This project adheres to the Contributor Covenant 1.4. By participating,
you are expected to uphold this code.
Please report unacceptable behavior to any of the project's core team.

## Authors

This project is a creation of [VISEO](http://www.viseo.com) Technology.

- Eric Brulatout [@ebrulato](https://twitter.com/ebrulato)
- Jean-Philippe Encausse [@jpencausse](https://twitter.com/jpencausse)
- Alice Vasseur [@Alice_Vasseur](https://twitter.com/Alice_Vasseur)
- Klervi Menoret [@klervix](https://twitter.com/klervix)
- To-Thi Hoang

## Copyright and license

Copyright 2016-2019 [VISEO](http://www.viseo.com) under the Apache 2.0 license.
@@ -1,5 +1,4 @@
const request = require('request-promise');
const extend = require('extend');
const helper = require('node-red-viseo-helper');

// --------------------------------------------------------------------------
@@ -1,11 +1,11 @@
{
"name" : "node-red-contrib-viseo-ms-oxford",
"version" : "0.3.0-alpha.14",
"version" : "0.3.0",
"description" : "VISEO Bot Maker - Microsoft Cognitive Services",
"dependencies" : {
"request" : "^2.76.0",
"extend" : "^3.0.0",
"node-red-viseo-helper" : "0.2.0-alpha.8",
"extend" : "^3.0.2",
"node-red-viseo-helper" : "~0.3.0",
"request-promise" : "^4.1.1" ,
"html-entities": "^1.2.1"
},

0 comments on commit 21547f4

Please sign in to comment.
You can’t perform that action at this time.