Skip to content
Browse files

Ladle's CI has been running against 1.9.2 for some time.

  • Loading branch information...
1 parent f7e694b commit 3d2a6e26ebc26f4c988d3203e14df16d4e478d0f @rsutphin rsutphin committed Feb 17, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
2 README.md
@@ -9,7 +9,7 @@ It spins up an actual LDAP server instance, so you can use it to test
any sort of client application — anything that communicates over
the standard LDAP protocol.
-Ladle itself is tested on both JRuby 1.5.2 and Ruby 1.8.7 and 1.9.1.
+Ladle itself is tested on both JRuby 1.5.2 and Ruby 1.8.7 and 1.9.2.
It is a wrapper around [ApacheDS][] (a pure-java embeddable LDAP
server), so it needs Java 1.5 or later available whether you are using
JRuby or not.

0 comments on commit 3d2a6e2

Please sign in to comment.
Something went wrong with that request. Please try again.