Skip to content
This repository
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 20 lines (19 sloc) 0.585 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
# For testing against different releases of Rails. This is in a
# separate fragment so that it can be sourced from the test
# application's Gemfile in addition to the main development Gemfile.
if ENV['RAILS_VERSION']
  case ENV['RAILS_VERSION']
  when /3.0$/
    gem 'rails', '~> 3.0.15'
  when /3.1$/
    gem 'rails', '~> 3.1.0'
    # A JS runtime is required for Rails 3.1+
    gem 'therubyracer'
  when /3.2$/
    gem 'rails', '~> 3.2.0'
    # A JS runtime is required for Rails 3.1+
    gem 'therubyracer'
  else
    fail "Unknown Rails version #{ENV['RAILS_VERSION']}"
  end
end
Something went wrong with that request. Please try again.