Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Windows 7 x64 + IIS (ASP.NET) problems #41

Closed
squadwuschel opened this Issue · 2 comments

2 participants

@squadwuschel

Hello,

I've got it working with a normal html & css file on Windows, but I need it for local IIS Websites in ASP.NET.

I Startet the Cmd with Admin Rights: autosave -f C:\Temp\route.js

My routes.css looks like:

exports.routes = [
{
from: /^http:\/\/localhost\//,
to: 'C:\/Temp\/MvcJQueryTest/'
}
];

My Website runs on localhost on port 80 and the Directory where the Site can be found is "C:\Temo\MvcJQueryTest\"
and I've no local firewall running.

In Chrome I've set the Options for DevTools To:

Resource: ^http://localhost/
Post to: http://127.0.0.1:9104/save

I try to set an other Color to the H1 Tag which is defined in the css file.

the Background.html Console don't shows anything also the cmd prompt shows nothing, when I am editing the Style.

I don't know what else I can try.

thx much SquadWuschel

@squadwuschel

omg I had Disabled the Resource in the DevTools, see it as an instruction how it works on Windows :-)

because when you edit the Resource and you HIT ENTER it hits the disable button :-/

German Install Instructions for autosave with ASP.NET Projects
http://squadwuschel.wordpress.com/2012/03/25/live-save-edit-css-in-chrome-fr-asp-net-projekte/

@NV
Owner
NV commented

because when you edit the Resource and you HIT ENTER it hits the disable button :-/

Fixed in 2c0a8d3, thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.