New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ascii decoding error #230

Closed
NHOrus opened this Issue May 14, 2017 · 4 comments

Comments

Projects
None yet
2 participants
@NHOrus
Contributor

NHOrus commented May 14, 2017

At this and many others:

Processing Image Id: 60911646
Image ID (60911646): 'ascii' codec can't decode byte 0xe5 in position 1: ordinal not in range(128)

20170508-beta1
Many other images work, but there's more errors with 0xe2, 0xe3 or 0xe4 as byte value.

Changing language to japanese and back to english with cookie removal from config and relogins did nothing.

@Nandaka Nandaka added the Bug label May 15, 2017

@Nandaka

This comment has been minimized.

Owner

Nandaka commented May 15, 2017

added

import sys
reload(sys)
sys.setdefaultencoding("utf-8")

looks like fix the issue

@NHOrus

This comment has been minimized.

Contributor

NHOrus commented May 15, 2017

Hopefully. Beta2, please? So I can test on Windows.

Nandaka added a commit that referenced this issue May 16, 2017

@Nandaka

This comment has been minimized.

@NHOrus

This comment has been minimized.

Contributor

NHOrus commented May 16, 2017

Appears to be working correctly.

@NHOrus NHOrus closed this May 16, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment