Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Eased node.js version restrictions to allow v0.4.9

  • Loading branch information...
commit 8e0ef866ae374189415e7205d2790a3cfd11e835 1 parent 0bad980
@msmathers msmathers authored
Showing with 7 additions and 3 deletions.
  1. +4 −0 History.md
  2. +1 −1  README.md
  3. +2 −2 package.json
View
4 History.md
@@ -1,3 +1,7 @@
+# 0.2.4 / 2012-02-20
+
+- Eased node.js version restrictions to allow v0.4.9 - v.0.4.12
+
# 0.2.3 / 2012-01-09
- Upgraded forever dependency to v0.8.2
View
2  README.md
@@ -11,7 +11,7 @@ Users create *stream* and *history* screens to view and search log messages.
## Requirements
-[node.js](http://nodejs.org) (0.4.12)
+[node.js](http://nodejs.org) (>=0.4.9 <=0.4.12)
[socket.io](http://socket.io) (0.8.4)
View
4 package.json
@@ -1,6 +1,6 @@
{
"name": "log.io",
- "version": "0.2.3",
+ "version": "0.2.4",
"description": "Real-time log monitoring in your browser",
"homepage": "http://logio.org",
"keywords": ["logs", "monitoring", "realtime", "socket.io", "node.js", "ajax"],
@@ -24,5 +24,5 @@
"postupdate": "bin/install.sh"
},
"main": "index",
- "engines": { "node": "0.4.12" }
+ "engines": { "node": ">=0.4.9 <=0.4.12" }
}
Please sign in to comment.
Something went wrong with that request. Please try again.