Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[bib] tags problem on /glossary #5997

Closed
edwbaker opened this issue Aug 21, 2019 · 1 comment · Fixed by #6023
Assignees
Labels
bug

Comments

@edwbaker
Copy link
Member

@edwbaker edwbaker commented Aug 21, 2019

http://bio.acousti.ca/glossary - the term for "phonoreception" and others on this page which use the [bib]...[/bib] tags to quote references don't render (or hide) the references.

@alycejenni

This comment has been minimized.

Copy link
Member

@alycejenni alycejenni commented Sep 13, 2019

I don't have an answer yet, but this is what I've found today:

This seems to work for the first entry on the page, but not for any subsequent entries:
image

image

(all three entries have the same text for the first two lines)
It does not matter if it's the first time that specific reference has been used.

alycejenni added a commit that referenced this issue Sep 26, 2019
Not sure if this breaks something else, but if it does I haven't found it yet. Fixes #5997.
@alycejenni alycejenni moved this from In progress to Done in 16th August - 26th September Sep 26, 2019
@alycejenni alycejenni self-assigned this Sep 26, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
2 participants
You can’t perform that action at this time.