Skip to content
Browse files

[#1429] Update xstream library to version 1.4.2

Updated xtream to the latest version and added xmlpull, because xstream depends on it.
  • Loading branch information...
1 parent dc0818e commit 9edbc6c1d910b99532d78619154dfdca79662411 @oporkka oporkka committed with mbknor Feb 24, 2012
View
3 framework/dependencies.yml
@@ -60,7 +60,8 @@ require: &allDependencies
- org.slf4j -> slf4j-log4j12 1.6.1
- org.yaml -> snakeyaml 1.7
- spy -> memcached 2.6
- - com.thoughtworks.xstream -> xstream 1.3
+ - com.thoughtworks.xstream -> xstream 1.4.2
+ - xmlpull 1.1.3.1
# Default repositories, used for all projects
repositories:
View
BIN framework/lib/xmlpull-1.1.3.1.jar
Binary file not shown.
View
BIN framework/lib/xstream-1.4.2.jar
Binary file not shown.

0 comments on commit 9edbc6c

Please sign in to comment.
Something went wrong with that request. Please try again.