Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Tileset's on Nvidia #12

Closed
Rover656 opened this issue Jul 17, 2019 · 2 comments

Comments

@Rover656
Copy link
Member

@Rover656 Rover656 commented Jul 17, 2019

The problem

When using a tileset canvas, alt-tabbing from the game when the state is not active causes the framebuffer to render completely blank.

Repoduction

Steps to reproduce the behavior (on Nvidia hardware only from what I can gather):

  1. Open Waterlogged.exe (Available from here)
  2. Click new game
  3. Quit the game
  4. Alt-tab
  5. Click continue or new game, everything tile wise is black.

What is expected

The framebuffer should NOT be blank.

Example Screenshots

Not available.

Platform information

  • OS: Windows 10
  • Device: Laptop running Nvidia GPU
  • Version/Commit: 2f62394
@Rover656

This comment has been minimized.

Copy link
Member Author

@Rover656 Rover656 commented Jul 25, 2019

Will test again once #15 is stable.

@Rover656

This comment has been minimized.

Copy link
Member Author

@Rover656 Rover656 commented Oct 9, 2019

Can confirm that this was a driver issue on the restricted number of test devices. This is going to be closed.

@Rover656 Rover656 closed this Oct 9, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.