Compatibily with Cassandra-1.2 #176

Closed
fancywriter opened this Issue Jan 9, 2013 · 3 comments

Comments

Projects
None yet
5 participants

I'd like to know - that is the current state of compatibilty last astyanax version with cassandra-1.2?
On this page I found only version 1.56.16 and cassandra-1.1
https://github.com/Netflix/astyanax/wiki/Cassandra-compatibility

But the latest is 1.56.21

Maybe it is okay and you only need to update wiki page.

Contributor

snoopdave commented Jan 9, 2013

I have had problems creating tables with composite keys in Cassandra 1.2 via Astyanax:

#172

v1.56.18 doesn't work with cassandra 1.2. It works fine with Cassandra 1.18.

Contributor

DeltaFlight commented Feb 22, 2013

Astyanax doesn't support Murmur3Partitioner #96

@elandau elandau closed this Feb 27, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment