Skip to content
Permalink
Branch: master
Commits on Sep 11, 2019
  1. Merge pull request #68195 from adisbladis/drop-go-1_11

    adisbladis committed Sep 11, 2019
    Drop unsupported go version 1.11
  2. go_1_11: Drop package

    adisbladis committed Sep 5, 2019
    It's unsupported by upstream.
  3. mongodb-tools: 3.7.2 -> 4.2.0

    adisbladis committed Sep 5, 2019
    Fix build with latest Go
Commits on Sep 9, 2019
  1. Merge pull request #68369 from tazjin/chore/kontemplate-1.8.0

    adisbladis committed Sep 9, 2019
    kontemplate: 1.7.0 -> 1.8.0
  2. Merge pull request #68363 from worldofpeace/xterm-stateversion

    adisbladis committed Sep 9, 2019
    nixos/xterm: stateVersion disable by default
Commits on Sep 7, 2019
  1. postgresql_9_4: Remove package

    adisbladis committed Sep 7, 2019
    It's only supported until February 13, 2020 which is during the 19.09 life cycle.
  2. Merge pull request #68208 from adisbladis/elk-bumps

    adisbladis committed Sep 7, 2019
    Bump elasticsearch 6/7 versions
  3. nixos/kibana: Filter empty lists

    adisbladis committed Sep 7, 2019
    Some options (in particular elasticsearch.ssl.certificateAuthorities)
    are not allowed to be empty.
  4. elastic7: 7.0.1 -> 7.3.1

    adisbladis committed Sep 6, 2019
  5. elastic6: 6.7.2 -> 6.8.3

    adisbladis committed Sep 6, 2019
  6. iso-image-kde: Disable synaptics

    adisbladis authored and worldofpeace committed Aug 22, 2019
    It's been deprecated since 17.09 and libinput is a better default
Commits on Sep 6, 2019
  1. Merge pull request #68207 from adisbladis/elk-5-removal

    adisbladis committed Sep 6, 2019
    elasticsearch5/kibana5/beats5: Remove EOL packages
  2. elk-stack: Add release note about elk-5 stack removal

    adisbladis committed Sep 6, 2019
  3. elasticsearch5: Remove package

    adisbladis committed Sep 6, 2019
    It's EOL
  4. elk-5: Remove tests

    adisbladis committed Sep 6, 2019
    These packages are EOL and are about to be removed
Commits on Sep 5, 2019
  1. go_1_10: Drop package

    adisbladis committed Sep 5, 2019
    It's unsupported by upstream.
  2. tmsu: Build with go 1.12

    adisbladis committed Sep 5, 2019
  3. ipget: Build with go 1.12

    adisbladis committed Sep 5, 2019
  4. goa: Build with go 1.12

    adisbladis committed Sep 5, 2019
  5. fscrypt: 0.2.4 -> unstable-2019-08-29

    adisbladis committed Sep 5, 2019
    Fix build with go 1.12
  6. go-ethereum-classic: Drop package

    adisbladis committed Sep 5, 2019
    It's unmaintained for years and doesn't build with Go 1.12
  7. perkeep: 0.10.1 -> unstable-2019-07-29

    adisbladis committed Sep 5, 2019
    0.10.1 is the latest release but it doesn't build with recent go versions
Commits on Sep 3, 2019
  1. Merge pull request #68005 from xrelkd/update/go-ethereum

    adisbladis committed Sep 3, 2019
    go-ethereum: 1.9.2 -> 1.9.3
  2. Merge pull request #68027 from 0x4A6F/master-tacacsplus

    adisbladis committed Sep 3, 2019
    tacacs+: tacacs+ -> tacacsplus
Older
You can’t perform that action at this time.