purescript-0.10.5 needs newer bower-json #21784

Open
comonoid opened this Issue Jan 10, 2017 · 2 comments

Projects

None yet

2 participants

@comonoid
comonoid commented Jan 10, 2017 edited

Issue description

purescript-0.10.5 is now dependent on bower-json >=1.0.0.1 && <1.1.
Would you please upgrade dependences?

Steps to reproduce

Just try to install purescript-0.10.5

Technical details

  • System: (NixOS: nixos-version, Ubuntu/Fedora: lsb_release -a, ...)

17.03pre98383.7ee897a (Gorilla)
17.03pre98682.f673243 (Gorilla)

  • Nix version: (run nix-env --version)

nix-env (Nix) 1.11.5

  • Nixpkgs version: (run nix-instantiate --eval '<nixpkgs>' -A lib.nixpkgsVersion)

"17.03pre98383.7ee897a"
"17.03pre98682.f673243"

@comonoid comonoid changed the title from purescript-0.10.5 missing dependence to bower-json >=1.0.0.1 && <1.1 to purescript-0.10.5 needs newer bower-json Jan 10, 2017
@domenkozar
Member

use bower-json_1_0_0_1

@comonoid

How? I can install it, but it doesn't help —
when purescript builds, it can't see newer bower-json.
We need some changes in purescript package.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment