Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

poppler: 0.72.0 -> 0.73.0 #53686

Merged
merged 2 commits into from Jan 12, 2019
OfBorg / nix-build -A poppler --argstr system aarch64-linux successful Jan 9, 2019 in 0s

Build Results

Attempted: poppler

Details

Partial log

shrinking /nix/store/318lyna272bxjnp1wlcg0q8ck6zzh7xg-poppler-glib-0.73.0/lib/libpoppler.so.84.0.0
strip is /nix/store/9a274asq57jpbm1yd1rd3ay5fr03yqll-binutils-2.30/bin/strip
stripping (with command strip and flags -S) in /nix/store/318lyna272bxjnp1wlcg0q8ck6zzh7xg-poppler-glib-0.73.0/lib
patching script interpreter paths in /nix/store/318lyna272bxjnp1wlcg0q8ck6zzh7xg-poppler-glib-0.73.0
checking for references to /build/ in /nix/store/318lyna272bxjnp1wlcg0q8ck6zzh7xg-poppler-glib-0.73.0...
shrinking RPATHs of ELF executables and libraries in /nix/store/y6msg570qwj5zd9acgq3gflhb0zb7vlc-poppler-glib-0.73.0-dev
strip is /nix/store/9a274asq57jpbm1yd1rd3ay5fr03yqll-binutils-2.30/bin/strip
stripping (with command strip and flags -S) in /nix/store/y6msg570qwj5zd9acgq3gflhb0zb7vlc-poppler-glib-0.73.0-dev/lib
patching script interpreter paths in /nix/store/y6msg570qwj5zd9acgq3gflhb0zb7vlc-poppler-glib-0.73.0-dev
checking for references to /build/ in /nix/store/y6msg570qwj5zd9acgq3gflhb0zb7vlc-poppler-glib-0.73.0-dev...
You can’t perform that action at this time.