Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

srtp: 2.2.0 -> 2.3.0 #77142

Merged
merged 1 commit into from Jan 14, 2020
Merged

srtp: 2.2.0 -> 2.3.0 #77142

merged 1 commit into from Jan 14, 2020

Conversation

@r-ryantm
Copy link
Contributor

@r-ryantm r-ryantm commented Jan 6, 2020

Semi-automatic update generated by https://github.com/ryantm/nixpkgs-update tools. This update was made based on information from https://repology.org/metapackage/libsrtp/versions.

meta.description for srtp is: '"Secure RTP (SRTP) Reference Implementation"'.

meta.homepage for srtp is: '"https://github.com/cisco/libsrtp"

Release on GitHub

Compare changes on GitHub

Checks done (click to expand)
Rebuild report (if merged into master) (click to expand)

1164 total rebuild path(s)

404 package rebuild(s)

404 x86_64-linux rebuild(s)
361 i686-linux rebuild(s)
55 x86_64-darwin rebuild(s)
344 aarch64-linux rebuild(s)

First fifty rebuilds by attrpath
adapta-gtk-theme
akregator
almanah
amarok
amarok-kf5
anki
aravis
areca
asterisk
asterisk-lts
asterisk-stable
asterisk_13
asterisk_15
asterisk_16
astroid
audio-recorder
azureus
balsa
baresip
birdfont
bookworm
brasero
brasero-original
byzanz
calamares
calls
cawbird
chrome-gnome-shell
clipgrab
cq-editor
csound-qt
deepin.dde-kwin
deepin.dde-launcher
deepin.dde-session-ui
deja-dup
denemo
digikam
dragon
dropbox-cli
eagle
eclipses.eclipse-cpp
eclipses.eclipse-java
eclipses.eclipse-modeling
eclipses.eclipse-platform
eclipses.eclipse-scala-sdk
eclipses.eclipse-sdk
empathy
enlightenment.rage
eolie
ephemeral

Instructions to test this update (click to expand)

Either download from Cachix:

nix-store -r /nix/store/bmimf1sfw1vcxcjilwb1kk85yqvfqp1y-libsrtp-2.3.0 \
  --option binary-caches 'https://cache.nixos.org/ https://r-ryantm.cachix.org/' \
  --option trusted-public-keys '
  r-ryantm.cachix.org-1:gkUbLkouDAyvBdpBX0JOdIiD2/DP1ldF3Z3Y6Gqcc4c=
  cache.nixos.org-1:6NCHdD59X431o0gWypbMrAURkbJ16ZPMQFGspcDShjY=
  '

(r-ryantm's Cachix cache is only trusted for this store-path realization.)

Or, build yourself:

nix-build -A srtp https://github.com/r-ryantm/nixpkgs/archive/f17b4f264d3ef927dea344ce5e214c1364a3e65e.tar.gz

After you've downloaded or built it, look at the files and if there are any, run the binaries:

ls -la /nix/store/bmimf1sfw1vcxcjilwb1kk85yqvfqp1y-libsrtp-2.3.0
ls -la /nix/store/bmimf1sfw1vcxcjilwb1kk85yqvfqp1y-libsrtp-2.3.0/bin

@nh2
nh2 approved these changes Jan 14, 2020
Copy link
Contributor

@nh2 nh2 left a comment

nix-review output:

error: build of '/nix/store/c46vwrszmrwb2qqyr1v20nkmfwbhdbrj-python2.7-spyder-kernels-1.8.1.drv' failed: builder for '/nix/store/c46vwrszmrwb2qqyr1v20nkmfwbhdbrj-python2.7-spyder-kernels-1.8.1.drv' failed with exit code 1
builder for '/nix/store/c46vwrszmrwb2qqyr1v20nkmfwbhdbrj-python2.7-spyder-kernels-1.8.1.drv' failed with exit code 1; last 10 log lines:
  adding 'spyder_kernels-1.8.1.dist-info/WHEEL'
  adding 'spyder_kernels-1.8.1.dist-info/top_level.txt'
  adding 'spyder_kernels-1.8.1.dist-info/RECORD'
  removing build/bdist.linux-x86_64/wheel
  Finished executing setuptoolsBuildPhase
  installing
  Executing pipInstallPhase
  /build/spyder-kernels-1.8.1/dist /build/spyder-kernels-1.8.1
  DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained after that date. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support
  Processing ./spyder_kernels-1.8.1-py2.py3-none-any.whl
error: build of '/nix/store/fvk16y33ffkh32lk6vi78ryqihiif5k3-python3.8-rope-0.14.0.drv' on 'ssh://static-haskell-nix-ci' failed: builder for '/nix/store/fvk16y33ffkh32lk6vi78ryqihiif5k3-python3.8-rope-0.14.0.drv' failed with exit code 1
builder for '/nix/store/fvk16y33ffkh32lk6vi78ryqihiif5k3-python3.8-rope-0.14.0.drv' failed with exit code 1; last 10 log lines:
    File "/build/rope-0.14.0/rope/base/evaluate.py", line 156, in _Attribute
      if pyname.get_object() != rope.base.pyobjects.get_unknown():
    File "/build/rope-0.14.0/rope/base/pynamesdef.py", line 42, in get_object
      result = self.pyfunction.get_parameter(self.index)
    File "/build/rope-0.14.0/rope/base/pyobjectsdef.py", line 69, in get_parameter
      if index < len(self.parameter_pyobjects.get()):
    File "/build/rope-0.14.0/rope/base/utils/__init__.py", line 29, in newfunc
      return func(self, *args, **kwds)
    File "/build/rope-0.14.0/rope/base/pynames.py", line 188, in get
      self.set(self.get_inferred(*args, **kwds))
error: build of '/nix/store/wl8nhwxsjaq57cwv9sddhxr3wf6yyqnb-gnustep-base-1.26.0.drv' failed: builder for '/nix/store/wl8nhwxsjaq57cwv9sddhxr3wf6yyqnb-gnustep-base-1.26.0.drv' failed with exit code 77
builder for '/nix/store/wl8nhwxsjaq57cwv9sddhxr3wf6yyqnb-gnustep-base-1.26.0.drv' failed with exit code 1; last 10 log lines:
  checking for User Man Documentation directory... GNUstep/Library/Documentation/man
  checking for System User directory... /home
  checking for Network User directory... /home
  checking for Local User directory... /home
  checking for gcc... clang
  checking whether the C compiler works... no
  configure: error: in `/build/gnustep-base-1.26.0':
  configure: error: C compiler cannot create executables
  See `config.log' for more details
  builder for '/nix/store/wl8nhwxsjaq57cwv9sddhxr3wf6yyqnb-gnustep-base-1.26.0.drv' failed with exit code 77
cannot build derivation '/nix/store/v1n7gr5r2rwrwb9s9gxinfxaldh291ln-unar-1.10.1.drv': 1 dependencies couldn't be built
error: build of '/nix/store/idmwz8kgy4rvbg73m4h6390x34vp87sv-kitinerary-19.08.3.drv' on 'ssh://static-haskell-nix-ci' failed: builder for '/nix/store/idmwz8kgy4rvbg73m4h6390x34vp87sv-kitinerary-19.08.3.drv' failed with exit code 2
builder for '/nix/store/idmwz8kgy4rvbg73m4h6390x34vp87sv-kitinerary-19.08.3.drv' failed with exit code 1; last 10 log lines:
        |                                                               const GfxPath*
  In file included from /build/kitinerary-19.08.3/src/pdf/pdfextractoroutputdevice.cpp:21:
  /build/kitinerary-19.08.3/src/pdf/popplerutils_p.h:45:39: note:   initializing argument 1 of 'QPainterPath KItinerary::PopplerUtils::convertPath(GfxPath*, Qt::FillRule)'
     45 |     QPainterPath convertPath(GfxPath *path, Qt::FillRule fillRule);
        |                              ~~~~~~~~~^~~~
  make[2]: *** [src/CMakeFiles/KPimItinerary.dir/build.make:459: src/CMakeFiles/KPimItinerary.dir/pdf/pdfdocument.cpp.o] Error 1
  make[2]: *** [src/CMakeFiles/KPimItinerary.dir/build.make:472: src/CMakeFiles/KPimItinerary.dir/pdf/pdfextractoroutputdevice.cpp.o] Error 1
  make[1]: *** [CMakeFiles/Makefile2:309: src/CMakeFiles/KPimItinerary.dir/all] Error 2
  make: *** [Makefile:130: all] Error 2
  builder for '/nix/store/idmwz8kgy4rvbg73m4h6390x34vp87sv-kitinerary-19.08.3.drv' failed with exit code 2
waiting for locks or build slots...
cannot build derivation '/nix/store/c01s52yrb3lb1xb4bz1pvfhhjxd72zjx-bookworm-unstable-2018-11-19.drv': 1 dependencies couldn't be built
waiting for locks or build slots...
error: build of '/nix/store/dnfs2q9gfb1scxwzpi5rjdyppfnac7kr-pyside2-5.12.3.drv' failed: builder for '/nix/store/dnfs2q9gfb1scxwzpi5rjdyppfnac7kr-pyside2-5.12.3.drv' failed with exit code 1
builder for '/nix/store/dnfs2q9gfb1scxwzpi5rjdyppfnac7kr-pyside2-5.12.3.drv' failed with exit code 1; last 10 log lines:
      step = generate_pyi(import_name, outpath, options)
    File "/build/pyside-setup-everywhere-src-5.12.3/sources/pyside2/PySide2/QtCore/../support/generate_pyi.py", line 287, in generate_pyi
      subprocess.check_output([sys.executable, outfilepath])
    File "/nix/store/r9zas1x2nv9bn505hq6323171f5ik5ad-python3-3.8.1/lib/python3.8/subprocess.py", line 411, in check_output
      return run(*popenargs, stdout=PIPE, timeout=timeout, check=True,
    File "/nix/store/r9zas1x2nv9bn505hq6323171f5ik5ad-python3-3.8.1/lib/python3.8/subprocess.py", line 512, in run
      raise CalledProcessError(retcode, process.args,
  subprocess.CalledProcessError: Command '['/nix/store/r9zas1x2nv9bn505hq6323171f5ik5ad-python3-3.8.1/bin/python3.8', '/build/pyside-setup-everywhere-src-5.12.3/sources/pyside2/build/PySide2/QtCore.pyi']' returned non-zero exit status 1.
  ninja: build stopped: subcommand failed.
  builder for '/nix/store/dnfs2q9gfb1scxwzpi5rjdyppfnac7kr-pyside2-5.12.3.drv' failed with exit code 1
cannot build derivation '/nix/store/a4va81rk2fp7mz5qcqva6gq3amm2yf0d-pyside2-tools-5.12.3.drv': 1 dependencies couldn't be built
error: build of '/nix/store/8qxkpnxxpz1635nx8ch55qf1rgqalyip-psi-plus-1.4.904.drv' failed: builder for '/nix/store/8qxkpnxxpz1635nx8ch55qf1rgqalyip-psi-plus-1.4.904.drv' failed with exit code 2
builder for '/nix/store/8qxkpnxxpz1635nx8ch55qf1rgqalyip-psi-plus-1.4.904.drv' failed with exit code 1; last 10 log lines:
  [ 94%] Building CXX object src/CMakeFiles/psi-plus.dir/textutil.cpp.o
  [ 94%] Building CXX object src/CMakeFiles/psi-plus.dir/tabcompletion.cpp.o
  [ 95%] Building CXX object src/CMakeFiles/psi-plus.dir/systeminfo.cpp.o
  [ 95%] Linking CXX executable ../psi/psi-plus
  /nix/store/x5m45fcnky99r0k41kmdwmjb7zw5k4z4-binutils-2.31.1/bin/ld: cannot find -lsecret-1
  collect2: error: ld returned 1 exit status
  make[2]: *** [src/CMakeFiles/psi-plus.dir/build.make:3639: psi/psi-plus] Error 1
  make[1]: *** [CMakeFiles/Makefile2:1402: src/CMakeFiles/psi-plus.dir/all] Error 2
  make: *** [Makefile:130: all] Error 2
  builder for '/nix/store/8qxkpnxxpz1635nx8ch55qf1rgqalyip-psi-plus-1.4.904.drv' failed with exit code 2
cannot build derivation '/nix/store/mckx9s5cknl09xsr9yj74plp26p1ffvs-python2.7-spyder-4.0.0.drv': 1 dependencies couldn't be built
cannot build derivation '/nix/store/y0d4hlaz14mva1bf369jyqsy3jqijglh-python3.8-spyder-4.0.0.drv': 1 dependencies couldn't be built
error: build of '/nix/store/y9p68njjrs2b0m0kqqajs2dhlds57vc2-anki-2.1.15.drv' failed: builder for '/nix/store/y9p68njjrs2b0m0kqqajs2dhlds57vc2-anki-2.1.15.drv' failed with exit code 1
builder for '/nix/store/y9p68njjrs2b0m0kqqajs2dhlds57vc2-anki-2.1.15.drv' failed with exit code 1; last 10 log lines:
  tests/test_addons.py::test_invalidJson
  tests/test_addons.py::test_missingManifest
  tests/test_addons.py::test_ignoreExtraKeys
  tests/test_addons.py::test_conflictsMustBeStrings
    /build/anki-2.1.15/tests/test_addons.py:83: DeprecationWarning: Please use assertEqual instead.
      assert_equals(adm.readManifestFile(zfile), expectedManifest)
  
  -- Docs: https://docs.pytest.org/en/latest/warnings.html
  ================== 1 failed, 130 passed, 10 warnings in 8.94s ==================
  builder for '/nix/store/y9p68njjrs2b0m0kqqajs2dhlds57vc2-anki-2.1.15.drv' failed with exit code 1
cannot build derivation '/nix/store/44risi2izrxs1wx249c3qidsjnrxqzkh-mnemosyne-2.7.drv': 1 dependencies couldn't be built
error: build of '/nix/store/z5g8rr0s3yx2wwqc9wqyqnaww1pl91f8-python3.7-spyder-4.0.0.drv' failed: builder for '/nix/store/z5g8rr0s3yx2wwqc9wqyqnaww1pl91f8-python3.7-spyder-4.0.0.drv' failed with exit code 1
builder for '/nix/store/z5g8rr0s3yx2wwqc9wqyqnaww1pl91f8-python3.7-spyder-4.0.0.drv' failed with exit code 1; last 10 log lines:
  glibPreInstallPhase
  glibPreInstallPhase
  installing
  Executing pipInstallPhase
  /build/spyder-4.0.0/dist /build/spyder-4.0.0
  Processing ./spyder-4.0.0-py3-none-any.whl
  Requirement already satisfied: pexpect in /nix/store/x0ncbsqcz00m458pdn7655nvp3m042l0-python3.7-pexpect-4.7.0/lib/python3.7/site-packages (from spyder==4.0.0) (4.7.0)
  ERROR: Could not find a version that satisfies the requirement jedi==0.14.1 (from spyder==4.0.0) (from versions: none)
  ERROR: No matching distribution found for jedi==0.14.1 (from spyder==4.0.0)
  builder for '/nix/store/z5g8rr0s3yx2wwqc9wqyqnaww1pl91f8-python3.7-spyder-4.0.0.drv' failed with exit code 1
cannot build derivation '/nix/store/x48164z58vzzkrlrlqk4phn3x7hp5sy7-kdepim-addons-19.08.3.drv': 1 dependencies couldn't be built
waiting for locks or build slots...
waiting for locks or build slots...
[403 built (8 failed), 1134 copied (18751.2 MiB), 0.0 MiB DL]
https://github.com/NixOS/nixpkgs/pull/77142
9 package marked as broken and skipped:
gopherclient mapmap openmodelica quodlibet quodlibet-full quodlibet-without-gst-plugins quodlibet-xine quodlibet-xine-full transcribe

19 package failed to build:
anki bookworm kdeApplications.kdepim-addons lutris lutris-free lutris-unwrapped mnemosyne pipelight playonlinux psi-plus python27Packages.spyder spyder python38Packages.pyside2 python38Packages.pyside2-tools python38Packages.spyder wine wine-staging wineWowPackages.full winetricks

319 package built:
adapta-gtk-theme akregator almanah amarok aravis areca asterisk asterisk_15 asterisk_13 astroid audio-recorder azureus balsa baresip birdfont brasero brasero-original byzanz calamares calls cawbird chrome-gnome-shell clipgrab csound-qt deepin.dde-kwin deepin.dde-launcher deepin.dde-session-ui deja-dup denemo digikam dragon dropbox-cli eagle eclipses.eclipse-cpp eclipses.eclipse-java eclipses.eclipse-modeling eclipses.eclipse-platform eclipses.eclipse-scala-sdk eclipses.eclipse-sdk empathy enlightenment.rage eolie ephemeral epiphany evince evolution-data-server falkon farstream fcitx-engines.libpinyin feedreader folks fractal freecad frescobaldi gajim gcompris gfbgraph ghostwriter glom gmrender-resurrect gnome-builder gnome-keysign gnome-online-accounts gnome-photos gnome-podcasts gnome-recipes gnome3.bijiben gnome3.cheese gnome3.devhelp gnome3.evolution gnome3.file-roller gnome3.geary gnome3.gnome-applets gnome3.gnome-books gnome3.gnome-boxes gnome3.gnome-calendar gnome3.gnome-contacts gnome3.gnome-control-center gnome3.gnome-documents gnome3.gnome-initial-setup gnome3.gnome-maps gnome3.gnome-music gnome3.gnome-online-miners gnome3.gnome-panel gnome3.gnome-session gnome3.gnome-shell gnome3.gnome-software gnome3.gnome-sound-recorder gnome3.gnome-terminal gnome3.gnome-todo gnome3.gnome-tweaks gnome3.gnome-user-share grilo-plugins gnome3.gvfs libgdata libgepub libzapojit gnome3.nautilus gnome3.nautilus-python gnome3.pomodoro gnome3.rygel shotwell gnome3.sushi gnome3.totem tracker-miners yelp gnomeExtensions.gsconnect gnucash gnvim gnvim-unwrapped golden-cheetah gscrabble gst_all_1.gst-plugins-bad gst_all_1.gst-rtsp-server gst_all_1.gst-vaapi gthumb gtkd haskellPackages.webkit2gtk3-javascriptcore ipscan kaddressbook kde-cli-tools kdeApplications.akonadi-calendar kdeApplications.akonadi-contacts kdeApplications.akonadi-import-wizard kdeApplications.akonadiconsole kdeApplications.calendarsupport kdeApplications.eventviews kdeApplications.incidenceeditor kdeApplications.kalarm kdenlive kdeApplications.kdepim-apps-libs kdeApplications.kdepim-runtime kgpg kmail kdeApplications.kmail-account-wizard kdeApplications.kmailtransport kdeApplications.knotes kdeApplications.konqueror kontact korganizer kdeApplications.libgravatar kdeApplications.libkdepim kdeApplications.libkgapi kdeApplications.libksieve kdeApplications.mailcommon kdeApplications.mailimporter kdeApplications.mbox-importer kdeApplications.messagelib kdeApplications.pim-data-exporter kdeApplications.pim-sieve-editor kdeApplications.pimcommon kdeplasma-addons kdev-php kdev-python kdevelop kdevelop-unwrapped kicad kicad-small kicad-unstable kmenuedit krohnkite ksysguard kwin-tiling plasma5.khotkeys plasma5.libksysguard libsForQt5.phonon-backend-gstreamer libsForQt5.telepathy liferea linphone lollypop luakit luminanceHDR luxcorerender mailnag mate.mate-user-guide mavproxy mediastreamer mediastreamer-openh264 mendeley merkaartor meteo midori-unwrapped minizincide mmex monero-gui mopidy-mopify mopidy-musicbox-webclient mopidy-soundcloud mopidy-spotify-tunigo mopidy-youtube msilbc multibootusb musescore next nextcloud-client nmapsi4 notes-up onboard osmo otter-browser pantheon.elementary-calendar pantheon.elementary-camera pantheon.elementary-capnet-assist pantheon.elementary-code pantheon.elementary-greeter pantheon.elementary-gsettings-schemas pantheon.elementary-music pantheon.elementary-photos pantheon.elementary-session-settings pantheon.elementary-videos pantheon.extra-elementary-contracts pantheon.notes-up pantheon.switchboard-plug-a11y pantheon.switchboard-plug-onlineaccounts pantheon.switchboard-with-plugs pantheon.wingpanel-indicator-datetime pantheon.wingpanel-with-indicators parlatype pidgin pidgin-carbons pidgin-latex pidgin-mra pidgin-msn-pecan pidgin-opensteamworks pidgin-osd pidgin-otr pidgin-sipe pidgin-skypeweb pidgin-window-merge pidgin-xmpp-receipts pithos pitivi plasma-desktop plasma-vault plasma-workspace powerdevil systemsettings plex-media-player psi pulseeffects purple-discord purple-facebook purple-hangouts purple-lurch purple-matrix purple-plugin-pack purple-slack purple-vk-plugin purple-xmpp-http-upload python-qt python27Packages.foxdot python27Packages.pyqtwebengine python27Packages.pyside2 python27Packages.pyside2-tools python27Packages.wxPython_4_0 python37Packages.foxdot python37Packages.pyqtwebengine python37Packages.pyside2 python37Packages.pyside2-tools python37Packages.wxPython_4_0 python38Packages.foxdot python38Packages.pyqtwebengine python38Packages.wxPython_4_0 pytrainer qmapshack qolibri qsyncthingtray qt5Full qt5.qtwebengine qt5.qtwebview quilter qutebrowser radare2-cutter radiotray-ng rednotebook remmina rssguard rstudio rstudioWrapper run-scaled sayonara seafile-client skrooge skype4pidgin sonic-pi sound-juicer srtp supercollider supercollider_scel surf surf-display swt syncplay syncthingtray teamspeak_client telegram-purple telepathy-farstream telepathy-haze telepathy-qt termplay tilix toggldesktop toxprpl trojita tuxguitar ulauncher vimb-unwrapped vnote vocal vuze wacomtablet webmacs xfce.parole xiphos xmonad_log_applet xpra yaxg zanshin zoom-us

This resumed from a previous build with [1345 built (12 failed), 6186 copied (1 failed) (43771.1 MiB), 9327.7 MiB DL].

In general, none of the failures coming up seem to be related in any way to srtp, so this is probably good to merge.

@nh2 nh2 merged commit 748c42b into NixOS:staging Jan 14, 2020
16 checks passed
16 checks passed
Evaluation Performance Report Evaluator Performance Report
Details
grahamcofborg-eval ^.^!
Details
grahamcofborg-eval-check-maintainers matching changed paths to changed attrs...
Details
grahamcofborg-eval-check-meta config.nix: checkMeta = true
Details
grahamcofborg-eval-darwin nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="ofborg"; } ./pkgs/top-level/release.nix -A darwin-tested
Details
grahamcofborg-eval-nixos nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="ofborg"; } ./nixos/release-combined.nix -A tested
Details
grahamcofborg-eval-nixos-manual nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="ofborg"; } ./nixos/release.nix -A manual
Details
grahamcofborg-eval-nixos-options nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="ofborg"; } ./nixos/release.nix -A options
Details
grahamcofborg-eval-nixpkgs-manual nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="ofborg"; } ./pkgs/top-level/release.nix -A manual
Details
grahamcofborg-eval-nixpkgs-tarball nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="ofborg"; } ./pkgs/top-level/release.nix -A tarball
Details
grahamcofborg-eval-nixpkgs-unstable-jobset nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="ofborg"; } ./pkgs/top-level/release.nix -A unstable
Details
grahamcofborg-eval-package-list nix-env -qa --json --file .
Details
grahamcofborg-eval-package-list-no-aliases nix-env -qa --json --file . --arg config { allowAliases = false; }
Details
srtp on aarch64-linux Success
Details
srtp on x86_64-darwin Success
Details
srtp on x86_64-linux Success
Details
@r-ryantm r-ryantm deleted the r-ryantm:auto-update/libsrtp branch Jan 19, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants
You can’t perform that action at this time.