Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

amass: 3.5.5 -> 3.6.0 #87578

Merged
merged 1 commit into from May 11, 2020
Merged

amass: 3.5.5 -> 3.6.0 #87578

merged 1 commit into from May 11, 2020

Conversation

@r-ryantm
Copy link
Contributor

r-ryantm commented May 11, 2020

Semi-automatic update generated by nixpkgs-update tools. This update was made based on information from https://github.com/OWASP/Amass/releases.

meta.description for amass is: "In-Depth DNS Enumeration and Network Mapping"

meta.homepage for amass is: "https://www.owasp.org/index.php/OWASP_Amass_Project"

Updates performed
  • Golang update
To inspect upstream changes
Impact
Checks done (click to expand)

Rebuild report (if merged into master) (click to expand)
4 total rebuild path(s)

1 package rebuild(s)

1 x86_64-linux rebuild(s)
1 i686-linux rebuild(s)
1 x86_64-darwin rebuild(s)
1 aarch64-linux rebuild(s)


First fifty rebuilds by attrpath
amass
Instructions to test this update (click to expand)

Either download from Cachix:

nix-store -r /nix/store/62cc998yi9f4b9ynh3fg86ym3dnhhvnj-amass-3.6.0 \
  --option binary-caches 'https://cache.nixos.org/ https://r-ryantm.cachix.org/' \
  --option trusted-public-keys '
  r-ryantm.cachix.org-1:gkUbLkouDAyvBdpBX0JOdIiD2/DP1ldF3Z3Y6Gqcc4c=
  cache.nixos.org-1:6NCHdD59X431o0gWypbMrAURkbJ16ZPMQFGspcDShjY=
  '

(r-ryantm's Cachix cache is only trusted for this store-path realization.)
For the Cachix download to work, your user must be in the trusted-users list or you can use sudo since root is effectively trusted.

Or, build yourself:

nix-build -A amass https://github.com/r-ryantm/nixpkgs/archive/830e14d9d84306f88549865d84f434115fc16137.tar.gz

After you've downloaded or built it, look at the files and if there are any, run the binaries:

ls -la /nix/store/62cc998yi9f4b9ynh3fg86ym3dnhhvnj-amass-3.6.0
ls -la /nix/store/62cc998yi9f4b9ynh3fg86ym3dnhhvnj-amass-3.6.0/bin


Pre-merge build results

We have automatically built all packages that will get rebuilt due to
this change.

This gives evidence on whether the upgrade will break dependent packages.
Note sometimes packages show up as failed to build independent of the
change, simply because they are already broken on the target branch.

Result of nixpkgs-review 1

1 package built:
- amass

Maintainer pings

cc @kalbasit @kalbasit for testing.

@kalbasit
Copy link
Member

kalbasit commented May 11, 2020

@GrahamcOfBorg build amass

@kalbasit kalbasit merged commit f565285 into NixOS:master May 11, 2020
20 checks passed
20 checks passed
Evaluation Performance Report Evaluator Performance Report
Details
amass on aarch64-linux Success
Details
amass on x86_64-darwin Success
Details
amass on x86_64-linux Success
Details
amass, amass.passthru.tests on aarch64-linux Success
Details
amass, amass.passthru.tests on x86_64-darwin Success
Details
amass, amass.passthru.tests on x86_64-linux Success
Details
grahamcofborg-eval ^.^!
Details
grahamcofborg-eval-check-maintainers matching changed paths to changed attrs...
Details
grahamcofborg-eval-check-meta config.nix: checkMeta = true
Details
grahamcofborg-eval-darwin nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="830e14d"; rev="830e14d9d84306f88549865d84f434115fc16137"; } ./pkgs/t
Details
grahamcofborg-eval-lib-tests nix-build --arg pkgs import ./. {} ./lib/tests/release.nix
Details
grahamcofborg-eval-nixos nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="830e14d"; rev="830e14d9d84306f88549865d84f434115fc16137"; } ./nixos/
Details
grahamcofborg-eval-nixos-manual nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="830e14d"; rev="830e14d9d84306f88549865d84f434115fc16137"; } ./nixos/
Details
grahamcofborg-eval-nixos-options nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="830e14d"; rev="830e14d9d84306f88549865d84f434115fc16137"; } ./nixos/
Details
grahamcofborg-eval-nixpkgs-manual nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="830e14d"; rev="830e14d9d84306f88549865d84f434115fc16137"; } ./pkgs/t
Details
grahamcofborg-eval-nixpkgs-tarball nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="830e14d"; rev="830e14d9d84306f88549865d84f434115fc16137"; } ./pkgs/t
Details
grahamcofborg-eval-nixpkgs-unstable-jobset nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="830e14d"; rev="830e14d9d84306f88549865d84f434115fc16137"; } ./pkgs/t
Details
grahamcofborg-eval-package-list nix-env -qa --json --file .
Details
grahamcofborg-eval-package-list-no-aliases nix-env -qa --json --file . --arg config { allowAliases = false; }
Details
github-actions bot added a commit to utdemir/dotfiles that referenced this pull request May 14, 2020
Dependencies updates.

## Changelog for nixpkgs:
Commits: [NixOS/nixpkgs@8fc7448...6bcb1dec](NixOS/nixpkgs@8fc7448...6bcb1de)

* [`1e80fc5d`](NixOS/nixpkgs@1e80fc5) tut 0.0.7 -> 0.0.8
* [`9df981d3`](NixOS/nixpkgs@9df981d) freerdp: 2.0.0 -> 2.1.0
* [`640eeb9b`](NixOS/nixpkgs@640eeb9) monitor: 0.7.1 -> 0.7.2
* [`ccfe14cb`](NixOS/nixpkgs@ccfe14c) github username: kjuvi -> xiorcale
* [`afe6e1c4`](NixOS/nixpkgs@afe6e1c) irods: 4.2.2 -> 4.2.7 + fixed + use fetchFromGitHub
* [`5e40913e`](NixOS/nixpkgs@5e40913) librepcb: 0.1.3 -> 0.1.4
* [`8fe050fb`](NixOS/nixpkgs@8fe050f) samba: 4.12.1 -> 4.12.2
* [`459bad4b`](NixOS/nixpkgs@459bad4) graphicsmagick: 1.3.32 → 1.3.35
* [`cb657d4a`](NixOS/nixpkgs@cb657d4) bees: Try all findmnt modes in service wrapper
* [`699563af`](NixOS/nixpkgs@699563a) maintainers: add thomasjm
* [`d963bf30`](NixOS/nixpkgs@d963bf3) python-language-server: init at 2020-04-24
* [`82d2736d`](NixOS/nixpkgs@82d2736) python27Packages.hdbscan: 0.8.25 -> 0.8.26
* [`b1f80299`](NixOS/nixpkgs@b1f8029) python27Packages.pycontracts: 1.8.12 -> 1.8.14
* [`20669030`](NixOS/nixpkgs@2066903) recursive: 1.047 -> 1.051
* [`20943235`](NixOS/nixpkgs@2094323) git-lfs: 2.10.0 -> 2.11.0
* [`887295fd`](NixOS/nixpkgs@887295f) treewide: remove the-kenny from maintainers
* [`33932b6f`](NixOS/nixpkgs@33932b6) tbe: fix build
* [`256cb06d`](NixOS/nixpkgs@256cb06) matcha-theme: change name to matcha-gtk-theme
* [`f4be6782`](NixOS/nixpkgs@f4be678) matcha-gtk-theme: 2020-04-08 -> 2020-05-09
* [`cfe68f2b`](NixOS/nixpkgs@cfe68f2) giada: 0.16.1 -> 0.16.2.2
* [`8f506613`](NixOS/nixpkgs@8f50661) lxd: 4.0.1 -> 4.1
* [`c22237d8`](NixOS/nixpkgs@c22237d) mupdf: add MIME types to .desktop
* [`9e0ab6dc`](NixOS/nixpkgs@9e0ab6d) python27Packages.pyroute2: 0.5.11 -> 0.5.12
* [`c35d8c94`](NixOS/nixpkgs@c35d8c9) gnomeExtensions.window-is-ready-remover unstable-2020-03-25 -> 1.02
* [`5e16e668`](NixOS/nixpkgs@5e16e66) firecracker: 0.20.0 -> 0.21.1
* [`3458035b`](NixOS/nixpkgs@3458035) maintainers: add cyplo
* [`69c6d18a`](NixOS/nixpkgs@69c6d18) genpass: init at 0.4.1
* [`a68a408a`](NixOS/nixpkgs@a68a408) multibootusb: patchelf syslinux, add missing dependencies
* [`fabf511e`](NixOS/nixpkgs@fabf511) kitty: 0.17.3 -> 0.17.4
* [`5317280a`](NixOS/nixpkgs@5317280) ipfs: 0.5.0 -> 0.5.1
* [`8277fb4d`](NixOS/nixpkgs@8277fb4) bitcoin: 0.19.0.1 -> 0.19.1
* [`c0f434fc`](NixOS/nixpkgs@c0f434f) doc: update python manual to reference python 3.8 instead of 3.5
* [`d0c3e7be`](NixOS/nixpkgs@d0c3e7b) maintainers/scripts/build.nix: script to build all maintainer packages
* [`13e73383`](NixOS/nixpkgs@13e7338) python27Packages.twilio: 6.35.1 -> 6.39.0
* [`eb121499`](NixOS/nixpkgs@eb12149) gnomeExtensions: add 'uuid' attr to all extensions
* [`cc245fdc`](NixOS/nixpkgs@cc245fd) pytorch: 1.2.0 -> 1.4.1
* [`fb5bb25c`](NixOS/nixpkgs@fb5bb25) python3Packages.pytorch: fixup builds with MKL
* [`47105a16`](NixOS/nixpkgs@47105a1) python3Packages.ignite: 0.2.1 -> 0.3.0
* [`751a2702`](NixOS/nixpkgs@751a270) nixos/test-driver: Specify /bin/sh shell when running a bourne shell script as the user
* [`8325e0db`](NixOS/nixpkgs@8325e0d) Revert "nixos/resolved: Include dbus alias of resolved unit"
* [`2be47f02`](NixOS/nixpkgs@2be47f0) glusterfs: fix snapshots
* [`faa621ce`](NixOS/nixpkgs@faa621c) glusterfs: fix indentation
* [`ecef2975`](NixOS/nixpkgs@ecef297) python3Packages.pytorch: reference dnnl by new name oneDNN
* [`d91d2bdf`](NixOS/nixpkgs@d91d2bd) compiler-rt: fix build on armv7l
* [`11fa2d43`](NixOS/nixpkgs@11fa2d4) radare2-cutter: 1.10.2 -> 1.10.3
* [`24fcef1b`](NixOS/nixpkgs@24fcef1) cgit: 1.2.1 -> 1.2.3
* [`943b8b6e`](NixOS/nixpkgs@943b8b6) gopass: 1.9.0 -> 1.9.1
* [`8772cee9`](NixOS/nixpkgs@8772cee) ripgrep: 12.0.1 -> 12.1.0
* [`9f09253e`](NixOS/nixpkgs@9f09253) php.buildPecl: Allow PECLs to depend on other PECLs
* [`295fc299`](NixOS/nixpkgs@295fc29) php.extensions.apcu_bc: Fix runtime loading
* [`2f1f3596`](NixOS/nixpkgs@2f1f359) php.extensions.pcs: Mark broken in 7.3, add tokenizer dependency
* [`fa4c995d`](NixOS/nixpkgs@fa4c995) php.extensions.couchbase: Fix build and runtime loading
* [`c3e2f987`](NixOS/nixpkgs@c3e2f98) doc: use idiomatic overlay names in the python manual example
* [`099bc11d`](NixOS/nixpkgs@099bc11) dino: allow newer versions of libsignal-protocol-c
* [`c2dfe119`](NixOS/nixpkgs@c2dfe11) nordic: 1.8.1 -> 1.9.0
* [`ae204338`](NixOS/nixpkgs@ae20433) nordic-polar: 1.6.0 -> 1.9.0
* [`3cb8917c`](NixOS/nixpkgs@3cb8917) shades-of-gray-theme: 1.2.1 -> 1.3.0
* [`fd0a0394`](NixOS/nixpkgs@fd0a039) wdisplays: 2020-03-15 -> 1.0
* [`9a8e600b`](NixOS/nixpkgs@9a8e600) wireguard-go: 0.0.20200121 -> 0.0.20200320
* [`f887d09c`](NixOS/nixpkgs@f887d09) linuxPackages.wireguard: 1.0.20200429 -> 1.0.20200506
* [`54677515`](NixOS/nixpkgs@5467751) gitea: 1.11.4 -> 1.11.5
* [`4d2bcaed`](NixOS/nixpkgs@4d2bcae) containerd: use installShellFiles
* [`764dd5c8`](NixOS/nixpkgs@764dd5c) docker: use installShellFiles
* [`3a797536`](NixOS/nixpkgs@3a79753) runc: update installManPages
* [`35729638`](NixOS/nixpkgs@3572963) qbittorrent: 4.2.2 -> 4.2.5
* [`d616ae8c`](NixOS/nixpkgs@d616ae8) llvm/compiler-rt: only apply armv7l patches on aarch32
* [`254aeb50`](NixOS/nixpkgs@254aeb5) qbs: 1.15.0 -> 1.16.0
* [`a0f46a2e`](NixOS/nixpkgs@a0f46a2) qtpbfimageplugin: 2.1 -> 2.2
* [`29d0e684`](NixOS/nixpkgs@29d0e68) ocamlPackages.wasm: 1.0 -> 1.1 (NixOS/nixpkgs#86803)
* [`37cf3a60`](NixOS/nixpkgs@37cf3a6) scala: 2.13.1 -> 2.13.2
* [`ef53fe2a`](NixOS/nixpkgs@ef53fe2) qmmp: 1.3.7 -> 1.4.0
* [`6c1b066e`](NixOS/nixpkgs@6c1b066) isync: Add myself (@primeos) as maintainer
* [`024a6dc4`](NixOS/nixpkgs@024a6dc) gnomeExtensions.clipboard-indicator: 30 -> 34
* [`8da0ce4c`](NixOS/nixpkgs@8da0ce4) rsyslog: 8.2002.0 -> 8.2004.0
* [`6e9c5e8a`](NixOS/nixpkgs@6e9c5e8) gitAndTools.svn-all-fast-export: 1.0.17 -> 1.0.18
* [`1104de36`](NixOS/nixpkgs@1104de3) gns3-{gui,server}: 2.2.7 -> 2.2.8
* [`22fef8eb`](NixOS/nixpkgs@22fef8e) tdesktop: 2.1.2 -> 2.1.4
* [`ec285b87`](NixOS/nixpkgs@ec285b8) jekyll: 4.0.0 -> 4.0.1
* [`a432f832`](NixOS/nixpkgs@a432f83) nixos/tests/gitdaemon: fix spurious test failures due to flaky network
* [`b1792c41`](NixOS/nixpkgs@b1792c4) resilio-sync: 2.6.4 -> 2.7.0
* [`03ae0c0f`](NixOS/nixpkgs@03ae0c0) nixos/uboot-builder: fix cross using buildPackages
* [`a6ac6d00`](NixOS/nixpkgs@a6ac6d0) nixos/raspberrypi-builder: fix cross using buildPackages
* [`92d970c7`](NixOS/nixpkgs@92d970c) snakemake: 5.15.0 -> 5.16.0 (NixOS/nixpkgs#87496)
* [`6dbe177f`](NixOS/nixpkgs@6dbe177) oq: fix build
* [`add53f76`](NixOS/nixpkgs@add53f7) squashfs-tools-ng: 0.9 -> 0.9.1
* [`83738b69`](NixOS/nixpkgs@83738b6) oq: 1.0.2 -> 1.1.0
* [`f82006b9`](NixOS/nixpkgs@f82006b) solr: 8.5.0 -> 8.5.1
* [`b558ad1b`](NixOS/nixpkgs@b558ad1) python27Packages.pyvmomi: 6.7.1.2018.12 -> 7.0
* [`bd8488b7`](NixOS/nixpkgs@bd8488b) python27Packages.treq: 18.6.0 -> 20.4.1
* [`b24960a6`](NixOS/nixpkgs@b24960a) sec: 2.8.2 -> 2.8.3
* [`6383f231`](NixOS/nixpkgs@6383f23) stress-ng: 0.11.07 -> 0.11.08
* [`9c15de6e`](NixOS/nixpkgs@9c15de6) suricata: 5.0.2 -> 5.0.3
* [`23bacaa0`](NixOS/nixpkgs@23bacaa) remmina: 1.4.1 -> 1.4.3
* [`3eb94f3f`](NixOS/nixpkgs@3eb94f3) seafile-shared: 7.0.6 -> 7.0.7
* [`8d66945c`](NixOS/nixpkgs@8d66945) python37Packages.zeroconf: 0.24.5 -> 0.26.0
* [`ae4d9cb9`](NixOS/nixpkgs@ae4d9cb) stacks: 2.52 -> 2.53
* [`53df8b1a`](NixOS/nixpkgs@53df8b1) python3Packages.trimesh: init at 3.6.36
* [`be985ba4`](NixOS/nixpkgs@be985ba) python3Packages.libsavitar: 4.5.0 -> 4.6.1
* [`ddac66d6`](NixOS/nixpkgs@ddac66d) python3Packages.libarcus: 4.5.0 -> 4.6.1
* [`9f23ba56`](NixOS/nixpkgs@9f23ba5) python3Packages.uranium: 4.5.0 -> 4.6.1
* [`bc56fe57`](NixOS/nixpkgs@bc56fe5) cura: 4.5.0 -> 4.6.1
* [`af238824`](NixOS/nixpkgs@af23882) curaPlugins.octoprint: 3.5.11 -> 3.5.12
* [`5da13930`](NixOS/nixpkgs@5da1393) deluge: add glib so its hook works.
* [`4c81174f`](NixOS/nixpkgs@4c81174) nixos/confinement: add conflict for ProtectSystem service option
* [`99847a4e`](NixOS/nixpkgs@99847a4) python27Packages.pymupdf: 1.16.16 -> 1.16.18
* [`3d055b1c`](NixOS/nixpkgs@3d055b1) corerad: 0.2.3 -> 0.2.4
* [`d531e723`](NixOS/nixpkgs@d531e72) nix-direnv: init at 1.0.0
* [`4ed7e236`](NixOS/nixpkgs@4ed7e23) nixos/device-tree: fix package name in examples
* [`fc3d6386`](NixOS/nixpkgs@fc3d638) maintainers: add pablovsky
* [`73415984`](NixOS/nixpkgs@7341598) perlPackages.StringInterpolate: init at 0.32
* [`d8fa2627`](NixOS/nixpkgs@d8fa262) mpd: remove user/group from conf
* [`ab3dfc3f`](NixOS/nixpkgs@ab3dfc3) tixati: 2.72 -> 2.73
* [`ae649e27`](NixOS/nixpkgs@ae649e2) virt-viewer: 8.0 -> 9.0
* [`01bc3321`](NixOS/nixpkgs@01bc332) python27Packages.ROPGadget: 6.2 -> 6.3
* [`2bb14421`](NixOS/nixpkgs@2bb1442) theme-obsidian2: 2.11 -> 2.12
* [`7451f117`](NixOS/nixpkgs@7451f11) google-drive-ocamlfuse: 0.7.2 -> 0.7.21 (NixOS/nixpkgs#86469)
* [`66f90b84`](NixOS/nixpkgs@66f90b8) fatsort: 1.5.0.456 -> 1.6.2.605
* [`f889cf48`](NixOS/nixpkgs@f889cf4) vips 0.8.2
* [`5ce6802a`](NixOS/nixpkgs@5ce6802) termdown: 1.16.0 -> 1.17.0
* [`2a8fb4c3`](NixOS/nixpkgs@2a8fb4c) ttygif: 1.4.0 -> 1.5.0
* [`f4718f4e`](NixOS/nixpkgs@f4718f4) gotify-server: 2.0.15 -> 2.0.16
* [`826d4e81`](NixOS/nixpkgs@826d4e8) unionfs-fuse: 2.0 -> 2.1
* [`596c8150`](NixOS/nixpkgs@596c815) uclibc: 1.0.32 -> 1.0.33
* [`f5c05352`](NixOS/nixpkgs@f5c0535) libfm: fix duplicate inclusion of libfm-extra
* [`36280307`](NixOS/nixpkgs@3628030) ttygif: enable on darwin
* [`183378d1`](NixOS/nixpkgs@183378d) testssl: 3.0 -> 3.0.1
* [`0d64dc6a`](NixOS/nixpkgs@0d64dc6) rednotebook: 2.18 -> 2.19 (NixOS/nixpkgs#87478)
* [`33272d9e`](NixOS/nixpkgs@33272d9) xlog: 2.0.17 -> 2.0.19
* [`0e0995d1`](NixOS/nixpkgs@0e0995d) yed: 3.19.1.1 -> 3.20
* [`a1331935`](NixOS/nixpkgs@a133193) tmsu: use $out instead of $bin (NixOS/nixpkgs#87564)
* [`9d405dd3`](NixOS/nixpkgs@9d405dd) nix-direnv: add preInstall/postInstall hooks
* [`886f9fc3`](NixOS/nixpkgs@886f9fc) nix-direnv: add myself as maintainer
* [`3a768184`](NixOS/nixpkgs@3a76818) phpPackages: phpmd (NixOS/nixpkgs#87387)
* [`56531f45`](NixOS/nixpkgs@56531f4) ytop: 0.6.0 -> 0.6.1
* [`e7ab236c`](NixOS/nixpkgs@e7ab236) monero: fix rcp.restricted option
* [`088a9495`](NixOS/nixpkgs@088a949) bemenu: 0.3.0 -> 0.4.1
* [`b95d49d0`](NixOS/nixpkgs@b95d49d) wireguard-tools: 1.0.20200319 -> 1.0.20200510
* [`ad8238c4`](NixOS/nixpkgs@ad8238c) genxword: init at 2.0.1 (NixOS/nixpkgs#87477)
* [`6d183ed8`](NixOS/nixpkgs@6d183ed) linux: 4.14.179 -> 4.14.180
* [`36a1ca4d`](NixOS/nixpkgs@36a1ca4) linux: 4.19.121 -> 4.19.122
* [`ddd1363b`](NixOS/nixpkgs@ddd1363) linux: 4.4.222 -> 4.4.223
* [`39426327`](NixOS/nixpkgs@3942632) linux: 4.9.222 -> 4.9.223
* [`98c79eb5`](NixOS/nixpkgs@98c79eb) linux: 5.4.39 -> 5.4.40
* [`0010ae49`](NixOS/nixpkgs@0010ae4) linux: 5.6.11 -> 5.6.12
* [`f565285e`](NixOS/nixpkgs@f565285) amass: 3.5.5 -> 3.6.0 (NixOS/nixpkgs#87578)
* [`5458f432`](NixOS/nixpkgs@5458f43) ocamlPackages.async: remove at 112.24.00
* [`d2b532a0`](NixOS/nixpkgs@d2b532a) bemenu: remove @thiagokokada from maintainers on request
* [`a8b8942c`](NixOS/nixpkgs@a8b8942) python27Packages.xapp: 1.8.1 -> 2.0.1
* [`88c4688c`](NixOS/nixpkgs@88c4688) jc: 1.10.7 -> 1.10.10
* [`4d66a37d`](NixOS/nixpkgs@4d66a37) texlab: 2.0.0 -> 2.1.0 (NixOS/nixpkgs#87565)
* [`113bd283`](NixOS/nixpkgs@113bd28) python27Packages.testfixtures: 6.10.3 -> 6.14.1
* [`336361c2`](NixOS/nixpkgs@336361c) python27Packages.yamllint: 1.21.0 -> 1.23.0
* [`518b577c`](NixOS/nixpkgs@518b577) python27Packages.pyudev: 0.21.0 -> 0.22.0
* [`31a06c11`](NixOS/nixpkgs@31a06c1) python27Packages.rfc3986: 1.3.2 -> 1.4.0
* [`9f1c6fe8`](NixOS/nixpkgs@9f1c6fe) python27Packages.subliminal: 2.0.5 -> 2.1.0
* [`9d11fd8f`](NixOS/nixpkgs@9d11fd8) python27Packages.snakeviz: 2.0.1 -> 2.1.0
* [`24cf8169`](NixOS/nixpkgs@24cf816) python37Packages.starlette: 0.13.2 -> 0.13.4
* [`37d3bd1a`](NixOS/nixpkgs@37d3bd1) python3Packages.fastapi: don't pin starlette
* [`01324678`](NixOS/nixpkgs@0132467) python27Packages.parver: 0.2.1 -> 0.3.0
* [`0f89908e`](NixOS/nixpkgs@0f89908) python27Packages.rdflib: 4.2.2 -> 5.0.0
* [`18218bab`](NixOS/nixpkgs@18218ba) python37Packages.pyenchant: 2.0.0 -> 3.0.1
* [`c2e563d9`](NixOS/nixpkgs@c2e563d) python2Packages.pyenchant: disable python2
* [`1d5390be`](NixOS/nixpkgs@1d5390b) python27Packages.ldap3: 2.6.1 -> 2.7
* [`3a453bc6`](NixOS/nixpkgs@3a453bc) python27Packages.plotly: 4.4.1 -> 4.6.0
github-actions bot added a commit to nothingelsematters/nixconfigs that referenced this pull request May 14, 2020
dependencies updates.

## Changelog for nixpkgs:
Commits: [NixOS/nixpkgs@5f14d99...6bcb1dec](NixOS/nixpkgs@5f14d99...6bcb1de)

* [`1e80fc5d`](NixOS/nixpkgs@1e80fc5) tut 0.0.7 -> 0.0.8
* [`9df981d3`](NixOS/nixpkgs@9df981d) freerdp: 2.0.0 -> 2.1.0
* [`640eeb9b`](NixOS/nixpkgs@640eeb9) monitor: 0.7.1 -> 0.7.2
* [`ccfe14cb`](NixOS/nixpkgs@ccfe14c) github username: kjuvi -> xiorcale
* [`afe6e1c4`](NixOS/nixpkgs@afe6e1c) irods: 4.2.2 -> 4.2.7 + fixed + use fetchFromGitHub
* [`5e40913e`](NixOS/nixpkgs@5e40913) librepcb: 0.1.3 -> 0.1.4
* [`8fe050fb`](NixOS/nixpkgs@8fe050f) samba: 4.12.1 -> 4.12.2
* [`459bad4b`](NixOS/nixpkgs@459bad4) graphicsmagick: 1.3.32 → 1.3.35
* [`cb657d4a`](NixOS/nixpkgs@cb657d4) bees: Try all findmnt modes in service wrapper
* [`699563af`](NixOS/nixpkgs@699563a) maintainers: add thomasjm
* [`d963bf30`](NixOS/nixpkgs@d963bf3) python-language-server: init at 2020-04-24
* [`82d2736d`](NixOS/nixpkgs@82d2736) python27Packages.hdbscan: 0.8.25 -> 0.8.26
* [`b1f80299`](NixOS/nixpkgs@b1f8029) python27Packages.pycontracts: 1.8.12 -> 1.8.14
* [`20669030`](NixOS/nixpkgs@2066903) recursive: 1.047 -> 1.051
* [`20943235`](NixOS/nixpkgs@2094323) git-lfs: 2.10.0 -> 2.11.0
* [`887295fd`](NixOS/nixpkgs@887295f) treewide: remove the-kenny from maintainers
* [`33932b6f`](NixOS/nixpkgs@33932b6) tbe: fix build
* [`256cb06d`](NixOS/nixpkgs@256cb06) matcha-theme: change name to matcha-gtk-theme
* [`f4be6782`](NixOS/nixpkgs@f4be678) matcha-gtk-theme: 2020-04-08 -> 2020-05-09
* [`cfe68f2b`](NixOS/nixpkgs@cfe68f2) giada: 0.16.1 -> 0.16.2.2
* [`8f506613`](NixOS/nixpkgs@8f50661) lxd: 4.0.1 -> 4.1
* [`c22237d8`](NixOS/nixpkgs@c22237d) mupdf: add MIME types to .desktop
* [`9e0ab6dc`](NixOS/nixpkgs@9e0ab6d) python27Packages.pyroute2: 0.5.11 -> 0.5.12
* [`c35d8c94`](NixOS/nixpkgs@c35d8c9) gnomeExtensions.window-is-ready-remover unstable-2020-03-25 -> 1.02
* [`5e16e668`](NixOS/nixpkgs@5e16e66) firecracker: 0.20.0 -> 0.21.1
* [`3458035b`](NixOS/nixpkgs@3458035) maintainers: add cyplo
* [`69c6d18a`](NixOS/nixpkgs@69c6d18) genpass: init at 0.4.1
* [`a68a408a`](NixOS/nixpkgs@a68a408) multibootusb: patchelf syslinux, add missing dependencies
* [`fabf511e`](NixOS/nixpkgs@fabf511) kitty: 0.17.3 -> 0.17.4
* [`5317280a`](NixOS/nixpkgs@5317280) ipfs: 0.5.0 -> 0.5.1
* [`8277fb4d`](NixOS/nixpkgs@8277fb4) bitcoin: 0.19.0.1 -> 0.19.1
* [`c0f434fc`](NixOS/nixpkgs@c0f434f) doc: update python manual to reference python 3.8 instead of 3.5
* [`d0c3e7be`](NixOS/nixpkgs@d0c3e7b) maintainers/scripts/build.nix: script to build all maintainer packages
* [`13e73383`](NixOS/nixpkgs@13e7338) python27Packages.twilio: 6.35.1 -> 6.39.0
* [`eb121499`](NixOS/nixpkgs@eb12149) gnomeExtensions: add 'uuid' attr to all extensions
* [`cc245fdc`](NixOS/nixpkgs@cc245fd) pytorch: 1.2.0 -> 1.4.1
* [`fb5bb25c`](NixOS/nixpkgs@fb5bb25) python3Packages.pytorch: fixup builds with MKL
* [`47105a16`](NixOS/nixpkgs@47105a1) python3Packages.ignite: 0.2.1 -> 0.3.0
* [`751a2702`](NixOS/nixpkgs@751a270) nixos/test-driver: Specify /bin/sh shell when running a bourne shell script as the user
* [`8325e0db`](NixOS/nixpkgs@8325e0d) Revert "nixos/resolved: Include dbus alias of resolved unit"
* [`2be47f02`](NixOS/nixpkgs@2be47f0) glusterfs: fix snapshots
* [`faa621ce`](NixOS/nixpkgs@faa621c) glusterfs: fix indentation
* [`ecef2975`](NixOS/nixpkgs@ecef297) python3Packages.pytorch: reference dnnl by new name oneDNN
* [`d91d2bdf`](NixOS/nixpkgs@d91d2bd) compiler-rt: fix build on armv7l
* [`11fa2d43`](NixOS/nixpkgs@11fa2d4) radare2-cutter: 1.10.2 -> 1.10.3
* [`24fcef1b`](NixOS/nixpkgs@24fcef1) cgit: 1.2.1 -> 1.2.3
* [`943b8b6e`](NixOS/nixpkgs@943b8b6) gopass: 1.9.0 -> 1.9.1
* [`8772cee9`](NixOS/nixpkgs@8772cee) ripgrep: 12.0.1 -> 12.1.0
* [`9f09253e`](NixOS/nixpkgs@9f09253) php.buildPecl: Allow PECLs to depend on other PECLs
* [`295fc299`](NixOS/nixpkgs@295fc29) php.extensions.apcu_bc: Fix runtime loading
* [`2f1f3596`](NixOS/nixpkgs@2f1f359) php.extensions.pcs: Mark broken in 7.3, add tokenizer dependency
* [`fa4c995d`](NixOS/nixpkgs@fa4c995) php.extensions.couchbase: Fix build and runtime loading
* [`c3e2f987`](NixOS/nixpkgs@c3e2f98) doc: use idiomatic overlay names in the python manual example
* [`099bc11d`](NixOS/nixpkgs@099bc11) dino: allow newer versions of libsignal-protocol-c
* [`c2dfe119`](NixOS/nixpkgs@c2dfe11) nordic: 1.8.1 -> 1.9.0
* [`ae204338`](NixOS/nixpkgs@ae20433) nordic-polar: 1.6.0 -> 1.9.0
* [`3cb8917c`](NixOS/nixpkgs@3cb8917) shades-of-gray-theme: 1.2.1 -> 1.3.0
* [`fd0a0394`](NixOS/nixpkgs@fd0a039) wdisplays: 2020-03-15 -> 1.0
* [`9a8e600b`](NixOS/nixpkgs@9a8e600) wireguard-go: 0.0.20200121 -> 0.0.20200320
* [`f887d09c`](NixOS/nixpkgs@f887d09) linuxPackages.wireguard: 1.0.20200429 -> 1.0.20200506
* [`54677515`](NixOS/nixpkgs@5467751) gitea: 1.11.4 -> 1.11.5
* [`4d2bcaed`](NixOS/nixpkgs@4d2bcae) containerd: use installShellFiles
* [`764dd5c8`](NixOS/nixpkgs@764dd5c) docker: use installShellFiles
* [`3a797536`](NixOS/nixpkgs@3a79753) runc: update installManPages
* [`35729638`](NixOS/nixpkgs@3572963) qbittorrent: 4.2.2 -> 4.2.5
* [`d616ae8c`](NixOS/nixpkgs@d616ae8) llvm/compiler-rt: only apply armv7l patches on aarch32
* [`254aeb50`](NixOS/nixpkgs@254aeb5) qbs: 1.15.0 -> 1.16.0
* [`a0f46a2e`](NixOS/nixpkgs@a0f46a2) qtpbfimageplugin: 2.1 -> 2.2
* [`29d0e684`](NixOS/nixpkgs@29d0e68) ocamlPackages.wasm: 1.0 -> 1.1 (NixOS/nixpkgs#86803)
* [`37cf3a60`](NixOS/nixpkgs@37cf3a6) scala: 2.13.1 -> 2.13.2
* [`ef53fe2a`](NixOS/nixpkgs@ef53fe2) qmmp: 1.3.7 -> 1.4.0
* [`6c1b066e`](NixOS/nixpkgs@6c1b066) isync: Add myself (@primeos) as maintainer
* [`024a6dc4`](NixOS/nixpkgs@024a6dc) gnomeExtensions.clipboard-indicator: 30 -> 34
* [`8da0ce4c`](NixOS/nixpkgs@8da0ce4) rsyslog: 8.2002.0 -> 8.2004.0
* [`6e9c5e8a`](NixOS/nixpkgs@6e9c5e8) gitAndTools.svn-all-fast-export: 1.0.17 -> 1.0.18
* [`1104de36`](NixOS/nixpkgs@1104de3) gns3-{gui,server}: 2.2.7 -> 2.2.8
* [`22fef8eb`](NixOS/nixpkgs@22fef8e) tdesktop: 2.1.2 -> 2.1.4
* [`ec285b87`](NixOS/nixpkgs@ec285b8) jekyll: 4.0.0 -> 4.0.1
* [`a432f832`](NixOS/nixpkgs@a432f83) nixos/tests/gitdaemon: fix spurious test failures due to flaky network
* [`b1792c41`](NixOS/nixpkgs@b1792c4) resilio-sync: 2.6.4 -> 2.7.0
* [`03ae0c0f`](NixOS/nixpkgs@03ae0c0) nixos/uboot-builder: fix cross using buildPackages
* [`a6ac6d00`](NixOS/nixpkgs@a6ac6d0) nixos/raspberrypi-builder: fix cross using buildPackages
* [`92d970c7`](NixOS/nixpkgs@92d970c) snakemake: 5.15.0 -> 5.16.0 (NixOS/nixpkgs#87496)
* [`6dbe177f`](NixOS/nixpkgs@6dbe177) oq: fix build
* [`add53f76`](NixOS/nixpkgs@add53f7) squashfs-tools-ng: 0.9 -> 0.9.1
* [`83738b69`](NixOS/nixpkgs@83738b6) oq: 1.0.2 -> 1.1.0
* [`f82006b9`](NixOS/nixpkgs@f82006b) solr: 8.5.0 -> 8.5.1
* [`b558ad1b`](NixOS/nixpkgs@b558ad1) python27Packages.pyvmomi: 6.7.1.2018.12 -> 7.0
* [`bd8488b7`](NixOS/nixpkgs@bd8488b) python27Packages.treq: 18.6.0 -> 20.4.1
* [`b24960a6`](NixOS/nixpkgs@b24960a) sec: 2.8.2 -> 2.8.3
* [`6383f231`](NixOS/nixpkgs@6383f23) stress-ng: 0.11.07 -> 0.11.08
* [`9c15de6e`](NixOS/nixpkgs@9c15de6) suricata: 5.0.2 -> 5.0.3
* [`23bacaa0`](NixOS/nixpkgs@23bacaa) remmina: 1.4.1 -> 1.4.3
* [`3eb94f3f`](NixOS/nixpkgs@3eb94f3) seafile-shared: 7.0.6 -> 7.0.7
* [`8d66945c`](NixOS/nixpkgs@8d66945) python37Packages.zeroconf: 0.24.5 -> 0.26.0
* [`ae4d9cb9`](NixOS/nixpkgs@ae4d9cb) stacks: 2.52 -> 2.53
* [`53df8b1a`](NixOS/nixpkgs@53df8b1) python3Packages.trimesh: init at 3.6.36
* [`be985ba4`](NixOS/nixpkgs@be985ba) python3Packages.libsavitar: 4.5.0 -> 4.6.1
* [`ddac66d6`](NixOS/nixpkgs@ddac66d) python3Packages.libarcus: 4.5.0 -> 4.6.1
* [`9f23ba56`](NixOS/nixpkgs@9f23ba5) python3Packages.uranium: 4.5.0 -> 4.6.1
* [`bc56fe57`](NixOS/nixpkgs@bc56fe5) cura: 4.5.0 -> 4.6.1
* [`af238824`](NixOS/nixpkgs@af23882) curaPlugins.octoprint: 3.5.11 -> 3.5.12
* [`5da13930`](NixOS/nixpkgs@5da1393) deluge: add glib so its hook works.
* [`4c81174f`](NixOS/nixpkgs@4c81174) nixos/confinement: add conflict for ProtectSystem service option
* [`99847a4e`](NixOS/nixpkgs@99847a4) python27Packages.pymupdf: 1.16.16 -> 1.16.18
* [`3d055b1c`](NixOS/nixpkgs@3d055b1) corerad: 0.2.3 -> 0.2.4
* [`d531e723`](NixOS/nixpkgs@d531e72) nix-direnv: init at 1.0.0
* [`4ed7e236`](NixOS/nixpkgs@4ed7e23) nixos/device-tree: fix package name in examples
* [`fc3d6386`](NixOS/nixpkgs@fc3d638) maintainers: add pablovsky
* [`73415984`](NixOS/nixpkgs@7341598) perlPackages.StringInterpolate: init at 0.32
* [`d8fa2627`](NixOS/nixpkgs@d8fa262) mpd: remove user/group from conf
* [`ab3dfc3f`](NixOS/nixpkgs@ab3dfc3) tixati: 2.72 -> 2.73
* [`ae649e27`](NixOS/nixpkgs@ae649e2) virt-viewer: 8.0 -> 9.0
* [`01bc3321`](NixOS/nixpkgs@01bc332) python27Packages.ROPGadget: 6.2 -> 6.3
* [`2bb14421`](NixOS/nixpkgs@2bb1442) theme-obsidian2: 2.11 -> 2.12
* [`7451f117`](NixOS/nixpkgs@7451f11) google-drive-ocamlfuse: 0.7.2 -> 0.7.21 (NixOS/nixpkgs#86469)
* [`66f90b84`](NixOS/nixpkgs@66f90b8) fatsort: 1.5.0.456 -> 1.6.2.605
* [`f889cf48`](NixOS/nixpkgs@f889cf4) vips 0.8.2
* [`5ce6802a`](NixOS/nixpkgs@5ce6802) termdown: 1.16.0 -> 1.17.0
* [`2a8fb4c3`](NixOS/nixpkgs@2a8fb4c) ttygif: 1.4.0 -> 1.5.0
* [`f4718f4e`](NixOS/nixpkgs@f4718f4) gotify-server: 2.0.15 -> 2.0.16
* [`826d4e81`](NixOS/nixpkgs@826d4e8) unionfs-fuse: 2.0 -> 2.1
* [`596c8150`](NixOS/nixpkgs@596c815) uclibc: 1.0.32 -> 1.0.33
* [`f5c05352`](NixOS/nixpkgs@f5c0535) libfm: fix duplicate inclusion of libfm-extra
* [`36280307`](NixOS/nixpkgs@3628030) ttygif: enable on darwin
* [`183378d1`](NixOS/nixpkgs@183378d) testssl: 3.0 -> 3.0.1
* [`0d64dc6a`](NixOS/nixpkgs@0d64dc6) rednotebook: 2.18 -> 2.19 (NixOS/nixpkgs#87478)
* [`33272d9e`](NixOS/nixpkgs@33272d9) xlog: 2.0.17 -> 2.0.19
* [`0e0995d1`](NixOS/nixpkgs@0e0995d) yed: 3.19.1.1 -> 3.20
* [`a1331935`](NixOS/nixpkgs@a133193) tmsu: use $out instead of $bin (NixOS/nixpkgs#87564)
* [`9d405dd3`](NixOS/nixpkgs@9d405dd) nix-direnv: add preInstall/postInstall hooks
* [`886f9fc3`](NixOS/nixpkgs@886f9fc) nix-direnv: add myself as maintainer
* [`3a768184`](NixOS/nixpkgs@3a76818) phpPackages: phpmd (NixOS/nixpkgs#87387)
* [`56531f45`](NixOS/nixpkgs@56531f4) ytop: 0.6.0 -> 0.6.1
* [`e7ab236c`](NixOS/nixpkgs@e7ab236) monero: fix rcp.restricted option
* [`088a9495`](NixOS/nixpkgs@088a949) bemenu: 0.3.0 -> 0.4.1
* [`b95d49d0`](NixOS/nixpkgs@b95d49d) wireguard-tools: 1.0.20200319 -> 1.0.20200510
* [`ad8238c4`](NixOS/nixpkgs@ad8238c) genxword: init at 2.0.1 (NixOS/nixpkgs#87477)
* [`6d183ed8`](NixOS/nixpkgs@6d183ed) linux: 4.14.179 -> 4.14.180
* [`36a1ca4d`](NixOS/nixpkgs@36a1ca4) linux: 4.19.121 -> 4.19.122
* [`ddd1363b`](NixOS/nixpkgs@ddd1363) linux: 4.4.222 -> 4.4.223
* [`39426327`](NixOS/nixpkgs@3942632) linux: 4.9.222 -> 4.9.223
* [`98c79eb5`](NixOS/nixpkgs@98c79eb) linux: 5.4.39 -> 5.4.40
* [`0010ae49`](NixOS/nixpkgs@0010ae4) linux: 5.6.11 -> 5.6.12
* [`f565285e`](NixOS/nixpkgs@f565285) amass: 3.5.5 -> 3.6.0 (NixOS/nixpkgs#87578)
* [`5458f432`](NixOS/nixpkgs@5458f43) ocamlPackages.async: remove at 112.24.00
* [`d2b532a0`](NixOS/nixpkgs@d2b532a) bemenu: remove @thiagokokada from maintainers on request
* [`a8b8942c`](NixOS/nixpkgs@a8b8942) python27Packages.xapp: 1.8.1 -> 2.0.1
* [`88c4688c`](NixOS/nixpkgs@88c4688) jc: 1.10.7 -> 1.10.10
* [`4d66a37d`](NixOS/nixpkgs@4d66a37) texlab: 2.0.0 -> 2.1.0 (NixOS/nixpkgs#87565)
* [`113bd283`](NixOS/nixpkgs@113bd28) python27Packages.testfixtures: 6.10.3 -> 6.14.1
* [`336361c2`](NixOS/nixpkgs@336361c) python27Packages.yamllint: 1.21.0 -> 1.23.0
* [`518b577c`](NixOS/nixpkgs@518b577) python27Packages.pyudev: 0.21.0 -> 0.22.0
* [`31a06c11`](NixOS/nixpkgs@31a06c1) python27Packages.rfc3986: 1.3.2 -> 1.4.0
* [`9f1c6fe8`](NixOS/nixpkgs@9f1c6fe) python27Packages.subliminal: 2.0.5 -> 2.1.0
* [`9d11fd8f`](NixOS/nixpkgs@9d11fd8) python27Packages.snakeviz: 2.0.1 -> 2.1.0
* [`24cf8169`](NixOS/nixpkgs@24cf816) python37Packages.starlette: 0.13.2 -> 0.13.4
* [`37d3bd1a`](NixOS/nixpkgs@37d3bd1) python3Packages.fastapi: don't pin starlette
* [`01324678`](NixOS/nixpkgs@0132467) python27Packages.parver: 0.2.1 -> 0.3.0
* [`0f89908e`](NixOS/nixpkgs@0f89908) python27Packages.rdflib: 4.2.2 -> 5.0.0
* [`18218bab`](NixOS/nixpkgs@18218ba) python37Packages.pyenchant: 2.0.0 -> 3.0.1
* [`c2e563d9`](NixOS/nixpkgs@c2e563d) python2Packages.pyenchant: disable python2
* [`1d5390be`](NixOS/nixpkgs@1d5390b) python27Packages.ldap3: 2.6.1 -> 2.7
* [`3a453bc6`](NixOS/nixpkgs@3a453bc) python27Packages.plotly: 4.4.1 -> 4.6.0
dashmoho pushed a commit to dashmoho/nixpkgs that referenced this pull request May 14, 2020
nothingelsematters added a commit to nothingelsematters/nixconfigs that referenced this pull request May 14, 2020
* niv nixpkgs: update 5f14d99e -> 6bcb1dec
dependencies updates.

## Changelog for nixpkgs:
Commits: [NixOS/nixpkgs@5f14d99...6bcb1dec](NixOS/nixpkgs@5f14d99...6bcb1de)

* [`1e80fc5d`](NixOS/nixpkgs@1e80fc5) tut 0.0.7 -> 0.0.8
* [`9df981d3`](NixOS/nixpkgs@9df981d) freerdp: 2.0.0 -> 2.1.0
* [`640eeb9b`](NixOS/nixpkgs@640eeb9) monitor: 0.7.1 -> 0.7.2
* [`ccfe14cb`](NixOS/nixpkgs@ccfe14c) github username: kjuvi -> xiorcale
* [`afe6e1c4`](NixOS/nixpkgs@afe6e1c) irods: 4.2.2 -> 4.2.7 + fixed + use fetchFromGitHub
* [`5e40913e`](NixOS/nixpkgs@5e40913) librepcb: 0.1.3 -> 0.1.4
* [`8fe050fb`](NixOS/nixpkgs@8fe050f) samba: 4.12.1 -> 4.12.2
* [`459bad4b`](NixOS/nixpkgs@459bad4) graphicsmagick: 1.3.32 → 1.3.35
* [`cb657d4a`](NixOS/nixpkgs@cb657d4) bees: Try all findmnt modes in service wrapper
* [`699563af`](NixOS/nixpkgs@699563a) maintainers: add thomasjm
* [`d963bf30`](NixOS/nixpkgs@d963bf3) python-language-server: init at 2020-04-24
* [`82d2736d`](NixOS/nixpkgs@82d2736) python27Packages.hdbscan: 0.8.25 -> 0.8.26
* [`b1f80299`](NixOS/nixpkgs@b1f8029) python27Packages.pycontracts: 1.8.12 -> 1.8.14
* [`20669030`](NixOS/nixpkgs@2066903) recursive: 1.047 -> 1.051
* [`20943235`](NixOS/nixpkgs@2094323) git-lfs: 2.10.0 -> 2.11.0
* [`887295fd`](NixOS/nixpkgs@887295f) treewide: remove the-kenny from maintainers
* [`33932b6f`](NixOS/nixpkgs@33932b6) tbe: fix build
* [`256cb06d`](NixOS/nixpkgs@256cb06) matcha-theme: change name to matcha-gtk-theme
* [`f4be6782`](NixOS/nixpkgs@f4be678) matcha-gtk-theme: 2020-04-08 -> 2020-05-09
* [`cfe68f2b`](NixOS/nixpkgs@cfe68f2) giada: 0.16.1 -> 0.16.2.2
* [`8f506613`](NixOS/nixpkgs@8f50661) lxd: 4.0.1 -> 4.1
* [`c22237d8`](NixOS/nixpkgs@c22237d) mupdf: add MIME types to .desktop
* [`9e0ab6dc`](NixOS/nixpkgs@9e0ab6d) python27Packages.pyroute2: 0.5.11 -> 0.5.12
* [`c35d8c94`](NixOS/nixpkgs@c35d8c9) gnomeExtensions.window-is-ready-remover unstable-2020-03-25 -> 1.02
* [`5e16e668`](NixOS/nixpkgs@5e16e66) firecracker: 0.20.0 -> 0.21.1
* [`3458035b`](NixOS/nixpkgs@3458035) maintainers: add cyplo
* [`69c6d18a`](NixOS/nixpkgs@69c6d18) genpass: init at 0.4.1
* [`a68a408a`](NixOS/nixpkgs@a68a408) multibootusb: patchelf syslinux, add missing dependencies
* [`fabf511e`](NixOS/nixpkgs@fabf511) kitty: 0.17.3 -> 0.17.4
* [`5317280a`](NixOS/nixpkgs@5317280) ipfs: 0.5.0 -> 0.5.1
* [`8277fb4d`](NixOS/nixpkgs@8277fb4) bitcoin: 0.19.0.1 -> 0.19.1
* [`c0f434fc`](NixOS/nixpkgs@c0f434f) doc: update python manual to reference python 3.8 instead of 3.5
* [`d0c3e7be`](NixOS/nixpkgs@d0c3e7b) maintainers/scripts/build.nix: script to build all maintainer packages
* [`13e73383`](NixOS/nixpkgs@13e7338) python27Packages.twilio: 6.35.1 -> 6.39.0
* [`eb121499`](NixOS/nixpkgs@eb12149) gnomeExtensions: add 'uuid' attr to all extensions
* [`cc245fdc`](NixOS/nixpkgs@cc245fd) pytorch: 1.2.0 -> 1.4.1
* [`fb5bb25c`](NixOS/nixpkgs@fb5bb25) python3Packages.pytorch: fixup builds with MKL
* [`47105a16`](NixOS/nixpkgs@47105a1) python3Packages.ignite: 0.2.1 -> 0.3.0
* [`751a2702`](NixOS/nixpkgs@751a270) nixos/test-driver: Specify /bin/sh shell when running a bourne shell script as the user
* [`8325e0db`](NixOS/nixpkgs@8325e0d) Revert "nixos/resolved: Include dbus alias of resolved unit"
* [`2be47f02`](NixOS/nixpkgs@2be47f0) glusterfs: fix snapshots
* [`faa621ce`](NixOS/nixpkgs@faa621c) glusterfs: fix indentation
* [`ecef2975`](NixOS/nixpkgs@ecef297) python3Packages.pytorch: reference dnnl by new name oneDNN
* [`d91d2bdf`](NixOS/nixpkgs@d91d2bd) compiler-rt: fix build on armv7l
* [`11fa2d43`](NixOS/nixpkgs@11fa2d4) radare2-cutter: 1.10.2 -> 1.10.3
* [`24fcef1b`](NixOS/nixpkgs@24fcef1) cgit: 1.2.1 -> 1.2.3
* [`943b8b6e`](NixOS/nixpkgs@943b8b6) gopass: 1.9.0 -> 1.9.1
* [`8772cee9`](NixOS/nixpkgs@8772cee) ripgrep: 12.0.1 -> 12.1.0
* [`9f09253e`](NixOS/nixpkgs@9f09253) php.buildPecl: Allow PECLs to depend on other PECLs
* [`295fc299`](NixOS/nixpkgs@295fc29) php.extensions.apcu_bc: Fix runtime loading
* [`2f1f3596`](NixOS/nixpkgs@2f1f359) php.extensions.pcs: Mark broken in 7.3, add tokenizer dependency
* [`fa4c995d`](NixOS/nixpkgs@fa4c995) php.extensions.couchbase: Fix build and runtime loading
* [`c3e2f987`](NixOS/nixpkgs@c3e2f98) doc: use idiomatic overlay names in the python manual example
* [`099bc11d`](NixOS/nixpkgs@099bc11) dino: allow newer versions of libsignal-protocol-c
* [`c2dfe119`](NixOS/nixpkgs@c2dfe11) nordic: 1.8.1 -> 1.9.0
* [`ae204338`](NixOS/nixpkgs@ae20433) nordic-polar: 1.6.0 -> 1.9.0
* [`3cb8917c`](NixOS/nixpkgs@3cb8917) shades-of-gray-theme: 1.2.1 -> 1.3.0
* [`fd0a0394`](NixOS/nixpkgs@fd0a039) wdisplays: 2020-03-15 -> 1.0
* [`9a8e600b`](NixOS/nixpkgs@9a8e600) wireguard-go: 0.0.20200121 -> 0.0.20200320
* [`f887d09c`](NixOS/nixpkgs@f887d09) linuxPackages.wireguard: 1.0.20200429 -> 1.0.20200506
* [`54677515`](NixOS/nixpkgs@5467751) gitea: 1.11.4 -> 1.11.5
* [`4d2bcaed`](NixOS/nixpkgs@4d2bcae) containerd: use installShellFiles
* [`764dd5c8`](NixOS/nixpkgs@764dd5c) docker: use installShellFiles
* [`3a797536`](NixOS/nixpkgs@3a79753) runc: update installManPages
* [`35729638`](NixOS/nixpkgs@3572963) qbittorrent: 4.2.2 -> 4.2.5
* [`d616ae8c`](NixOS/nixpkgs@d616ae8) llvm/compiler-rt: only apply armv7l patches on aarch32
* [`254aeb50`](NixOS/nixpkgs@254aeb5) qbs: 1.15.0 -> 1.16.0
* [`a0f46a2e`](NixOS/nixpkgs@a0f46a2) qtpbfimageplugin: 2.1 -> 2.2
* [`29d0e684`](NixOS/nixpkgs@29d0e68) ocamlPackages.wasm: 1.0 -> 1.1 (NixOS/nixpkgs#86803)
* [`37cf3a60`](NixOS/nixpkgs@37cf3a6) scala: 2.13.1 -> 2.13.2
* [`ef53fe2a`](NixOS/nixpkgs@ef53fe2) qmmp: 1.3.7 -> 1.4.0
* [`6c1b066e`](NixOS/nixpkgs@6c1b066) isync: Add myself (@primeos) as maintainer
* [`024a6dc4`](NixOS/nixpkgs@024a6dc) gnomeExtensions.clipboard-indicator: 30 -> 34
* [`8da0ce4c`](NixOS/nixpkgs@8da0ce4) rsyslog: 8.2002.0 -> 8.2004.0
* [`6e9c5e8a`](NixOS/nixpkgs@6e9c5e8) gitAndTools.svn-all-fast-export: 1.0.17 -> 1.0.18
* [`1104de36`](NixOS/nixpkgs@1104de3) gns3-{gui,server}: 2.2.7 -> 2.2.8
* [`22fef8eb`](NixOS/nixpkgs@22fef8e) tdesktop: 2.1.2 -> 2.1.4
* [`ec285b87`](NixOS/nixpkgs@ec285b8) jekyll: 4.0.0 -> 4.0.1
* [`a432f832`](NixOS/nixpkgs@a432f83) nixos/tests/gitdaemon: fix spurious test failures due to flaky network
* [`b1792c41`](NixOS/nixpkgs@b1792c4) resilio-sync: 2.6.4 -> 2.7.0
* [`03ae0c0f`](NixOS/nixpkgs@03ae0c0) nixos/uboot-builder: fix cross using buildPackages
* [`a6ac6d00`](NixOS/nixpkgs@a6ac6d0) nixos/raspberrypi-builder: fix cross using buildPackages
* [`92d970c7`](NixOS/nixpkgs@92d970c) snakemake: 5.15.0 -> 5.16.0 (NixOS/nixpkgs#87496)
* [`6dbe177f`](NixOS/nixpkgs@6dbe177) oq: fix build
* [`add53f76`](NixOS/nixpkgs@add53f7) squashfs-tools-ng: 0.9 -> 0.9.1
* [`83738b69`](NixOS/nixpkgs@83738b6) oq: 1.0.2 -> 1.1.0
* [`f82006b9`](NixOS/nixpkgs@f82006b) solr: 8.5.0 -> 8.5.1
* [`b558ad1b`](NixOS/nixpkgs@b558ad1) python27Packages.pyvmomi: 6.7.1.2018.12 -> 7.0
* [`bd8488b7`](NixOS/nixpkgs@bd8488b) python27Packages.treq: 18.6.0 -> 20.4.1
* [`b24960a6`](NixOS/nixpkgs@b24960a) sec: 2.8.2 -> 2.8.3
* [`6383f231`](NixOS/nixpkgs@6383f23) stress-ng: 0.11.07 -> 0.11.08
* [`9c15de6e`](NixOS/nixpkgs@9c15de6) suricata: 5.0.2 -> 5.0.3
* [`23bacaa0`](NixOS/nixpkgs@23bacaa) remmina: 1.4.1 -> 1.4.3
* [`3eb94f3f`](NixOS/nixpkgs@3eb94f3) seafile-shared: 7.0.6 -> 7.0.7
* [`8d66945c`](NixOS/nixpkgs@8d66945) python37Packages.zeroconf: 0.24.5 -> 0.26.0
* [`ae4d9cb9`](NixOS/nixpkgs@ae4d9cb) stacks: 2.52 -> 2.53
* [`53df8b1a`](NixOS/nixpkgs@53df8b1) python3Packages.trimesh: init at 3.6.36
* [`be985ba4`](NixOS/nixpkgs@be985ba) python3Packages.libsavitar: 4.5.0 -> 4.6.1
* [`ddac66d6`](NixOS/nixpkgs@ddac66d) python3Packages.libarcus: 4.5.0 -> 4.6.1
* [`9f23ba56`](NixOS/nixpkgs@9f23ba5) python3Packages.uranium: 4.5.0 -> 4.6.1
* [`bc56fe57`](NixOS/nixpkgs@bc56fe5) cura: 4.5.0 -> 4.6.1
* [`af238824`](NixOS/nixpkgs@af23882) curaPlugins.octoprint: 3.5.11 -> 3.5.12
* [`5da13930`](NixOS/nixpkgs@5da1393) deluge: add glib so its hook works.
* [`4c81174f`](NixOS/nixpkgs@4c81174) nixos/confinement: add conflict for ProtectSystem service option
* [`99847a4e`](NixOS/nixpkgs@99847a4) python27Packages.pymupdf: 1.16.16 -> 1.16.18
* [`3d055b1c`](NixOS/nixpkgs@3d055b1) corerad: 0.2.3 -> 0.2.4
* [`d531e723`](NixOS/nixpkgs@d531e72) nix-direnv: init at 1.0.0
* [`4ed7e236`](NixOS/nixpkgs@4ed7e23) nixos/device-tree: fix package name in examples
* [`fc3d6386`](NixOS/nixpkgs@fc3d638) maintainers: add pablovsky
* [`73415984`](NixOS/nixpkgs@7341598) perlPackages.StringInterpolate: init at 0.32
* [`d8fa2627`](NixOS/nixpkgs@d8fa262) mpd: remove user/group from conf
* [`ab3dfc3f`](NixOS/nixpkgs@ab3dfc3) tixati: 2.72 -> 2.73
* [`ae649e27`](NixOS/nixpkgs@ae649e2) virt-viewer: 8.0 -> 9.0
* [`01bc3321`](NixOS/nixpkgs@01bc332) python27Packages.ROPGadget: 6.2 -> 6.3
* [`2bb14421`](NixOS/nixpkgs@2bb1442) theme-obsidian2: 2.11 -> 2.12
* [`7451f117`](NixOS/nixpkgs@7451f11) google-drive-ocamlfuse: 0.7.2 -> 0.7.21 (NixOS/nixpkgs#86469)
* [`66f90b84`](NixOS/nixpkgs@66f90b8) fatsort: 1.5.0.456 -> 1.6.2.605
* [`f889cf48`](NixOS/nixpkgs@f889cf4) vips 0.8.2
* [`5ce6802a`](NixOS/nixpkgs@5ce6802) termdown: 1.16.0 -> 1.17.0
* [`2a8fb4c3`](NixOS/nixpkgs@2a8fb4c) ttygif: 1.4.0 -> 1.5.0
* [`f4718f4e`](NixOS/nixpkgs@f4718f4) gotify-server: 2.0.15 -> 2.0.16
* [`826d4e81`](NixOS/nixpkgs@826d4e8) unionfs-fuse: 2.0 -> 2.1
* [`596c8150`](NixOS/nixpkgs@596c815) uclibc: 1.0.32 -> 1.0.33
* [`f5c05352`](NixOS/nixpkgs@f5c0535) libfm: fix duplicate inclusion of libfm-extra
* [`36280307`](NixOS/nixpkgs@3628030) ttygif: enable on darwin
* [`183378d1`](NixOS/nixpkgs@183378d) testssl: 3.0 -> 3.0.1
* [`0d64dc6a`](NixOS/nixpkgs@0d64dc6) rednotebook: 2.18 -> 2.19 (NixOS/nixpkgs#87478)
* [`33272d9e`](NixOS/nixpkgs@33272d9) xlog: 2.0.17 -> 2.0.19
* [`0e0995d1`](NixOS/nixpkgs@0e0995d) yed: 3.19.1.1 -> 3.20
* [`a1331935`](NixOS/nixpkgs@a133193) tmsu: use $out instead of $bin (NixOS/nixpkgs#87564)
* [`9d405dd3`](NixOS/nixpkgs@9d405dd) nix-direnv: add preInstall/postInstall hooks
* [`886f9fc3`](NixOS/nixpkgs@886f9fc) nix-direnv: add myself as maintainer
* [`3a768184`](NixOS/nixpkgs@3a76818) phpPackages: phpmd (NixOS/nixpkgs#87387)
* [`56531f45`](NixOS/nixpkgs@56531f4) ytop: 0.6.0 -> 0.6.1
* [`e7ab236c`](NixOS/nixpkgs@e7ab236) monero: fix rcp.restricted option
* [`088a9495`](NixOS/nixpkgs@088a949) bemenu: 0.3.0 -> 0.4.1
* [`b95d49d0`](NixOS/nixpkgs@b95d49d) wireguard-tools: 1.0.20200319 -> 1.0.20200510
* [`ad8238c4`](NixOS/nixpkgs@ad8238c) genxword: init at 2.0.1 (NixOS/nixpkgs#87477)
* [`6d183ed8`](NixOS/nixpkgs@6d183ed) linux: 4.14.179 -> 4.14.180
* [`36a1ca4d`](NixOS/nixpkgs@36a1ca4) linux: 4.19.121 -> 4.19.122
* [`ddd1363b`](NixOS/nixpkgs@ddd1363) linux: 4.4.222 -> 4.4.223
* [`39426327`](NixOS/nixpkgs@3942632) linux: 4.9.222 -> 4.9.223
* [`98c79eb5`](NixOS/nixpkgs@98c79eb) linux: 5.4.39 -> 5.4.40
* [`0010ae49`](NixOS/nixpkgs@0010ae4) linux: 5.6.11 -> 5.6.12
* [`f565285e`](NixOS/nixpkgs@f565285) amass: 3.5.5 -> 3.6.0 (NixOS/nixpkgs#87578)
* [`5458f432`](NixOS/nixpkgs@5458f43) ocamlPackages.async: remove at 112.24.00
* [`d2b532a0`](NixOS/nixpkgs@d2b532a) bemenu: remove @thiagokokada from maintainers on request
* [`a8b8942c`](NixOS/nixpkgs@a8b8942) python27Packages.xapp: 1.8.1 -> 2.0.1
* [`88c4688c`](NixOS/nixpkgs@88c4688) jc: 1.10.7 -> 1.10.10
* [`4d66a37d`](NixOS/nixpkgs@4d66a37) texlab: 2.0.0 -> 2.1.0 (NixOS/nixpkgs#87565)
* [`113bd283`](NixOS/nixpkgs@113bd28) python27Packages.testfixtures: 6.10.3 -> 6.14.1
* [`336361c2`](NixOS/nixpkgs@336361c) python27Packages.yamllint: 1.21.0 -> 1.23.0
* [`518b577c`](NixOS/nixpkgs@518b577) python27Packages.pyudev: 0.21.0 -> 0.22.0
* [`31a06c11`](NixOS/nixpkgs@31a06c1) python27Packages.rfc3986: 1.3.2 -> 1.4.0
* [`9f1c6fe8`](NixOS/nixpkgs@9f1c6fe) python27Packages.subliminal: 2.0.5 -> 2.1.0
* [`9d11fd8f`](NixOS/nixpkgs@9d11fd8) python27Packages.snakeviz: 2.0.1 -> 2.1.0
* [`24cf8169`](NixOS/nixpkgs@24cf816) python37Packages.starlette: 0.13.2 -> 0.13.4
* [`37d3bd1a`](NixOS/nixpkgs@37d3bd1) python3Packages.fastapi: don't pin starlette
* [`01324678`](NixOS/nixpkgs@0132467) python27Packages.parver: 0.2.1 -> 0.3.0
* [`0f89908e`](NixOS/nixpkgs@0f89908) python27Packages.rdflib: 4.2.2 -> 5.0.0
* [`18218bab`](NixOS/nixpkgs@18218ba) python37Packages.pyenchant: 2.0.0 -> 3.0.1
* [`c2e563d9`](NixOS/nixpkgs@c2e563d) python2Packages.pyenchant: disable python2
* [`1d5390be`](NixOS/nixpkgs@1d5390b) python27Packages.ldap3: 2.6.1 -> 2.7
* [`3a453bc6`](NixOS/nixpkgs@3a453bc) python27Packages.plotly: 4.4.1 -> 4.6.0

* 📦 package updates fixes

Co-authored-by: github-actions[bot] <41898282+github-actions[bot]@users.noreply.github.com>
Co-authored-by: Simon Naumov <daretoodefy@gmail.com>
utdemir pushed a commit to utdemir/dotfiles that referenced this pull request May 15, 2020
Dependencies updates.

## Changelog for nixpkgs:
Commits: [NixOS/nixpkgs@8fc7448...6bcb1dec](NixOS/nixpkgs@8fc7448...6bcb1de)

* [`1e80fc5d`](NixOS/nixpkgs@1e80fc5) tut 0.0.7 -> 0.0.8
* [`9df981d3`](NixOS/nixpkgs@9df981d) freerdp: 2.0.0 -> 2.1.0
* [`640eeb9b`](NixOS/nixpkgs@640eeb9) monitor: 0.7.1 -> 0.7.2
* [`ccfe14cb`](NixOS/nixpkgs@ccfe14c) github username: kjuvi -> xiorcale
* [`afe6e1c4`](NixOS/nixpkgs@afe6e1c) irods: 4.2.2 -> 4.2.7 + fixed + use fetchFromGitHub
* [`5e40913e`](NixOS/nixpkgs@5e40913) librepcb: 0.1.3 -> 0.1.4
* [`8fe050fb`](NixOS/nixpkgs@8fe050f) samba: 4.12.1 -> 4.12.2
* [`459bad4b`](NixOS/nixpkgs@459bad4) graphicsmagick: 1.3.32 → 1.3.35
* [`cb657d4a`](NixOS/nixpkgs@cb657d4) bees: Try all findmnt modes in service wrapper
* [`699563af`](NixOS/nixpkgs@699563a) maintainers: add thomasjm
* [`d963bf30`](NixOS/nixpkgs@d963bf3) python-language-server: init at 2020-04-24
* [`82d2736d`](NixOS/nixpkgs@82d2736) python27Packages.hdbscan: 0.8.25 -> 0.8.26
* [`b1f80299`](NixOS/nixpkgs@b1f8029) python27Packages.pycontracts: 1.8.12 -> 1.8.14
* [`20669030`](NixOS/nixpkgs@2066903) recursive: 1.047 -> 1.051
* [`20943235`](NixOS/nixpkgs@2094323) git-lfs: 2.10.0 -> 2.11.0
* [`887295fd`](NixOS/nixpkgs@887295f) treewide: remove the-kenny from maintainers
* [`33932b6f`](NixOS/nixpkgs@33932b6) tbe: fix build
* [`256cb06d`](NixOS/nixpkgs@256cb06) matcha-theme: change name to matcha-gtk-theme
* [`f4be6782`](NixOS/nixpkgs@f4be678) matcha-gtk-theme: 2020-04-08 -> 2020-05-09
* [`cfe68f2b`](NixOS/nixpkgs@cfe68f2) giada: 0.16.1 -> 0.16.2.2
* [`8f506613`](NixOS/nixpkgs@8f50661) lxd: 4.0.1 -> 4.1
* [`c22237d8`](NixOS/nixpkgs@c22237d) mupdf: add MIME types to .desktop
* [`9e0ab6dc`](NixOS/nixpkgs@9e0ab6d) python27Packages.pyroute2: 0.5.11 -> 0.5.12
* [`c35d8c94`](NixOS/nixpkgs@c35d8c9) gnomeExtensions.window-is-ready-remover unstable-2020-03-25 -> 1.02
* [`5e16e668`](NixOS/nixpkgs@5e16e66) firecracker: 0.20.0 -> 0.21.1
* [`3458035b`](NixOS/nixpkgs@3458035) maintainers: add cyplo
* [`69c6d18a`](NixOS/nixpkgs@69c6d18) genpass: init at 0.4.1
* [`a68a408a`](NixOS/nixpkgs@a68a408) multibootusb: patchelf syslinux, add missing dependencies
* [`fabf511e`](NixOS/nixpkgs@fabf511) kitty: 0.17.3 -> 0.17.4
* [`5317280a`](NixOS/nixpkgs@5317280) ipfs: 0.5.0 -> 0.5.1
* [`8277fb4d`](NixOS/nixpkgs@8277fb4) bitcoin: 0.19.0.1 -> 0.19.1
* [`c0f434fc`](NixOS/nixpkgs@c0f434f) doc: update python manual to reference python 3.8 instead of 3.5
* [`d0c3e7be`](NixOS/nixpkgs@d0c3e7b) maintainers/scripts/build.nix: script to build all maintainer packages
* [`13e73383`](NixOS/nixpkgs@13e7338) python27Packages.twilio: 6.35.1 -> 6.39.0
* [`eb121499`](NixOS/nixpkgs@eb12149) gnomeExtensions: add 'uuid' attr to all extensions
* [`cc245fdc`](NixOS/nixpkgs@cc245fd) pytorch: 1.2.0 -> 1.4.1
* [`fb5bb25c`](NixOS/nixpkgs@fb5bb25) python3Packages.pytorch: fixup builds with MKL
* [`47105a16`](NixOS/nixpkgs@47105a1) python3Packages.ignite: 0.2.1 -> 0.3.0
* [`751a2702`](NixOS/nixpkgs@751a270) nixos/test-driver: Specify /bin/sh shell when running a bourne shell script as the user
* [`8325e0db`](NixOS/nixpkgs@8325e0d) Revert "nixos/resolved: Include dbus alias of resolved unit"
* [`2be47f02`](NixOS/nixpkgs@2be47f0) glusterfs: fix snapshots
* [`faa621ce`](NixOS/nixpkgs@faa621c) glusterfs: fix indentation
* [`ecef2975`](NixOS/nixpkgs@ecef297) python3Packages.pytorch: reference dnnl by new name oneDNN
* [`d91d2bdf`](NixOS/nixpkgs@d91d2bd) compiler-rt: fix build on armv7l
* [`11fa2d43`](NixOS/nixpkgs@11fa2d4) radare2-cutter: 1.10.2 -> 1.10.3
* [`24fcef1b`](NixOS/nixpkgs@24fcef1) cgit: 1.2.1 -> 1.2.3
* [`943b8b6e`](NixOS/nixpkgs@943b8b6) gopass: 1.9.0 -> 1.9.1
* [`8772cee9`](NixOS/nixpkgs@8772cee) ripgrep: 12.0.1 -> 12.1.0
* [`9f09253e`](NixOS/nixpkgs@9f09253) php.buildPecl: Allow PECLs to depend on other PECLs
* [`295fc299`](NixOS/nixpkgs@295fc29) php.extensions.apcu_bc: Fix runtime loading
* [`2f1f3596`](NixOS/nixpkgs@2f1f359) php.extensions.pcs: Mark broken in 7.3, add tokenizer dependency
* [`fa4c995d`](NixOS/nixpkgs@fa4c995) php.extensions.couchbase: Fix build and runtime loading
* [`c3e2f987`](NixOS/nixpkgs@c3e2f98) doc: use idiomatic overlay names in the python manual example
* [`099bc11d`](NixOS/nixpkgs@099bc11) dino: allow newer versions of libsignal-protocol-c
* [`c2dfe119`](NixOS/nixpkgs@c2dfe11) nordic: 1.8.1 -> 1.9.0
* [`ae204338`](NixOS/nixpkgs@ae20433) nordic-polar: 1.6.0 -> 1.9.0
* [`3cb8917c`](NixOS/nixpkgs@3cb8917) shades-of-gray-theme: 1.2.1 -> 1.3.0
* [`fd0a0394`](NixOS/nixpkgs@fd0a039) wdisplays: 2020-03-15 -> 1.0
* [`9a8e600b`](NixOS/nixpkgs@9a8e600) wireguard-go: 0.0.20200121 -> 0.0.20200320
* [`f887d09c`](NixOS/nixpkgs@f887d09) linuxPackages.wireguard: 1.0.20200429 -> 1.0.20200506
* [`54677515`](NixOS/nixpkgs@5467751) gitea: 1.11.4 -> 1.11.5
* [`4d2bcaed`](NixOS/nixpkgs@4d2bcae) containerd: use installShellFiles
* [`764dd5c8`](NixOS/nixpkgs@764dd5c) docker: use installShellFiles
* [`3a797536`](NixOS/nixpkgs@3a79753) runc: update installManPages
* [`35729638`](NixOS/nixpkgs@3572963) qbittorrent: 4.2.2 -> 4.2.5
* [`d616ae8c`](NixOS/nixpkgs@d616ae8) llvm/compiler-rt: only apply armv7l patches on aarch32
* [`254aeb50`](NixOS/nixpkgs@254aeb5) qbs: 1.15.0 -> 1.16.0
* [`a0f46a2e`](NixOS/nixpkgs@a0f46a2) qtpbfimageplugin: 2.1 -> 2.2
* [`29d0e684`](NixOS/nixpkgs@29d0e68) ocamlPackages.wasm: 1.0 -> 1.1 (NixOS/nixpkgs#86803)
* [`37cf3a60`](NixOS/nixpkgs@37cf3a6) scala: 2.13.1 -> 2.13.2
* [`ef53fe2a`](NixOS/nixpkgs@ef53fe2) qmmp: 1.3.7 -> 1.4.0
* [`6c1b066e`](NixOS/nixpkgs@6c1b066) isync: Add myself (@primeos) as maintainer
* [`024a6dc4`](NixOS/nixpkgs@024a6dc) gnomeExtensions.clipboard-indicator: 30 -> 34
* [`8da0ce4c`](NixOS/nixpkgs@8da0ce4) rsyslog: 8.2002.0 -> 8.2004.0
* [`6e9c5e8a`](NixOS/nixpkgs@6e9c5e8) gitAndTools.svn-all-fast-export: 1.0.17 -> 1.0.18
* [`1104de36`](NixOS/nixpkgs@1104de3) gns3-{gui,server}: 2.2.7 -> 2.2.8
* [`22fef8eb`](NixOS/nixpkgs@22fef8e) tdesktop: 2.1.2 -> 2.1.4
* [`ec285b87`](NixOS/nixpkgs@ec285b8) jekyll: 4.0.0 -> 4.0.1
* [`a432f832`](NixOS/nixpkgs@a432f83) nixos/tests/gitdaemon: fix spurious test failures due to flaky network
* [`b1792c41`](NixOS/nixpkgs@b1792c4) resilio-sync: 2.6.4 -> 2.7.0
* [`03ae0c0f`](NixOS/nixpkgs@03ae0c0) nixos/uboot-builder: fix cross using buildPackages
* [`a6ac6d00`](NixOS/nixpkgs@a6ac6d0) nixos/raspberrypi-builder: fix cross using buildPackages
* [`92d970c7`](NixOS/nixpkgs@92d970c) snakemake: 5.15.0 -> 5.16.0 (NixOS/nixpkgs#87496)
* [`6dbe177f`](NixOS/nixpkgs@6dbe177) oq: fix build
* [`add53f76`](NixOS/nixpkgs@add53f7) squashfs-tools-ng: 0.9 -> 0.9.1
* [`83738b69`](NixOS/nixpkgs@83738b6) oq: 1.0.2 -> 1.1.0
* [`f82006b9`](NixOS/nixpkgs@f82006b) solr: 8.5.0 -> 8.5.1
* [`b558ad1b`](NixOS/nixpkgs@b558ad1) python27Packages.pyvmomi: 6.7.1.2018.12 -> 7.0
* [`bd8488b7`](NixOS/nixpkgs@bd8488b) python27Packages.treq: 18.6.0 -> 20.4.1
* [`b24960a6`](NixOS/nixpkgs@b24960a) sec: 2.8.2 -> 2.8.3
* [`6383f231`](NixOS/nixpkgs@6383f23) stress-ng: 0.11.07 -> 0.11.08
* [`9c15de6e`](NixOS/nixpkgs@9c15de6) suricata: 5.0.2 -> 5.0.3
* [`23bacaa0`](NixOS/nixpkgs@23bacaa) remmina: 1.4.1 -> 1.4.3
* [`3eb94f3f`](NixOS/nixpkgs@3eb94f3) seafile-shared: 7.0.6 -> 7.0.7
* [`8d66945c`](NixOS/nixpkgs@8d66945) python37Packages.zeroconf: 0.24.5 -> 0.26.0
* [`ae4d9cb9`](NixOS/nixpkgs@ae4d9cb) stacks: 2.52 -> 2.53
* [`53df8b1a`](NixOS/nixpkgs@53df8b1) python3Packages.trimesh: init at 3.6.36
* [`be985ba4`](NixOS/nixpkgs@be985ba) python3Packages.libsavitar: 4.5.0 -> 4.6.1
* [`ddac66d6`](NixOS/nixpkgs@ddac66d) python3Packages.libarcus: 4.5.0 -> 4.6.1
* [`9f23ba56`](NixOS/nixpkgs@9f23ba5) python3Packages.uranium: 4.5.0 -> 4.6.1
* [`bc56fe57`](NixOS/nixpkgs@bc56fe5) cura: 4.5.0 -> 4.6.1
* [`af238824`](NixOS/nixpkgs@af23882) curaPlugins.octoprint: 3.5.11 -> 3.5.12
* [`5da13930`](NixOS/nixpkgs@5da1393) deluge: add glib so its hook works.
* [`4c81174f`](NixOS/nixpkgs@4c81174) nixos/confinement: add conflict for ProtectSystem service option
* [`99847a4e`](NixOS/nixpkgs@99847a4) python27Packages.pymupdf: 1.16.16 -> 1.16.18
* [`3d055b1c`](NixOS/nixpkgs@3d055b1) corerad: 0.2.3 -> 0.2.4
* [`d531e723`](NixOS/nixpkgs@d531e72) nix-direnv: init at 1.0.0
* [`4ed7e236`](NixOS/nixpkgs@4ed7e23) nixos/device-tree: fix package name in examples
* [`fc3d6386`](NixOS/nixpkgs@fc3d638) maintainers: add pablovsky
* [`73415984`](NixOS/nixpkgs@7341598) perlPackages.StringInterpolate: init at 0.32
* [`d8fa2627`](NixOS/nixpkgs@d8fa262) mpd: remove user/group from conf
* [`ab3dfc3f`](NixOS/nixpkgs@ab3dfc3) tixati: 2.72 -> 2.73
* [`ae649e27`](NixOS/nixpkgs@ae649e2) virt-viewer: 8.0 -> 9.0
* [`01bc3321`](NixOS/nixpkgs@01bc332) python27Packages.ROPGadget: 6.2 -> 6.3
* [`2bb14421`](NixOS/nixpkgs@2bb1442) theme-obsidian2: 2.11 -> 2.12
* [`7451f117`](NixOS/nixpkgs@7451f11) google-drive-ocamlfuse: 0.7.2 -> 0.7.21 (NixOS/nixpkgs#86469)
* [`66f90b84`](NixOS/nixpkgs@66f90b8) fatsort: 1.5.0.456 -> 1.6.2.605
* [`f889cf48`](NixOS/nixpkgs@f889cf4) vips 0.8.2
* [`5ce6802a`](NixOS/nixpkgs@5ce6802) termdown: 1.16.0 -> 1.17.0
* [`2a8fb4c3`](NixOS/nixpkgs@2a8fb4c) ttygif: 1.4.0 -> 1.5.0
* [`f4718f4e`](NixOS/nixpkgs@f4718f4) gotify-server: 2.0.15 -> 2.0.16
* [`826d4e81`](NixOS/nixpkgs@826d4e8) unionfs-fuse: 2.0 -> 2.1
* [`596c8150`](NixOS/nixpkgs@596c815) uclibc: 1.0.32 -> 1.0.33
* [`f5c05352`](NixOS/nixpkgs@f5c0535) libfm: fix duplicate inclusion of libfm-extra
* [`36280307`](NixOS/nixpkgs@3628030) ttygif: enable on darwin
* [`183378d1`](NixOS/nixpkgs@183378d) testssl: 3.0 -> 3.0.1
* [`0d64dc6a`](NixOS/nixpkgs@0d64dc6) rednotebook: 2.18 -> 2.19 (NixOS/nixpkgs#87478)
* [`33272d9e`](NixOS/nixpkgs@33272d9) xlog: 2.0.17 -> 2.0.19
* [`0e0995d1`](NixOS/nixpkgs@0e0995d) yed: 3.19.1.1 -> 3.20
* [`a1331935`](NixOS/nixpkgs@a133193) tmsu: use $out instead of $bin (NixOS/nixpkgs#87564)
* [`9d405dd3`](NixOS/nixpkgs@9d405dd) nix-direnv: add preInstall/postInstall hooks
* [`886f9fc3`](NixOS/nixpkgs@886f9fc) nix-direnv: add myself as maintainer
* [`3a768184`](NixOS/nixpkgs@3a76818) phpPackages: phpmd (NixOS/nixpkgs#87387)
* [`56531f45`](NixOS/nixpkgs@56531f4) ytop: 0.6.0 -> 0.6.1
* [`e7ab236c`](NixOS/nixpkgs@e7ab236) monero: fix rcp.restricted option
* [`088a9495`](NixOS/nixpkgs@088a949) bemenu: 0.3.0 -> 0.4.1
* [`b95d49d0`](NixOS/nixpkgs@b95d49d) wireguard-tools: 1.0.20200319 -> 1.0.20200510
* [`ad8238c4`](NixOS/nixpkgs@ad8238c) genxword: init at 2.0.1 (NixOS/nixpkgs#87477)
* [`6d183ed8`](NixOS/nixpkgs@6d183ed) linux: 4.14.179 -> 4.14.180
* [`36a1ca4d`](NixOS/nixpkgs@36a1ca4) linux: 4.19.121 -> 4.19.122
* [`ddd1363b`](NixOS/nixpkgs@ddd1363) linux: 4.4.222 -> 4.4.223
* [`39426327`](NixOS/nixpkgs@3942632) linux: 4.9.222 -> 4.9.223
* [`98c79eb5`](NixOS/nixpkgs@98c79eb) linux: 5.4.39 -> 5.4.40
* [`0010ae49`](NixOS/nixpkgs@0010ae4) linux: 5.6.11 -> 5.6.12
* [`f565285e`](NixOS/nixpkgs@f565285) amass: 3.5.5 -> 3.6.0 (NixOS/nixpkgs#87578)
* [`5458f432`](NixOS/nixpkgs@5458f43) ocamlPackages.async: remove at 112.24.00
* [`d2b532a0`](NixOS/nixpkgs@d2b532a) bemenu: remove @thiagokokada from maintainers on request
* [`a8b8942c`](NixOS/nixpkgs@a8b8942) python27Packages.xapp: 1.8.1 -> 2.0.1
* [`88c4688c`](NixOS/nixpkgs@88c4688) jc: 1.10.7 -> 1.10.10
* [`4d66a37d`](NixOS/nixpkgs@4d66a37) texlab: 2.0.0 -> 2.1.0 (NixOS/nixpkgs#87565)
* [`113bd283`](NixOS/nixpkgs@113bd28) python27Packages.testfixtures: 6.10.3 -> 6.14.1
* [`336361c2`](NixOS/nixpkgs@336361c) python27Packages.yamllint: 1.21.0 -> 1.23.0
* [`518b577c`](NixOS/nixpkgs@518b577) python27Packages.pyudev: 0.21.0 -> 0.22.0
* [`31a06c11`](NixOS/nixpkgs@31a06c1) python27Packages.rfc3986: 1.3.2 -> 1.4.0
* [`9f1c6fe8`](NixOS/nixpkgs@9f1c6fe) python27Packages.subliminal: 2.0.5 -> 2.1.0
* [`9d11fd8f`](NixOS/nixpkgs@9d11fd8) python27Packages.snakeviz: 2.0.1 -> 2.1.0
* [`24cf8169`](NixOS/nixpkgs@24cf816) python37Packages.starlette: 0.13.2 -> 0.13.4
* [`37d3bd1a`](NixOS/nixpkgs@37d3bd1) python3Packages.fastapi: don't pin starlette
* [`01324678`](NixOS/nixpkgs@0132467) python27Packages.parver: 0.2.1 -> 0.3.0
* [`0f89908e`](NixOS/nixpkgs@0f89908) python27Packages.rdflib: 4.2.2 -> 5.0.0
* [`18218bab`](NixOS/nixpkgs@18218ba) python37Packages.pyenchant: 2.0.0 -> 3.0.1
* [`c2e563d9`](NixOS/nixpkgs@c2e563d) python2Packages.pyenchant: disable python2
* [`1d5390be`](NixOS/nixpkgs@1d5390b) python27Packages.ldap3: 2.6.1 -> 2.7
* [`3a453bc6`](NixOS/nixpkgs@3a453bc) python27Packages.plotly: 4.4.1 -> 4.6.0

Co-authored-by: github-actions[bot] <41898282+github-actions[bot]@users.noreply.github.com>
@r-ryantm r-ryantm deleted the r-ryantm:auto-update/amass branch May 16, 2020
nothingelsematters added a commit to nothingelsematters/nixconfigs that referenced this pull request Jun 14, 2020
* niv nixpkgs: update 5f14d99e -> 6bcb1dec
dependencies updates.

Commits: [NixOS/nixpkgs@5f14d99...6bcb1dec](NixOS/nixpkgs@5f14d99...6bcb1de)

* [`1e80fc5d`](NixOS/nixpkgs@1e80fc5) tut 0.0.7 -> 0.0.8
* [`9df981d3`](NixOS/nixpkgs@9df981d) freerdp: 2.0.0 -> 2.1.0
* [`640eeb9b`](NixOS/nixpkgs@640eeb9) monitor: 0.7.1 -> 0.7.2
* [`ccfe14cb`](NixOS/nixpkgs@ccfe14c) github username: kjuvi -> xiorcale
* [`afe6e1c4`](NixOS/nixpkgs@afe6e1c) irods: 4.2.2 -> 4.2.7 + fixed + use fetchFromGitHub
* [`5e40913e`](NixOS/nixpkgs@5e40913) librepcb: 0.1.3 -> 0.1.4
* [`8fe050fb`](NixOS/nixpkgs@8fe050f) samba: 4.12.1 -> 4.12.2
* [`459bad4b`](NixOS/nixpkgs@459bad4) graphicsmagick: 1.3.32 → 1.3.35
* [`cb657d4a`](NixOS/nixpkgs@cb657d4) bees: Try all findmnt modes in service wrapper
* [`699563af`](NixOS/nixpkgs@699563a) maintainers: add thomasjm
* [`d963bf30`](NixOS/nixpkgs@d963bf3) python-language-server: init at 2020-04-24
* [`82d2736d`](NixOS/nixpkgs@82d2736) python27Packages.hdbscan: 0.8.25 -> 0.8.26
* [`b1f80299`](NixOS/nixpkgs@b1f8029) python27Packages.pycontracts: 1.8.12 -> 1.8.14
* [`20669030`](NixOS/nixpkgs@2066903) recursive: 1.047 -> 1.051
* [`20943235`](NixOS/nixpkgs@2094323) git-lfs: 2.10.0 -> 2.11.0
* [`887295fd`](NixOS/nixpkgs@887295f) treewide: remove the-kenny from maintainers
* [`33932b6f`](NixOS/nixpkgs@33932b6) tbe: fix build
* [`256cb06d`](NixOS/nixpkgs@256cb06) matcha-theme: change name to matcha-gtk-theme
* [`f4be6782`](NixOS/nixpkgs@f4be678) matcha-gtk-theme: 2020-04-08 -> 2020-05-09
* [`cfe68f2b`](NixOS/nixpkgs@cfe68f2) giada: 0.16.1 -> 0.16.2.2
* [`8f506613`](NixOS/nixpkgs@8f50661) lxd: 4.0.1 -> 4.1
* [`c22237d8`](NixOS/nixpkgs@c22237d) mupdf: add MIME types to .desktop
* [`9e0ab6dc`](NixOS/nixpkgs@9e0ab6d) python27Packages.pyroute2: 0.5.11 -> 0.5.12
* [`c35d8c94`](NixOS/nixpkgs@c35d8c9) gnomeExtensions.window-is-ready-remover unstable-2020-03-25 -> 1.02
* [`5e16e668`](NixOS/nixpkgs@5e16e66) firecracker: 0.20.0 -> 0.21.1
* [`3458035b`](NixOS/nixpkgs@3458035) maintainers: add cyplo
* [`69c6d18a`](NixOS/nixpkgs@69c6d18) genpass: init at 0.4.1
* [`a68a408a`](NixOS/nixpkgs@a68a408) multibootusb: patchelf syslinux, add missing dependencies
* [`fabf511e`](NixOS/nixpkgs@fabf511) kitty: 0.17.3 -> 0.17.4
* [`5317280a`](NixOS/nixpkgs@5317280) ipfs: 0.5.0 -> 0.5.1
* [`8277fb4d`](NixOS/nixpkgs@8277fb4) bitcoin: 0.19.0.1 -> 0.19.1
* [`c0f434fc`](NixOS/nixpkgs@c0f434f) doc: update python manual to reference python 3.8 instead of 3.5
* [`d0c3e7be`](NixOS/nixpkgs@d0c3e7b) maintainers/scripts/build.nix: script to build all maintainer packages
* [`13e73383`](NixOS/nixpkgs@13e7338) python27Packages.twilio: 6.35.1 -> 6.39.0
* [`eb121499`](NixOS/nixpkgs@eb12149) gnomeExtensions: add 'uuid' attr to all extensions
* [`cc245fdc`](NixOS/nixpkgs@cc245fd) pytorch: 1.2.0 -> 1.4.1
* [`fb5bb25c`](NixOS/nixpkgs@fb5bb25) python3Packages.pytorch: fixup builds with MKL
* [`47105a16`](NixOS/nixpkgs@47105a1) python3Packages.ignite: 0.2.1 -> 0.3.0
* [`751a2702`](NixOS/nixpkgs@751a270) nixos/test-driver: Specify /bin/sh shell when running a bourne shell script as the user
* [`8325e0db`](NixOS/nixpkgs@8325e0d) Revert "nixos/resolved: Include dbus alias of resolved unit"
* [`2be47f02`](NixOS/nixpkgs@2be47f0) glusterfs: fix snapshots
* [`faa621ce`](NixOS/nixpkgs@faa621c) glusterfs: fix indentation
* [`ecef2975`](NixOS/nixpkgs@ecef297) python3Packages.pytorch: reference dnnl by new name oneDNN
* [`d91d2bdf`](NixOS/nixpkgs@d91d2bd) compiler-rt: fix build on armv7l
* [`11fa2d43`](NixOS/nixpkgs@11fa2d4) radare2-cutter: 1.10.2 -> 1.10.3
* [`24fcef1b`](NixOS/nixpkgs@24fcef1) cgit: 1.2.1 -> 1.2.3
* [`943b8b6e`](NixOS/nixpkgs@943b8b6) gopass: 1.9.0 -> 1.9.1
* [`8772cee9`](NixOS/nixpkgs@8772cee) ripgrep: 12.0.1 -> 12.1.0
* [`9f09253e`](NixOS/nixpkgs@9f09253) php.buildPecl: Allow PECLs to depend on other PECLs
* [`295fc299`](NixOS/nixpkgs@295fc29) php.extensions.apcu_bc: Fix runtime loading
* [`2f1f3596`](NixOS/nixpkgs@2f1f359) php.extensions.pcs: Mark broken in 7.3, add tokenizer dependency
* [`fa4c995d`](NixOS/nixpkgs@fa4c995) php.extensions.couchbase: Fix build and runtime loading
* [`c3e2f987`](NixOS/nixpkgs@c3e2f98) doc: use idiomatic overlay names in the python manual example
* [`099bc11d`](NixOS/nixpkgs@099bc11) dino: allow newer versions of libsignal-protocol-c
* [`c2dfe119`](NixOS/nixpkgs@c2dfe11) nordic: 1.8.1 -> 1.9.0
* [`ae204338`](NixOS/nixpkgs@ae20433) nordic-polar: 1.6.0 -> 1.9.0
* [`3cb8917c`](NixOS/nixpkgs@3cb8917) shades-of-gray-theme: 1.2.1 -> 1.3.0
* [`fd0a0394`](NixOS/nixpkgs@fd0a039) wdisplays: 2020-03-15 -> 1.0
* [`9a8e600b`](NixOS/nixpkgs@9a8e600) wireguard-go: 0.0.20200121 -> 0.0.20200320
* [`f887d09c`](NixOS/nixpkgs@f887d09) linuxPackages.wireguard: 1.0.20200429 -> 1.0.20200506
* [`54677515`](NixOS/nixpkgs@5467751) gitea: 1.11.4 -> 1.11.5
* [`4d2bcaed`](NixOS/nixpkgs@4d2bcae) containerd: use installShellFiles
* [`764dd5c8`](NixOS/nixpkgs@764dd5c) docker: use installShellFiles
* [`3a797536`](NixOS/nixpkgs@3a79753) runc: update installManPages
* [`35729638`](NixOS/nixpkgs@3572963) qbittorrent: 4.2.2 -> 4.2.5
* [`d616ae8c`](NixOS/nixpkgs@d616ae8) llvm/compiler-rt: only apply armv7l patches on aarch32
* [`254aeb50`](NixOS/nixpkgs@254aeb5) qbs: 1.15.0 -> 1.16.0
* [`a0f46a2e`](NixOS/nixpkgs@a0f46a2) qtpbfimageplugin: 2.1 -> 2.2
* [`29d0e684`](NixOS/nixpkgs@29d0e68) ocamlPackages.wasm: 1.0 -> 1.1 (NixOS/nixpkgs#86803)
* [`37cf3a60`](NixOS/nixpkgs@37cf3a6) scala: 2.13.1 -> 2.13.2
* [`ef53fe2a`](NixOS/nixpkgs@ef53fe2) qmmp: 1.3.7 -> 1.4.0
* [`6c1b066e`](NixOS/nixpkgs@6c1b066) isync: Add myself (@primeos) as maintainer
* [`024a6dc4`](NixOS/nixpkgs@024a6dc) gnomeExtensions.clipboard-indicator: 30 -> 34
* [`8da0ce4c`](NixOS/nixpkgs@8da0ce4) rsyslog: 8.2002.0 -> 8.2004.0
* [`6e9c5e8a`](NixOS/nixpkgs@6e9c5e8) gitAndTools.svn-all-fast-export: 1.0.17 -> 1.0.18
* [`1104de36`](NixOS/nixpkgs@1104de3) gns3-{gui,server}: 2.2.7 -> 2.2.8
* [`22fef8eb`](NixOS/nixpkgs@22fef8e) tdesktop: 2.1.2 -> 2.1.4
* [`ec285b87`](NixOS/nixpkgs@ec285b8) jekyll: 4.0.0 -> 4.0.1
* [`a432f832`](NixOS/nixpkgs@a432f83) nixos/tests/gitdaemon: fix spurious test failures due to flaky network
* [`b1792c41`](NixOS/nixpkgs@b1792c4) resilio-sync: 2.6.4 -> 2.7.0
* [`03ae0c0f`](NixOS/nixpkgs@03ae0c0) nixos/uboot-builder: fix cross using buildPackages
* [`a6ac6d00`](NixOS/nixpkgs@a6ac6d0) nixos/raspberrypi-builder: fix cross using buildPackages
* [`92d970c7`](NixOS/nixpkgs@92d970c) snakemake: 5.15.0 -> 5.16.0 (NixOS/nixpkgs#87496)
* [`6dbe177f`](NixOS/nixpkgs@6dbe177) oq: fix build
* [`add53f76`](NixOS/nixpkgs@add53f7) squashfs-tools-ng: 0.9 -> 0.9.1
* [`83738b69`](NixOS/nixpkgs@83738b6) oq: 1.0.2 -> 1.1.0
* [`f82006b9`](NixOS/nixpkgs@f82006b) solr: 8.5.0 -> 8.5.1
* [`b558ad1b`](NixOS/nixpkgs@b558ad1) python27Packages.pyvmomi: 6.7.1.2018.12 -> 7.0
* [`bd8488b7`](NixOS/nixpkgs@bd8488b) python27Packages.treq: 18.6.0 -> 20.4.1
* [`b24960a6`](NixOS/nixpkgs@b24960a) sec: 2.8.2 -> 2.8.3
* [`6383f231`](NixOS/nixpkgs@6383f23) stress-ng: 0.11.07 -> 0.11.08
* [`9c15de6e`](NixOS/nixpkgs@9c15de6) suricata: 5.0.2 -> 5.0.3
* [`23bacaa0`](NixOS/nixpkgs@23bacaa) remmina: 1.4.1 -> 1.4.3
* [`3eb94f3f`](NixOS/nixpkgs@3eb94f3) seafile-shared: 7.0.6 -> 7.0.7
* [`8d66945c`](NixOS/nixpkgs@8d66945) python37Packages.zeroconf: 0.24.5 -> 0.26.0
* [`ae4d9cb9`](NixOS/nixpkgs@ae4d9cb) stacks: 2.52 -> 2.53
* [`53df8b1a`](NixOS/nixpkgs@53df8b1) python3Packages.trimesh: init at 3.6.36
* [`be985ba4`](NixOS/nixpkgs@be985ba) python3Packages.libsavitar: 4.5.0 -> 4.6.1
* [`ddac66d6`](NixOS/nixpkgs@ddac66d) python3Packages.libarcus: 4.5.0 -> 4.6.1
* [`9f23ba56`](NixOS/nixpkgs@9f23ba5) python3Packages.uranium: 4.5.0 -> 4.6.1
* [`bc56fe57`](NixOS/nixpkgs@bc56fe5) cura: 4.5.0 -> 4.6.1
* [`af238824`](NixOS/nixpkgs@af23882) curaPlugins.octoprint: 3.5.11 -> 3.5.12
* [`5da13930`](NixOS/nixpkgs@5da1393) deluge: add glib so its hook works.
* [`4c81174f`](NixOS/nixpkgs@4c81174) nixos/confinement: add conflict for ProtectSystem service option
* [`99847a4e`](NixOS/nixpkgs@99847a4) python27Packages.pymupdf: 1.16.16 -> 1.16.18
* [`3d055b1c`](NixOS/nixpkgs@3d055b1) corerad: 0.2.3 -> 0.2.4
* [`d531e723`](NixOS/nixpkgs@d531e72) nix-direnv: init at 1.0.0
* [`4ed7e236`](NixOS/nixpkgs@4ed7e23) nixos/device-tree: fix package name in examples
* [`fc3d6386`](NixOS/nixpkgs@fc3d638) maintainers: add pablovsky
* [`73415984`](NixOS/nixpkgs@7341598) perlPackages.StringInterpolate: init at 0.32
* [`d8fa2627`](NixOS/nixpkgs@d8fa262) mpd: remove user/group from conf
* [`ab3dfc3f`](NixOS/nixpkgs@ab3dfc3) tixati: 2.72 -> 2.73
* [`ae649e27`](NixOS/nixpkgs@ae649e2) virt-viewer: 8.0 -> 9.0
* [`01bc3321`](NixOS/nixpkgs@01bc332) python27Packages.ROPGadget: 6.2 -> 6.3
* [`2bb14421`](NixOS/nixpkgs@2bb1442) theme-obsidian2: 2.11 -> 2.12
* [`7451f117`](NixOS/nixpkgs@7451f11) google-drive-ocamlfuse: 0.7.2 -> 0.7.21 (NixOS/nixpkgs#86469)
* [`66f90b84`](NixOS/nixpkgs@66f90b8) fatsort: 1.5.0.456 -> 1.6.2.605
* [`f889cf48`](NixOS/nixpkgs@f889cf4) vips 0.8.2
* [`5ce6802a`](NixOS/nixpkgs@5ce6802) termdown: 1.16.0 -> 1.17.0
* [`2a8fb4c3`](NixOS/nixpkgs@2a8fb4c) ttygif: 1.4.0 -> 1.5.0
* [`f4718f4e`](NixOS/nixpkgs@f4718f4) gotify-server: 2.0.15 -> 2.0.16
* [`826d4e81`](NixOS/nixpkgs@826d4e8) unionfs-fuse: 2.0 -> 2.1
* [`596c8150`](NixOS/nixpkgs@596c815) uclibc: 1.0.32 -> 1.0.33
* [`f5c05352`](NixOS/nixpkgs@f5c0535) libfm: fix duplicate inclusion of libfm-extra
* [`36280307`](NixOS/nixpkgs@3628030) ttygif: enable on darwin
* [`183378d1`](NixOS/nixpkgs@183378d) testssl: 3.0 -> 3.0.1
* [`0d64dc6a`](NixOS/nixpkgs@0d64dc6) rednotebook: 2.18 -> 2.19 (NixOS/nixpkgs#87478)
* [`33272d9e`](NixOS/nixpkgs@33272d9) xlog: 2.0.17 -> 2.0.19
* [`0e0995d1`](NixOS/nixpkgs@0e0995d) yed: 3.19.1.1 -> 3.20
* [`a1331935`](NixOS/nixpkgs@a133193) tmsu: use $out instead of $bin (NixOS/nixpkgs#87564)
* [`9d405dd3`](NixOS/nixpkgs@9d405dd) nix-direnv: add preInstall/postInstall hooks
* [`886f9fc3`](NixOS/nixpkgs@886f9fc) nix-direnv: add myself as maintainer
* [`3a768184`](NixOS/nixpkgs@3a76818) phpPackages: phpmd (NixOS/nixpkgs#87387)
* [`56531f45`](NixOS/nixpkgs@56531f4) ytop: 0.6.0 -> 0.6.1
* [`e7ab236c`](NixOS/nixpkgs@e7ab236) monero: fix rcp.restricted option
* [`088a9495`](NixOS/nixpkgs@088a949) bemenu: 0.3.0 -> 0.4.1
* [`b95d49d0`](NixOS/nixpkgs@b95d49d) wireguard-tools: 1.0.20200319 -> 1.0.20200510
* [`ad8238c4`](NixOS/nixpkgs@ad8238c) genxword: init at 2.0.1 (NixOS/nixpkgs#87477)
* [`6d183ed8`](NixOS/nixpkgs@6d183ed) linux: 4.14.179 -> 4.14.180
* [`36a1ca4d`](NixOS/nixpkgs@36a1ca4) linux: 4.19.121 -> 4.19.122
* [`ddd1363b`](NixOS/nixpkgs@ddd1363) linux: 4.4.222 -> 4.4.223
* [`39426327`](NixOS/nixpkgs@3942632) linux: 4.9.222 -> 4.9.223
* [`98c79eb5`](NixOS/nixpkgs@98c79eb) linux: 5.4.39 -> 5.4.40
* [`0010ae49`](NixOS/nixpkgs@0010ae4) linux: 5.6.11 -> 5.6.12
* [`f565285e`](NixOS/nixpkgs@f565285) amass: 3.5.5 -> 3.6.0 (NixOS/nixpkgs#87578)
* [`5458f432`](NixOS/nixpkgs@5458f43) ocamlPackages.async: remove at 112.24.00
* [`d2b532a0`](NixOS/nixpkgs@d2b532a) bemenu: remove @thiagokokada from maintainers on request
* [`a8b8942c`](NixOS/nixpkgs@a8b8942) python27Packages.xapp: 1.8.1 -> 2.0.1
* [`88c4688c`](NixOS/nixpkgs@88c4688) jc: 1.10.7 -> 1.10.10
* [`4d66a37d`](NixOS/nixpkgs@4d66a37) texlab: 2.0.0 -> 2.1.0 (NixOS/nixpkgs#87565)
* [`113bd283`](NixOS/nixpkgs@113bd28) python27Packages.testfixtures: 6.10.3 -> 6.14.1
* [`336361c2`](NixOS/nixpkgs@336361c) python27Packages.yamllint: 1.21.0 -> 1.23.0
* [`518b577c`](NixOS/nixpkgs@518b577) python27Packages.pyudev: 0.21.0 -> 0.22.0
* [`31a06c11`](NixOS/nixpkgs@31a06c1) python27Packages.rfc3986: 1.3.2 -> 1.4.0
* [`9f1c6fe8`](NixOS/nixpkgs@9f1c6fe) python27Packages.subliminal: 2.0.5 -> 2.1.0
* [`9d11fd8f`](NixOS/nixpkgs@9d11fd8) python27Packages.snakeviz: 2.0.1 -> 2.1.0
* [`24cf8169`](NixOS/nixpkgs@24cf816) python37Packages.starlette: 0.13.2 -> 0.13.4
* [`37d3bd1a`](NixOS/nixpkgs@37d3bd1) python3Packages.fastapi: don't pin starlette
* [`01324678`](NixOS/nixpkgs@0132467) python27Packages.parver: 0.2.1 -> 0.3.0
* [`0f89908e`](NixOS/nixpkgs@0f89908) python27Packages.rdflib: 4.2.2 -> 5.0.0
* [`18218bab`](NixOS/nixpkgs@18218ba) python37Packages.pyenchant: 2.0.0 -> 3.0.1
* [`c2e563d9`](NixOS/nixpkgs@c2e563d) python2Packages.pyenchant: disable python2
* [`1d5390be`](NixOS/nixpkgs@1d5390b) python27Packages.ldap3: 2.6.1 -> 2.7
* [`3a453bc6`](NixOS/nixpkgs@3a453bc) python27Packages.plotly: 4.4.1 -> 4.6.0

* 📦 package updates fixes

Co-authored-by: github-actions[bot] <41898282+github-actions[bot]@users.noreply.github.com>
Co-authored-by: Simon Naumov <daretoodefy@gmail.com>
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants
You can’t perform that action at this time.